Author Topic: 5D mark iii repeating the two same frames for ever - RAW module  (Read 3789 times)

sp3cu0ut

  • New to the forum
  • *
  • Posts: 6
Hello ML community,

Yesterday i shot about 40gb of RAW with these specs:

1920x840 - 24fps - sync separate wav - RAW module - Buffer Full (Stop recording) - Global Draw (Off) - CF card Lexar 1000x 64gb.

Something strange happened to 5 of the 30 .RAW. The whole clip is two frame repeating themselves.

The first .RAW to the 15th were fine but it started to glitch at the 16th to the 20th then 21th to the end were fine.

In the viewer it wasn't the two same frames repeating, i only realized they were repeating when using raw2dng and checking the DNG/QT.

Here is a sample: it is always the 2-3 same frames in the 5 RAW file.


Any idea about what caused this and if it is possible to get the footage or if it is lost (i'm pretty sure i can't get them back but in case, it was the best 5 clips i shot...)?

If you need any specs don't hesitate to contact me!

Let me know,

Thanks,
William

1anl

  • New to the forum
  • *
  • Posts: 9
Re: 5D mark iii repeating the two same frames for ever - RAW module
« Reply #1 on: August 06, 2014, 11:06:37 PM »
I am getting something similar to William.
I tried out RAW video on my 5d MK2. Running Nightly 2014AUG02.
The setup was .5 frame a second 1728x972.
What I see is the first frame repeated after each new frame.
So if we have a picture of the letter A as the fist image captured the sequence when viewed looking at the dng files would be Letter A, New Image, Letter A, next image etc etc.
I have used both RAW2DNG and MLVMysticV05Beta to convert the RAW file to DNG. I then view the DNG files with MIRawViwer.
Although I have not tried as this is time laps it looks as if I could just delete alternate DNG files and get a viewable video.
I have gone through the sequence of reseting the boot flag, reseting the camera using the Canon menu, formatting the card, reinstalling the Nightly then reinstalling ML.
Have not tried going back to an older nightly yet.
Any ideas?

Thanks,

Ian L

barepixels

  • Member
  • ***
  • Posts: 134
Re: 5D mark iii repeating the two same frames for ever - RAW module
« Reply #2 on: August 07, 2014, 07:37:42 AM »
it maybe the player.  have you try to open those DNGs in bridge or lightroom to confirm? thumbnails view
5D2 + nightly ML

ayshih

  • Contributor
  • Senior
  • *****
  • Posts: 266
Re: 5D mark iii repeating the two same frames for ever - RAW module
« Reply #3 on: August 07, 2014, 07:55:35 AM »
The issue reported by @1anl is an old one that was thought to be specific to the 5D2 and low FPS: http://www.magiclantern.fm/forum/index.php?topic=10689.0.  In that thread, I link to a bunch of relevant posts.  I don't think there's been any further progress on fixing that bug, but I'm not positive.  Here's the Bitbucket issue.

The symptom does sound quite similar to the OP's issue, but that's on a 5D3 at 24 FPS, so a completely different situation...
Canon EOS 50D | 17–40mm f/4L & 70–300mm f/4.5–5.6 DO IS | Lexar 1066x

1anl

  • New to the forum
  • *
  • Posts: 9
Re: 5D mark iii repeating the two same frames for ever - RAW module
« Reply #4 on: August 07, 2014, 08:44:58 AM »
barepixels,

I did check in Lightroom to confirm before I posted, that is where I got the idea to delete the odd frames as I am shooting time lapse.

ayshih,

Thanks for the links. Yes it would appear that what I am seeing is the 5D2 and low FPS bug. Should I raise a bug report?

Just took a short time laps with MLV and that appears to work OK.

ayshih

  • Contributor
  • Senior
  • *****
  • Posts: 266
Re: 5D mark iii repeating the two same frames for ever - RAW module
« Reply #5 on: August 07, 2014, 03:54:08 PM »
Thanks for the links. Yes it would appear that what I am seeing is the 5D2 and low FPS bug. Should I raise a bug report?
You can chime in on the existing Bitbucket issue.
Canon EOS 50D | 17–40mm f/4L & 70–300mm f/4.5–5.6 DO IS | Lexar 1066x