Author Topic: new firmware version on 60d  (Read 3740 times)

screamer

  • Member
  • ***
  • Posts: 157
new firmware version on 60d
« on: June 20, 2012, 01:26:42 AM »
hi magic developers,
i don't know if here is the right place for my question, anyway...
i've read right now that there's a firmware update for canon 60d. nothing special really, only minor bugfixes. anyway, before installing it i want to know if is magic lantern compatible with the new firmware or not. in the case it isn't, i will wait to install it, thx for help ;)
always trying to use the 100% of magic lantern..
Gear:
Canon 60D, all the samyang lenses, Canon 50 mm 1.4, Canon 60mm macro, Canon 70-300 usm, Sigma 4.5mm fisheye, Sigma 17-70 2.8, Canon 40mm f2.8 pancake, all the Lensbabies and a lot of other pieces, Flash metz 58 af2

Malcolm Debono

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 707
  • Cinematographer
Re: new firmware version on 60d
« Reply #1 on: June 20, 2012, 02:17:10 AM »
Not yet. Maybe it will be compatible with the next release, but only developers can go into that detail. Then again, there doesn't seem to be any major bug fixes or features, so might as well stay on the current firmware  ;)
Wedding & event cinematographer
C100 & 6D shooter
New here?  Check out the FAQs here!

a1ex

  • Administrator
  • Hero Member
  • *****
  • Posts: 12562
Re: new firmware version on 60d
« Reply #2 on: June 20, 2012, 04:50:43 PM »
Yes, next release will work with 60D 1.1.1.

Until then, it's safe to downgrade to 1.1.0.

screamer

  • Member
  • ***
  • Posts: 157
Re: new firmware version on 60d
« Reply #3 on: June 20, 2012, 07:13:26 PM »
great news a1ex,
waiting for 2.3 :)))))
always trying to use the 100% of magic lantern..
Gear:
Canon 60D, all the samyang lenses, Canon 50 mm 1.4, Canon 60mm macro, Canon 70-300 usm, Sigma 4.5mm fisheye, Sigma 17-70 2.8, Canon 40mm f2.8 pancake, all the Lensbabies and a lot of other pieces, Flash metz 58 af2