Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - amitkattal

Pages: [1] 2
1
Ok I made some tests and the 2.8k 10 bit looks almost real time, as bit depth or resolution increases the refresh rate decreases.. Could it be partly because I'm using an old and slow sd card? What card are you using?

Yes higher resolution and bit depth will make it laggier. 2.5k 10 bit is most fast and 5.2k is least but still usable. i am using sandisk pro 200 mb/s

2
Do every preview benefit from this commit or only the grayscale ones? A faster framing preview on all modes would be a game changer.

I have tested. All crop modes benefit from it. The higher the resolution, more laggy it would be but thats normal and still significantly faster. I use 2.5k, 2.8k and they are almost same speed as real time preview. even 5.2k is now totally usable.

3
New updates are great. I have tested all presets and no frame drops so far. Great.
One question though. Is it possible to make the greyscale display that shows up WHILE recording when we set to framing a little bit faster? Not the framing display but the one that shows while recording is going on.  Maybe make it skip more frames so as to keep up with the action. Since realtime preview isnt possible on higher modes, having a little bit faster framing display while recording can make upto it.

4
crop_rec and derived builds / Re: Danne's crop_rec_4k experiments for EOS M
« on: December 26, 2022, 06:03:52 PM »
I remember when Bilal introduced frtp modes he showed 4.3k as well as 4.5k mode with 2:39 aspect ratio. Eos m only have 4.3k and 4k UHD frtp modes . Is there a way to get the 4.5k frtp mode i.e 1504x1782?

5
crop_rec and derived builds / Re: Danne's crop_rec_4k experiments for EOS M
« on: December 16, 2022, 07:43:27 AM »
When I try to zoom by pressing half shutter , it usually takes around 2 seconds to zoom and then again 2 seconds to zoom out. It doesnt happen while recording. Then it works instantaneously. Is this common behavior? How can make it faster while not recording. I am using 5k frtp mode.

6
Yes
Thats nice. And maybe make the focus box smaller? Is that possible too? Because in 5k frtp 2:35 mode, the 5x zoom makes focus box too large on already small preview

7
Is there way to disable canon gui but have the focus box? Because in 5k frtp mode, if i want focus box and enable gui then cropmarks randomly wont appear and there is flashing in bottom area. Without gui, the flashing rarely happens but then cant get confirmation if press half shutter to focus.

8
Shutter fine-tuning?

Found the problem. It was the new tweak , lvface+aewb. If i select this then this issue happens. Lvface alone doesnt have it

9
I have an issue where no matter what shutter speed i select. As soon as i press recording, the shutter goes into 1/30 and stays there while recording. Any ides why ots happening? I even tried shutter lock but this issue still happens.

10
Select "Focus End Point". Press dial left or right -> entry changes to "+/- steps from here". Change to "Rack focus" and press Set.

Well I guess something wrong with my lens because when when I do that and entry changes with + and - the focus doesn't change.maybe it doesnt work with ef-m lenses

11
How did u made it work?. There are only two settings . Focus end point and rack focus. But in focus end point, no matter how much I move dial and change , the focus doesn't move. Is there any setting on camera that needs to be done?

12
Does rack focus setting work ? I tried to set focus distance with  15-45mm af lens but doesnt seem to work

13
Only in the step when transcoding to DNG, so in MLVApp or MLVFS. Resolve can't remove that.
So if i output as cinema dng from mlvapp, there is no way i can remove the focus pixel maps later? because any edit made in mlvapp doesnt apply to cinemadng

14
crop_rec and derived builds / Re: Danne's crop_rec_4k experiments for EOS M
« on: December 31, 2020, 11:46:11 AM »
Does anyone know how to remove focus pixel maps if I use dng files workflow in davinci resolve ?

15
I use Zebras all the time in every mode and false colour. Recently tested this build, Zebras work fine. What you have showing isn't Zebras, it looks like a form of bad focus peaking. Best would be to screenshot your ML Tab 2 Screen.
It is RAW zebras, Ofcourse luma or lumafast works fine but luma zebras are highly unreliable.

16
Okay , so I was asked to share here. The RAW zebras in the new 5k anamorphic mode from latest build seems to be way off . I have attached a video to show that:

https://drive.google.com/file/d/1Mp1YqnUlY7sADa36tMLcvhtLAByCzBz7/view?usp=sharing

Is this problem with just me or others also have this issue? Can it be solved? Thanks

17
Yes, it's possible, I am planning to do it, a 1080p preset (1736x1158 3x3) which support Magic Zoom V2 (the new zoom mode), but, unfortunately . . not in near future.
Thats Awesome. You never say no to any request. Keep up the hardwork you are doing for this camera

18
Can we have the new zoom mode for 1080p also? I dont know if its just me but whenever i use the old magic zoom in 1080p mode, it takes around 3~5 seconds to get into it and get out of it. The new zoom mode in x5 anamorphic is super quick. So, i wonder of its possible to have that quick and real time zoom in 1080p mode as well?

19
crop_rec and derived builds / Re: Danne's crop_rec_4k experiments for EOS M
« on: September 23, 2020, 07:51:52 AM »
The latest 2:35:1 mode is great. Can we have the hdmi option for it too like there was for 2.5k? That one worked very well

21
Is it possible to have some sort of level indicator in eos m?. like to see if the camera is tilted or straight?

22
Where is the mcm1080 48fps mode? I must have missed that one.
sorry i was talking about mv1080p 1736x976 46/48fps

23
Can anyone get usb video capture card to work on Eos M ?I tried but it doesnt work in mcm1080 mode but weirdly works in mcm1080 48fps mode

25
General Help Q&A / EOS M with video capture card problem
« on: July 01, 2020, 07:32:13 PM »
Okay so I saw a video of a guy who turned his phone as a monitor for EOS M and magic lantern. He used video capture card and everything worked fine for him. The issue is when i try and use MC rewire 1080 mode, the screen always is black and doesnt show anything. Only time it works if i chose any other modes besides 1080p rewire mode. I was wondering if anyone ever tried it or know whats the issue?

Pages: [1] 2