Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Danne

Pages: 1 [2] 3 4 ... 287
26
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 20, 2021, 07:30:09 AM »
Tested numbers on 5d3 but getting the 5000mb/s write and read speed so what's nicely delimiting 70D speed isn't working with 5d3 seemingly. Still like to see more tests though.

27
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 19, 2021, 09:46:10 PM »
Vey nice findings @ainu 8).
Tested your numbers on the eos m but couldn´t make it work. Should test further on 5d3 as well. Hopefully @theBilalFakhouri will jump into your findings soon.

28
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 17, 2021, 09:41:27 PM »
This version of mlv_lite.mo should work with 14 bit uncompressed in my build:
https://bitbucket.org/Dannephoto/switch_mini-git/downloads/mlv_lite.mo

29
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 17, 2021, 09:21:31 PM »
I see. So maybe it´s the usual lucky first recording and then it breaks. Too bad I have no battery in my cam and charger at home.

30
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 17, 2021, 09:15:45 PM »
Interesting. And it kept working even after you were getting those wacky test numbers?

31
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 17, 2021, 09:04:44 PM »
I think I turned off the uncompressed alternative in my version. But do recordings work in general with 240mhz patch?

32
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 17, 2021, 08:53:36 PM »
Also verify by checking the recorded files even after getting those wacky numbers. Shouldn't give you normal files but who knows what works with this hack :).

33
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 17, 2021, 07:39:06 AM »
Hehe, nice work man. Will test in the evening  :)

34
Didn´t test this on M1 chip. s it working?

35
crop_rec and derived builds / Re: Danne's crop_rec_4k, 5DIII
« on: September 09, 2021, 10:32:48 PM »
What changes did you add?
Sorry, but unable to help but there are several guides on this forum about compiling.

36
Reverse Engineering / Re: UHS-I / SD cards investigation
« on: September 04, 2021, 10:37:43 PM »
This card appears to accept 240 MHz overclock (tested on 700D by a user interacted with me on FB)



-No overclock:
Write 35.2 MB/s
Read 43 MB/s

-160 MHz:
Write 52 MB/s
Read 74 MB/s

-192 MHz:
Write 58 MB/s
Read ~84 MB/s

-240 MHz:
Write ~62 MB/s
Read 106 MB/s

-All previous tests was in play mode, we didn't test write speed using card reader on PC.
-We recorded many clips, it didn't switch to 48 MHz, seems like a stable card with 240 MHz overclock.

Behaviour on 5d3?

37
Share Your Videos / Re: Croatia - Makarska - in 5.7K
« on: August 29, 2021, 02:23:14 PM »
Nicely done masc!

38
I think wayback machine had the latest? Could you verify against your version?

39
Thanks for the relink Walter. I´ll check if I can find any back up myself for this script and maybe a reupload at some point.

40
Hello Walter,

     Thank you for your quick reply. I'm trying to figure out how to record to the CF card and SD card at the same time with the SD card overclock. I'm sorry if this has been answered already on the forum. I haven't found an answer. Basically I enabled 160 Mhz but only MLV files are recorded to the CF card. There are tutorials for the EOS M online, but I cannot find info for the 5D Mark III. If someone can type any sort of directions on how to proceed that would be great. Thanks.

- Paul
Enable card spanning. It's under the raw video menu.

41
Testing out the 3.5k 1:1 centered x5 preset with sd patch 160Mhz and card spanning ON and I get some nice continuous recordings with 3536x1730(2:1 ratio) with 24fps. 10bit though.

42
Maybe something easy like spacing in the mlv file causing the issue? Anyway. More info needed.

43
Very nice. I like the music too.

44
I can't figure out what I am doing different, but I feel like I used to get longer record times in 12bit on previous builds (in 2020) but now I have had to drop down to 10bit for sustained record times. Also, I am getting a glitched-out black/pink screen when hitting the magnification button to check focus, and then coming back to 1x. Any ideas what I am doing wrong? Any pointers are much appreciated. Thank you!
Did you keep the older build? Or else I could compile an older version for comparison testing.

45
So the test build still causes corrupt frames?

46
I tried to with with disabled RAW processing (vertical stripes, bad pixels fix) using mlv_dump and cr2hdr, same problem . . the Linux cr2hdr version I have tested wasn't the latest one, couldn't compile it, but I used the latest cr2hdr for Windows and I had the same problem.
I tested my tools but couldn´t get the file to even open after conversion. That´s where I stop unfortunately. No time atm.
I am pretty sure that official cr2hdr don´t include a1ex final changes in cr2hdr. You could ask him for an updated verision or where to look. Since I don´t have my system all set with source tree etc I can´t really look for which fork was used but I am pretty sure I included the changes in my latest version. Since I really can´t get any data out of your file I need to check my tools as well.

On a sidenote. This is what tend to happen. A bunch of variables reinvestigated over and over without coming to any new conclusions. Long story short. dualiso is a wonderful thing. For photos. I you want to save yourself one week of hassle. Stay off the movie mode routine ;).

Thanks for the files by the way.

47
Nice one. I liked it a lot :).
What preset used? What ratio?

48
I'm pretty sure height needs a simple pixel adjustment applied to the preset used to fix border pixelation in this case :).

49
Last time I tried cr2hdr and had a flickering issue was 5 days ago, it's a fresh test.
Just in case if I was doing something wrong I can provide a short MLV with Dual ISO with flickering issue, if someone want to make a test to process it with cr2hdr (I tested both latest Linux and Windows versions, same result).
If you can provide a short mlv in which you safely could reproduce the flicker go ahead.
It could probably become flicker free. Besides it's maybe not even flicker due to same white level. Other issues causes flicker.
Could you try mlv_dump and cr2dr from this fork and branch? Also try and disable it any pixel fixing settings, maybe test without applying vertical stripes correction.
https://bitbucket.org/Dannephoto/magic-lantern_jip_hop_git/src/master/

Dualiso is having a lot of undeserved bad attention because of these, mostly fixed issues. It's not working well enough in Mlv app imo. If someone would fix it, that"s another story.

If 4.5k 1x3 has no flickering, then very possibly this effect is preset dependent, or camera dependent, instead of MLV App dependent.
Simply not. If you want to help please take the long route here, start by providing test mlv files. Important we stick to test files and exactly knows what code is being tested.

50
Old mlvfs dualiso code proven unreliable many times in Mlv app. Use latest version of cr2hdr for reliable results and 14bit. In Switch I use latest changes from a1ex.
Even if you get a few good results here and there in Mlv app eventually it'll break. More work needs to be done porting cr2hdr refinements imo or we need to face reoccuring issues around dualiso in movie files. Too bad really because with 1x3 binning dual iso is not that bad actually.

Pages: 1 [2] 3 4 ... 287