Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - canneloni

Pages: 1 2 3 [4]
76
Works great for me too! Before, i had problems with the installer. Now everything works great, thank you very much nikfreak!

77
Hardware and Accessories / Re: SD>CF adapters
« on: June 20, 2016, 04:56:21 PM »
Since some time has passed, is there anyone who found a working adapter ?

78
will there be a new version for windows too ?

79
This looks awesome! Would you mind sharing your Workflow ?

80
Share Your Videos / Re: First ML RAW
« on: May 22, 2016, 06:31:54 PM »
Its really really nice! Good job :)

81
Raw Video / Re: Canon 100D RAW Workflow
« on: May 19, 2016, 03:47:45 PM »
These are some great tips, thank you guys !

But what resolution do you shoot in ? Always 1280x720 ? Or do you shoot in higher resolutions and use other formats like 2,35:1 ? Do you upscale your DNxHD clip to 1080p ? And do you have any experience with higher framerates ?

82
Hello everybody,

im looking for a way to power a Canon 5D II , a 700D and a Canon 100D with an external Akku. I looked and found several solutions for the 5D an 700D like this:

http://www.bhphotovideo.com/c/product/1100256-REG/lanparte_pb_600_e8_e8_portable_battery_with.html

Unfortunately there is no way to power the 100D with that.

The only thing i fould was for the EOS M , wich uses the same battery as the 100D

Has anybody an idea what else i could use? I need it for events and weddings so it should be reliable and easy to use.

83
Okay it works now. I removed everything from Dokan i had installed and cleaned the regestry of every entry with the word "Dokan" in it. I then reinstalled the newest version of Dokan and used mlvfsx64.

Thank you guys so so so much for your work and time! Im so glad i can finally use mlfvs. I have to figure out wich workflow works best for me and my 100D but im pretty sure there is a good way ;)

84
Ah okay, now dokan works/ shows information. But still MLVFS does not work right. I made another video:


Thank you so much for your help! :)

85
Im using the x64 bit version and i have a x64 Windows as you can see in the video below:


86
@cannelloni

Re: the m22-1744 in your --mlv-dir path. Is this the actual mlv file or the directory where that mlv resides. The path should be to the directory where the mlv files reside.

Also, have you actually checked that dokan is loaded? See below for how to check (in a cmd window):
...

@Ottoga
First of all thank you for your response!

I used the path where the mlv file is, so there is no subfolder left.

I tried the to check if dokan is loaded. When i type in the comments, there is is just a very short popup of another command prompt but i dont see what is written there. There is no further information in the prompt where i typed in the command. I tried to install the drivers but there was the same issue.

Would it help if i record my screen?

87
Isn't there anyone with an idea for what might be the problem in my case? I would really appreciate an answer.

Thank you very much for your work on Magic Lantern and for the tools to make the most out of it! :)

88
Raw Video Postprocessing / Re: MLVProducer
« on: April 29, 2016, 03:46:01 PM »
Is there a way to implement the focus pixel map for the 100D ? I feel like i am losing a lot of the sharpness when i use the full frame filter.

89
Thanks for your answer. I already whatched that video but i am wondering, since i am on Windows 8.1 do i have to use mlvfs_x86 or mlvfs_x64 ? And do i have to use Dokan 0.8 or 1.0 ? I will try again with x_86 and dokan 0.8 just to see if it works.

Thank you!

Edit: I tried with the download file in the first post, so mlvfs_x86 and Dokan 0.8 but it still won't work :/ Maybe because i also tried to use the quick mount function at one point?

90
I somehow feel like I am way to stupid to use MLVFS. I use Windows 8.1 x64 and downloaded Dokani and MLVFS from this post:

http://www.magiclantern.fm/forum/index.php?topic=13152.msg163041#msg163041

I unpacked it directly to "C:/" and start the Command Prompt with the Parameters. After that, there is no error message but i don't see a new drive in my Computer. When i try to connect to "localhost:8000" there is no server found.

I want to use MLVFS to shoot RAW with my canon 100D and get rid of the focus pixels. I tried MLRaw Viewer, which is okay, but isn't developed any more. And i tried MLVProducer which does not offer the Focus Pixel Map for the 100D. When i use the full frame one i feel like it loses some of its sharpness.



Edit:

Is there a way to update the first post with all the right download links and stuff? I feel like there have been so many discussions going on that the first post hasen't been updated in a while. Maybe someone will write a complete updated workflow tutorial?

91
Raw Video / Canon 100D RAW Workflow
« on: April 26, 2016, 11:29:54 AM »
Hello everybody,

since nikfreak did such great work and ported magic lantern to all versions of the Canon 100D / SL1 i think it might be time to give our little camera an own RAW thread.

I would love to discuss which settings you used to get the best results and maybe share some videos you made. I would also be very interested in the way you do your postproduction. 

So, i hope you like to share your experiences and thoughts about RAW on the SL1

92
@DeafEyeJedi

How the hell do you get such good/long times for RAW video in 720p and 24fps? My card should be fast enough but still it won't last a minute in neither RAW (not MLV Lite), nor MLV.
I'm using Samsung MicroSDXC 64GB PRO UHS-I Grade 1 Class 10.


Btw: Is there an option to use not 14 BIT RAW, but something like 10 BIT or even 8 BIT? I know there is less data, but it might be still enough for the most of us and better than h264. Maybe some of the slower cameras could record in higher resolutions this way?

@nikfreak

thank you very very much for your great work :)!

93
Camera-specific discussion / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: November 25, 2015, 04:08:54 PM »
Depending on where you buy it, you could prepare 2 SD Cards with the 2 versions of the installer and try it out before buying ? You don't really have to install it, but you should get an error message if none of them works.

If you buy it online, you could still return it after testing if it is the C revision.

These are of course some rather shady methods.

94
Camera-specific discussion / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: October 23, 2015, 03:20:52 PM »
Sorry for off topic:

Is there any information about HDMI 4:2:2 Output on the 100D ? I searched the internet but did not find anything related to it.

95
Camera-specific discussion / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: October 22, 2015, 06:30:02 PM »
@clivewattsrsa

Video should Work now

96
Camera-specific discussion / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: October 22, 2015, 11:02:10 AM »
Not OK

Does not show correct information about about focal length and focus distance (at least with 18-55 IS STM Lens)


But still, thank you very very much for your great work! Will post other bugs if i find some and help this camera make the best it can be!

Pages: 1 2 3 [4]