Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tonybeccar

Pages: 1 ... 11 12 [13]
301
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: July 26, 2013, 08:11:47 PM »
Ok, I see I have to follow a series of steps first!! Now I can't find anywhere the 1.2.3 firmware :/

302
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: July 26, 2013, 08:02:15 PM »
It seems that I'm doing something wrong.. I think I have another .FIR file... I don't have the new menu, it's exactly like the old alpha, I don't have the modules tab and it doesn't autostart after reboot... what am I doing wrong?? Is there a compiled .FIR that I'm missing?

Thanks!!!

303
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: July 26, 2013, 12:57:54 AM »
YESSSSSSSSSSSSSS!!!!!!!!!!!!!!!!!!!!!!!!! :D :D :D :D :D :D :D Will test it tomorrow as I don't have my camera with me!!! THANK YOUUUUUUUUUUUUUUUUUUUUUUUUU!!!!!!!!!!!!!!!!!!!!!!!!!!!! Hope everything works fine! And oh my, the new menu!! :)

304
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: July 20, 2013, 04:40:28 AM »
I know some people are using the 7D with HIGH bitrates... does someone have like a comparison of the video with and without the better bitrate?? I've read that people are shooting in ALL-I and 20x CBR... that seems too much!!! I'm thinking of investing in high speed cards but I'm not too sure about it...

Thanks!

305
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: July 13, 2013, 01:07:06 AM »
Oh that's much more clear! Thank you so much!

So, now you are working just fine with an autobootable version of ML A2 in your 7D right??? Have you experienced any kind of problems??

I really do need the autobootable version, it's driving me crazy to start it every time.. will consider the risk factor after some time if nobody complains about some bricked 7D..

Would be so nice if g33go could comment something about the risk of doing this.. an advice would be nice :)

Thanks again man!!!
Cheers!

306
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: July 12, 2013, 10:42:53 PM »
There is no need to downgrade firmware to enable bootflags. Dumper firmware is just a hacked/patch version of regular/official firmware image. You need to run it just like any other firmware update/downgrade but it will not actually downgrade nor update your camera firmware. Instead it just runs hacked code to dump firmware and enable bootflags.
Look http://magiclantern.wikia.com/wiki/7D_support#Before_g3gg0.27s_hack

Take a note that you need to use older version of EOS utility to run older versions of firmware images or you will get firmware image not supported or something like this error. I did use EOS utility 2.10.2.0

Thank you very much for the information. Though I still don't quite get it. There is the bspatch which it says you should apply it to firmware version 1.1.0. And then run the firmware update and it'll do what you say. It doesn't say to apply the patch to the 2.0.3 firmware. What should we do? The idea is to still use the 2.0.3 firmware on the camera.

Could you please do a step by step guide for us dummies?? It's a very risky process.

Thank you so much again!
Cheers!

307
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: July 03, 2013, 03:16:29 AM »
Thanks. Got it booting. Actually there is no need to downgrade firmware. Just run patched dumper firmware update on a camera with v2.0.3 firmware and that's all, you're ready to boot autoexec.bin. 7D alpha2 tag is compiling without any problems.

Wha-wha-wha-what????! We can???! Could you please be a GOD and orientate us OR better upload the compiled version??? DYING for a bootable alpha.. using it every day with my 7D!!!

Thank youuuu!!!! :)

308
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: June 27, 2013, 03:13:57 AM »
+1 on showing us how to enable the bootflag. Somewhere on the forum a user explained how to compile ML from source. But of course my compiling skills are not good enough and don't wanna make mistakes with my expensive 7D! If you could show us would be GREAT!! And please tell us what issues there are with the bootflag enables! Or is it the same alpha with its current issues?

Thank you very much! You'll be a life saver!!!

PS: If g3ggo could warn us from making terrible unreversible mistakes because of doing this I would really appreciate it :D

Cheers!

309
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: June 23, 2013, 06:23:35 PM »
CBR 20.0x???? Is the quality much better than 1.0x?

310
Thank you! I was looking to do this myself.. because maybe I can compile a more complete version of the 7D alpha... don't really know if it's more complete or not really.. maybe someone can correct me. (bootflag! bootflag! :) )

311
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: June 03, 2013, 12:08:34 AM »
5th a few minuets ago when i read "uncompressed YUV422 and 14-bit RAW video recording " and 7D on the same page...

What? Raw video development on the 7D is not yet possible.. Where did you get that idea?

312
General Development / Re: uncompressed 14-bit RAW video recording
« on: May 31, 2013, 03:01:09 AM »
Hello! I've followed almost all the threads in the forum, and I have one doubt. Given that I don't own a 5D3 and therefore cannot test the firmware.. I wanna ask:

Does the 4GB file splitting work in normal recording mode? Or just in RAW? If not, I guess you are like only a few steps away to implement it, right??

So happy with all the features you guys are making progress!!! Wishing someday it will be available for the 7D :)

Cheers from Argentina!

313
General Development / Re: uncompressed 14-bit RAW video recording
« on: May 17, 2013, 12:32:50 AM »
If you first do a write benchmark card and then start recording there is no drop-down shots! Probably during the test memory is freed.

Excuse me, I read correctly? 50fps at almost 1080p??????! Is this how you said you accomplished it?

Why did your comment passed unseen? It is freaking awesome!!!!!!!!!

314
General Development / Re: uncompressed 14-bit RAW video recording
« on: May 16, 2013, 02:11:30 AM »
Could be a load of bullshit marketing hype.... but I bought it. Should be here in a week or so.

Great!! Let us know what happens! :)

315
General Development / Re: uncompressed 14-bit RAW video recording
« on: May 15, 2013, 09:47:53 PM »
Has anyone tried with the Toshiba 1066x Excercia Pro compact flash cards?? They're supposed to be 30 MB/s faster! They say they're prepared to record 4k video...

316
Yes I'd like to know that too!!

317
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: April 02, 2013, 06:27:45 PM »
Yesterday I used Magic Lantern for a full shoot! I can't believe how useful it is!! It's unbelievable how much it helps you shoot... really, thank you g3gg0 and all the developers for your hard work!!!

I'd like to report a bug that I don't think it got mentioned here! I was using the cinemascope cropmark for my shoot, I made a custom one myself, but I didn't compress it with the script.. I noticed it was a bit slower when loading.. Anyway.. the bug is that after some time I lost the cropmark.. it went back to the 16:9 black one.. and I had to load another cropmark and then my custom one again.. I don't know if this happens with the pre-established cropmarks.. but withmine it did.. Also, when in preview mode, the cropmark didn't stretch until the borders. I must add that I was using a monitor! A lilliput 569 to me more precise.

And 2 more things.. just to see if it is possible. I have a 7D, and the monitor does not blink when hitting the record button. But it blinks when you press the menu or the preview button, the monitor goes black, it says "no imput signal" and then it connects again. There is not any change in resolution, it is the same, 1080i it says. Is there any way that magic lantern could improve this problem that the monitor has? Is the transition when you get out of liveview when the monitor loses the signal, just asking!

And the last one.. is there any chance to have Magic Zoom in the monitor while having a 1080i signal?? It's ironic because the monitor resolution is 800x480 pixels.. but it says "1080i", I think it's downscaling or something, I don't know exactly.. There is an option in ML to "force VGA in monitor" but it loses quality and it gets stretched out, a mess really. It'll be sweet to mave magic zoom, or even a fake magic zoom.

I want to thank again for this wonderful software!!! I got really wonderful footage thanks to you guys!!

Cheers from Argentina!!!

318
Archived porting threads / Re: Magic Lantern for 7D alpha 2
« on: January 03, 2013, 10:09:59 AM »
I really liked the short Dave!! Inspired in Close Encounters I assume :P!! REALLY liked the camera movement when the character sees the light for the first time... And, of course, got a little scared in the end, haha..

I wanted to ask you something.. what lenses did you use?? Because I gotta say the texture of the movie was nothing like digital.. you achieved a very organic texture.. I was wondering.. is it the color correction? The bitrate did increase the quality?? Or is it just the great lighting and everything else??

Really happy if you share any tips!!

Good bye and thank you!!! Cheers from Argentina!

319
Archived porting threads / Re: Canon 7D ML
« on: October 03, 2012, 07:20:43 PM »
Sorry to intervene, but WOW, does this mean that you can take advantage of BOTH processors of the 7D?? Will we be seeing awesome features because of their power??

I'm checking the forums every day.. and I never thanked you.. THANK YOU!!!!!!!!! YOU'RE MY HERO!!!!

Pages: 1 ... 11 12 [13]