Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nanomad

Pages: 1 ... 3 4 [5] 6 7 ... 95
101
Tragic Lantern / Re: EOS M Alpha shutter-bug discussion
« on: March 16, 2014, 01:22:04 AM »
Ok one more question. When you do a reinstall, do you also disable any of the bootflags before? Camera or card or both

Lastly, can you do the tests suggested by Alex? They would help tremendously

102
Tragic Lantern / Re: EOS M Alpha shutter-bug discussion
« on: March 15, 2014, 04:28:16 PM »
Gary, quick question....do you run the .fir every time you change a nightly build?

103
Camera-specific Development / Re: Canon 1100D / T3
« on: March 05, 2014, 08:48:08 AM »
No magician here. Reset Canon settings and restore ML ones. Also make sure you are using the latest nightly builds

104
General Development / Re: [proposal] unified graphics interface
« on: February 23, 2014, 08:49:53 PM »
Thumbs up from me, the API looks solid and I think we can live with the increased binary size if that means having consistent behaviour between buffers

105
General Help Q&A / Re: backwards liveview actuations count on 5d mkII
« on: February 22, 2014, 12:14:23 PM »
Yes

106
Archived porting threads / Re: Canon 70D
« on: February 22, 2014, 08:25:56 AM »
Get in touch with Alex if you are willing to start and maintain the port.

Right now no dev has one  that's why is not supported

107
General Help Q&A / Re: backwards liveview actuations count on 5d mkII
« on: February 21, 2014, 11:28:05 PM »
Ask a canon service center for the correct readings, then report back canon and ML values

108
Camera-specific Development / Re: Canon 1100D / T3
« on: February 21, 2014, 10:59:03 PM »
Cannot reproduce the bug, can you upload a zip of the ML folder on your card?

109
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: February 20, 2014, 12:17:06 AM »
Seems to be 650D-specific (can't reproduce on my cameras). A video might provide some clues about what's going on.

Fix pushed, but zebras are still broken if you use Quickreview HOLD->play feature

110
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: February 19, 2014, 09:58:37 PM »
Why would you use such an outdated version? There's no reason not to update

111
Camera-specific Development / Re: Canon 1100D / T3
« on: February 18, 2014, 10:48:41 PM »
Does it freeze in movie mode with global draw OFF?

112
General Help Q&A / Re: 5D Only Bracketing from -2 to +2...please help
« on: February 18, 2014, 08:35:07 AM »
Some questions:
Which 5D?
What shutter drive mode?

113
Raw Video / Re: 650D/T4i Raw Video
« on: February 18, 2014, 08:29:14 AM »
Yes. Raw is indeed raw. You can apply any picture style you want in post with a far better output

114
General Development / Re: What keypress events are available on what model?
« on: February 18, 2014, 08:27:48 AM »
No but it could be compiled. It's not a huge task and could be indeed very useful

115
Camera-specific Development / Re: Canon 1100D / T3
« on: February 18, 2014, 08:22:45 AM »
Can you post the list of modules that when enabled make the camera crash? I think it's just due to the memory on the 1100D being so low but it's worth double checking

116
General Help Q&A / Re: How Long To Update Firmware?
« on: February 15, 2014, 09:26:56 AM »
Yeah but sometimes the larger ones have issues

117
General Help Q&A / Re: How Long To Update Firmware?
« on: February 15, 2014, 12:00:43 AM »
Use a smaller card. Not joking

118
Reverse Engineering / Re: Emulating 1100d using trix
« on: February 14, 2014, 06:01:15 PM »
Can you dump the value of *(0x38B0+0x3C) ? I guess not.

Anyway, I would tackle this by finally finding the damn debug port (should be an UART port like on CHDK, the connector is on the unused pins of the battery slot) and using the bootloader to figure out what's wrong (I think the camera is stuck there)

119
Main Builds / Re: Nightly Builds - try the very latest stuff here
« on: February 13, 2014, 10:27:26 PM »
Note: there are some failed builds that lack a stub for memory backend. Just find that stub and these builds will be resumed.

Platforms left to be fixed:
500D
550D
600D

120
Camera-specific Development / Re: Canon 1100D / T3
« on: February 13, 2014, 07:14:01 PM »
Will do

121
Camera-specific Development / Re: Canon 1100D / T3
« on: February 13, 2014, 12:43:45 PM »
It will take a while.

122
General Development / Re: Fix for pink frames
« on: February 12, 2014, 08:07:20 PM »
Are you sure the size is correct?

123
General Help Q&A / Re: elapsed time indicator is gone on nightly build 5D 3
« on: February 12, 2014, 08:04:04 PM »
Not yet :-)

The thing is init functions are called exactly once per boot / module load.

Property handlers, on the other hand....

124
General Development / Re: New memory backend
« on: February 12, 2014, 07:53:44 PM »
Suggestion: you can load an additional binary in IDA at the ram functions address space. It will make your life much easier.

125
Camera-specific Development / Re: Canon 1100D / T3
« on: February 12, 2014, 06:10:10 PM »
Sure

Pages: 1 ... 3 4 [5] 6 7 ... 95