Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fhewes14

Pages: [1]
1
Please access first post in Danne's EOS M thread and use first download location only. https://www.magiclantern.fm/forum/index.php?topic=25781.0

Ah okay, I see my initial mistake now, thank you! However, clicking this link produces the following error:

This site can’t provide a secure connectionbbuseruploads.s3.amazonaws.com sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

I am located in Istanbul, Turkey. Are there geographical restrictions on bitbucket maybe? I have tried from Safari, Chrome, and Brave

Edit: Successfully downloaded the file! I first downloaded Opera browser and used their builtin VPN. Seems like there is some sort of geographical restriction here, or maybe Turkish government is blocking bitbucket for some reason... Anyway, problem solved. Thanks for the help and patience!

2
Please check your unzip procedure.

I'm clicking "download repository" from Dannephoto bitbucket link,
Saving to my desktop, (66.3mb file, named "Dannephoto-magic-lantern_jip_hop_git-fd976067652d.zip")
Right clicking on zipped file,
Open with Archive Utility.

The resulting unzipped folder looks like this:

15 subfolders, and 13 other various files.

Where have I gone wrong?? Should I rename the enclosing (unzipped) folder as ML and just substitute this for the ML folder in the nightlybuilds download? Again, sorry if this is extremely obvious...

3
Hello all! First post on the ML forums, hopefully this goes through. I'm the proud new owner of an original EOS M and have been messing around with ML on it after successfully using ML for a couple of months on my 600D. I've been watching Zeek's YouTube videos, which led me here. I've successfully installed the ML build from the main site, which I've heard is outdated, and I can tell the features are quite limited compared to what Zeek posts on his channel. Now to the point:

I'm trying to install Danne's newest build, but when I unzip the folder on my Macbook, it looks like 15 or so folders and a number of individual files... other ML builds just show up as one ML folder, the autoexec.bin file, and the ML-SETUP.fir file... What am I missing here? How do I go about installing this new build? Sorry if this is too noob-ish of a question, or has been discussed before, as I mentioned earlier I'm very new to this whole world (ML is actually the first open-source project I've tried using), and am having some trouble getting off the ground.

Any help is much appreciated!  8)

Pages: [1]