Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - drew.a

Pages: [1]
1
something is change with mods on crop rek 4k versions...
look and read circa here...

https://www.magiclantern.fm/forum/index.php?topic=19300.msg197822#msg197822

meaby is that your problem...like me and anothers guy  ,  time ago...

Thanks! Hard to keep up with the changes.  What's strange to me is that the build I was using worked previously and then stopped working. 

2
I'm running into an error when I try to load multiple modules on crop_rec_4k builds.

The error initially showed up on the magiclantern-crop_rec_4k.2017Sep06.5D3123 build, which I had installed on the SD card and was working previously. 

Here is an image of the error I'm getting when trying to load multiple modules:





I've tried:
-Deleting all ML folders/files and replacing them on the SD card
-Deleting all ML folders/files, formatting card, copying latest build (magiclantern-crop_rec_4k.2018Mar10.5D3123) to SD card
I still get the same error when loading modules.

I can install and run the following builds with no errors:
magiclantern-Nightly.2018Feb04.5D3123
magiclantern-crop_rec_4k.2017Jun19.5D3123 (does not contain the MLV raw 2.0 module)

I've tried searching for a solution and haven't found anything that worked. Any help on this would be appreciated.

Pages: [1]