Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - scotophorus

Pages: [1]
1
I've had some trouble with highlighs as well, i recorded a video showing it.
Also it would be great if we could embed the metadata from the mlv to the prores file, so the date and time for instance of the exported mov could be the same as from the day we shot the video.


2
no colour info is lost

Once MLV App has ACES gamut in internal processing we will have both accuracy and there will not be any problems with the saturated colours going weird, it will also be possible to have many output colour space choices.

Niiiiiiiiiiiiiiice! you are a hero Ilia3101. Thank you for the quick answer

Ah you want to match to the new MLV App colours?

I think a lut could be made for that. What camera do you use?

Yes, i have a canon 7d.

3
The last update regarding the camera matrix colors is HUUUGE!

I've been getting some oversatured colors with this update, as some of you identified to be related with the internal srgb gamut. If i can do anything to help id be happy to. I'm so tired of using resolve (which atleast works fast), or after effects, I can't wait for this app to properly work, thank you very much to all who contibuted.

Quick question: I have a lot of older exported prores log-c .mov's that i created with mlvapp, how can i apply the camera matrix post convertion? I know probably some color information is lost due to the srgb gamut, but i'm sure a simple lut, rgb mixer values or rgb curves can help match the color of older mlvapp processed files with proper matrix calibrated files. As i understand the camera embeds the sensor color calibration values in the dng, cr2 or mlv files but i could be wrong.

4
i've been reading your updates on this thread for the last year and a half and now i have to spam you some thanks for this great achiement: holy sh*t! that's amazing! thank you very much @alex @reddercity @waza57 @dfort and everyone involved

5
Reverse Engineering / Re: ProcessTwoInTwoOutLosslessPath
« on: August 19, 2018, 06:41:48 AM »
Debug io-trace messages from the 7D 2.0.3, i loaded edmac.mo from nightly build and followed your instructions, i hope they are valid:

https://drive.google.com/open?id=1ZrSDF9c8gENH78rvIudZ6fjElD3nBuid

6
Share Your Videos / Re: 7D Arri Alexa Emulation
« on: May 23, 2018, 01:43:51 AM »
that's kind of inefficient since you can save yourself a full render of all the takes if you edit and grade in resolve, you can quickly change the grade of a single shot instead and make a single render, instead of two if you use two programs...

8
Share Your Videos / Re: 7D Arri Alexa Emulation
« on: May 21, 2018, 01:07:29 AM »
looks great! can you share the link to @wangtrirat's workflow?

9
Camera-specific discussion / Re: Canon 7D Mark I
« on: March 06, 2018, 07:34:36 AM »
i unfortunately installed fw 2.0.6 on my eos 7d and now may be too late found out the magic lantern isnt possible to be installed... but i want to install on my eos 7d ..
as far as i know i cant downgrade or install it as far as i could figure out... if there is a possibility pls tell me

big hugs

you can downgrade from 2.0.6 to any firmware, you have to put the firmware file on the root of your cf card and execute firmware upgrade on the camera menu. Here is the link to the 2.0.3 firmware http://pel.hu/down/eos7d-v203-win.zip

Thank you for the info Alex, i've been using dfort's december builds with 10-12bit raw and havent noticed any tearing, probably because of the reduced bandwith as you said. I'm yet to test dfort's feb 28 build for 2.0.6 firmware of the 7d. I'll edit this post as soon as i test that one.

https://bitbucket.org/daniel_fort/magic-lantern/downloads/magiclantern-Nightly.2018Feb28.7D206.zip

10
Camera-specific discussion / Re: Canon 7D Mark I
« on: February 05, 2018, 12:54:32 AM »
@dfort First of all thank you for your kind contributions. I'm here to report that i've been getting tearing on a lot of frames on your build for the 2.0.6 firmware for the 7d when recording 14bit raw video with audio and using an external hdmi monitor. Even when using fps override. I didn't had this trouble when i was using your 10..12bit builds for the 7d 2.0.3.




11
Ok --So I decided to forge ahead after urging from some forum members and help from a1ex.
So to get up to speed read the posts below to those members who are following the development , should help explain where I am in all this.
http://www.magiclantern.fm/forum/index.php?topic=19386.msg186209#msg186209
http://www.magiclantern.fm/forum/index.php?topic=19386.msg186213#msg186213
Basically I trying to get back to the 3584x1068 raw buffer I had working here
Stay tuned  :)

This is great news. Big thanks to you, Alex, and all the other geniuses for pushing forward the development. I'm ready to test and help in anything you need.

Pages: [1]