Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - strongenough

Pages: [1]
1
Camera-specific Development / Re: Canon 6D
« on: May 08, 2017, 08:50:23 PM »
Thanks a lot for your help and this really help:
I have converted the ML files  and played it with VLC, so If I have understood your advices it's better to record in raw rather than ml

Thanks


2
Camera-specific Development / Re: Canon 6D
« on: May 08, 2017, 06:40:37 PM »
oops sorry for posting in french !  I meant to say  when  I play the video on the camera  but when I play it on the Computer it is stretched  ,
could you please give advice for the best settings for the Transcend  90ms/600x  sd card  for continuous recording

Thanks

3
Camera-specific Development / Re: Canon 6D
« on: May 08, 2017, 12:50:44 PM »
Merci pour votre reponse :

voila ce que j'ai comme settings:
Appareil Photo  Canon 6d  1.1.6   ml :Latest Build (2017-05-06 23:36)
Carte  Trannscend  90ms/600x
rAW vIDEO : oN  960X324
rAW vIDEO (mlv)  : oN  960X324     ( ce ne st quavec ces reglage que je peux enregistrer en continue)
 (aspect Ratio)    16/9
la video au final  a une bande  noire tres grande en haut et en bas 

merci


photo album upload

4
Camera-specific Development / Re: Canon 6D
« on: May 08, 2017, 10:28:03 AM »
hi,

I'm using magic lantern for the first time , but the video I got is very small , it's like I have two times letter box  how can I fix thsi issue

Thanks

5
Camera-specific Development / Re: Canon 6D
« on: April 30, 2017, 11:22:08 AM »
I ve installed the latest version of ML on my 6D DSlR , and the only reason I did is for audio monitoring it's not that I don't like the other features unfortunately the option is not available or am I missing something

Thanks

6
General Help Q&A / No audio Tab on canon 6D 1.1.6 and last ML
« on: April 10, 2016, 07:54:44 PM »
hi there ,

I've just installed the ML under firmware 1.1.3 and I have noticed that there is no audio tab on the ML menu , so I downloaded the last version of ML and upgraded the 6D to 1.1.6 and it's the same thing no audio tab , and when I plug the usb cable the screen/viewfinder  become black like I'm using an external monitor , please advise
PS should I leave ML files on my SD cards , or I can delete after installation

Thanks

Pages: [1]