Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - juantrueno

Pages: [1] 2
1
General Chat / Re: Who's running nightly's?
« on: April 25, 2013, 05:50:12 AM »
I'm on my 600D. :P

2
Main Builds / Re: Nightly Builds - try the very latest stuff here
« on: April 11, 2013, 08:28:59 AM »
Well, i've been working with nightlys for a while with my 600D. I just have to say that you are doing a great job. Right now i'm shooting a music video. If some one want to take a look to my work, you can check here: www.youtube.com/juakinyan
Thanks.

3
General Help Q&A / Re: ML Settings for Rode VideoMic Pro + 600D/Rebel T3i ?
« on: February 21, 2013, 09:47:27 PM »
Check nightly builds.
Nanomad.magiclantern.fm

4
OK... Thanks a lot to all.
Im keep using and trying different values from what you suggest.

Last night I was doing some tests and for now the best result is with VMP + 20DB and manual audio on cannons menu all the way down just one step before turning of.

Going to keep working to find the best audio setup.


5
I'm using the same gear here: Rode VMP attached to my 600D.
what settings are working the best for you?
I'm still confused with the values.
Thanks for the help!

6
General Chat / Re: What camera are you running ML on?
« on: November 09, 2012, 03:59:04 AM »
600D using some of the latest nightly builds. Runs great!

7
Main Builds / Re: 600D Audio TEST release - 2.3 based
« on: October 28, 2012, 11:56:06 PM »
Should I wait for next relase? Can I use one of yours? How is it named?

8
Main Builds / Re: 600D Audio TEST release - 2.3 based
« on: October 28, 2012, 11:46:41 PM »
I know that you maybe already talk about this, but where can I find the latest ML 2.3 with audio controls and exfat  for 600D? What's new on it? Thanks

9
Main Builds / Re: 600D Audio TEST release - 2.3 based
« on: September 21, 2012, 01:23:24 AM »
Thanks @Miyake, @1%, and all developers for your effort! Working audio on 600D is amazing!
Thanks Thanks Thanks!

10
Share Your Videos / Re: CBR x3 Test video
« on: September 06, 2012, 04:28:37 PM »
Use a visual clap to sync on every shot. Then find clap sound and clap Video.

11
General Chat / Re: Don't click me!
« on: August 23, 2012, 06:12:46 AM »
Do it!! :)

12
Main Builds / Re: 600D Audio TEST release - 2.3 based
« on: August 15, 2012, 06:21:42 AM »
Well Done!!

Works really great.  Audio monitoring is working with usb-rca canon's wired.  i have to wait a few seconds for normal function after turning on, or after screen shuts down on energy saver.

haven´t record yet or tested video in post, but i will.
i heard hiss noise still even if agc is off.
gain controls seems to work ok. some times when changing value in analog mic boost it seems like the audio on monitor changes.. its like a refresh, don´t know how to express it... sorry for my english.

 That´s for now,

13
Main Builds / Re: 600D Audio TEST release - 2.3 based
« on: August 14, 2012, 06:12:20 AM »
Did you switch on the "Audio override" ?
and analog gain or digital gain setting is correct values?

@Miyake

I did override, dont know exactly how to set digital or analog values, tried different ones, but again no audio on stand by or recording movie.
Can you give a number to set those values?

Thanks again

14
Main Builds / Re: 600D Audio TEST release - 2.3 based
« on: August 14, 2012, 06:03:05 AM »
OK! I'm testing, but now it seems that is not working for me.
tried with internal and external mic with head phones, but audiometers doesn't show audio activity but canon's menu does,
i hear beep but only in right phone, very low.

am i doing something wrong? do i have to do a fresh install, or copying auto_exec.bin is enough?
when turning camera on, ML shows the test relase advice.

tried recording, but video has no audio.


15
General Development / Re: 600D Audio Controls?
« on: August 11, 2012, 06:57:53 AM »
This is great! Thanks to all developers, contributors and any one who worked on this project.  Fixing audio on 600D is a great step.
Personally is huge for me and my work!

Thanks again

16
General Help Q&A / Re: Probably a really stupid question..
« on: August 11, 2012, 06:54:49 AM »
GIYF

Dont know what camera you have, but in the most cases works like this:


17
General Help Q&A / Re: Probably a really stupid question..
« on: August 11, 2012, 01:58:18 AM »
What camera do you have?

18
Feature Requests / Re: Quick jump from PAL 25fps @1080 to 60fps @720
« on: August 07, 2012, 05:14:19 AM »
The thing about using PAL - NTSC is the way how Video and sensor acts with light. Hertz are different in America and Europe. And that's why you need to use PAL or NTSC.

19
General Development / Re: 600D Audio Controls?
« on: August 03, 2012, 06:10:00 AM »
Thanks to all who are working on this project!
i'm ready to test!
Thanks again!

20
Share Your Videos / VideoClip Alejandro Calle "Desiertos"
« on: July 26, 2012, 05:21:54 AM »
Desiertos de Alejandro Calle.
Colombia


21
Share Your Videos / Micro Docus From Colombia!
« on: July 26, 2012, 04:49:11 AM »
The Vallenato Kids (Los Niños Vallenatos)



The Joropo Kids (Los Niños del Joropo



22
General Development / Re: 600D Audio Controls?
« on: July 25, 2012, 05:04:58 PM »
Ready to test to!

23
Sorry if my english is confusing, But here is my experience:

You should think about migrate to Premiere 5.5 or 6.  it handles the H264 Codec and allows you to work in post with it. FCP 7 goes really crazy when you put a H264 clip in a timeline, eve if you render it. And render takes a lot of time.

I'm working in some microdocus.  record at least 220 min for each, own a macbook from 2008 series, core 2 duo, very small video card, and 6GB of ram (yes you can do that 1 slot with 2GB and 4 on the other).

I can edit in premiere 5.5 with no recompress process. Just the H264 .mov HD material from my camera. Some times it get slow, but in general works fine.  You can do also an "offline" edition and at the end reconnect raw footage and export from source material.

Put all the raw footage inside a folder called RAW, then do a batch export wit MPEG Streamclip to sd with DV-NTSC codec into a Folder called OFFLINE. All the new files must have the exact name and extension as the originals. Edit, and before export make offline and reconnect the files to the raw footage and export.

Hope it works for you.

24
General Help Q&A / Re: Color Changes in 600D with ML
« on: July 13, 2012, 09:43:59 PM »
There will be any improvements in audio for the 600D?
That will be great!

25
General Help Q&A / Re: Color Changes in 600D with ML
« on: July 13, 2012, 09:21:48 PM »
Thanks Alex. I will try that and i will read more about WBShift.

Pages: [1] 2