Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Dionisgr

Pages: [1] 2
1
This configuration worked with assemblies: magiclantern-Nightly.2017Mar30.650D104 and  magiclantern-Nightly.2018Jul03.650D104

2
Unfortunately check it is not possible! Downloaded from the website of newly unpacked set.  when you turn on any modules after you restart the screen " failed to link modules "
updating Movie Tweaks -> Movie Loading
updating Movie Tweaks -> Time indicator
and tcc: error: undefined symbol 'lossless_decompress_raw'

4
Magic Lantern crop_rec_4k.2018Jul22.650D104
Camera   : 650D
Firmware : 104
Changeset: c1e44b8e0183 (crop_rec_4k_mlv_snd) tip
Built on : 2018-07-22 13:12:39 by jenkins@nightly
___
Loaded modules:
adv_int
crop_rec
mlv_lite
mlv_play
mlv_rec
mlv_snd
pic_view
raw_twk
silent
____
When enabled RAW video (At use MLV_dump there is a blank audio file), And when RAW video (MLV) only the sequence DNG no audio file.

5
Good day! Am I wrong or is this firmware in mlv recorded without sound? On my 650Д even have mlv sound menu although the module is included!

6
That's what it says at the beginning of the file!
Quote
Magic Lantern raw_video_10bit_12bit.2019Mar24.650D104
Camera   : 650D
Firmware : 104
Changeset: d318f774b24e+94a19d94813f+ (raw_video_10bit_12bit)
Built on : 2019-03-24 10:05:06 by jenkins@nightly

7
On my Canon 650d, this firmware does not start With standard optics just a black screen, and with manual optics writes an error idle: stack overflow: free=0 used=160 and then does not start!

8
Modules Development / Re: Full-resolution silent pictures
« on: July 17, 2016, 10:52:36 AM »
These tests with the aperture I had. Like all showed the same even if you close the aperture and open the contact lens! ND 4 filter sorry one.

9
Modules Development / Re: Full-resolution silent pictures
« on: July 17, 2016, 10:35:56 AM »
@Ottoga
 ;)Thank you so much!

10
Modules Development / Re: Full-resolution silent pictures
« on: July 17, 2016, 08:43:14 AM »
Good day! I have a small question! When shooting silent pictures image badly overexposed. But the question is If it's an image directly from the sensor then on the picture, no pink dots focus 650D. To remove not very convenient, But the sun only at f/22 and 1/4000 shutter, which is not very convenient as the chapel for the 650d. Is there any ways to solve this inconvenience?!

11
Modules Development / Re: Auto ETTR based on RAW histogram (ettr.mo)
« on: July 13, 2016, 04:39:20 PM »
A huge thank you! ;)

12
Modules Development / Re: Auto ETTR based on RAW histogram (ettr.mo)
« on: July 13, 2016, 04:00:43 PM »
I apologize for my poor knowledge! Could you point me to where I can find step by step instructions to use Auto ETTR

13
Modules Development / Re: Auto ETTR based on RAW histogram (ettr.mo)
« on: July 13, 2016, 03:44:06 PM »
Good time of day. If you use auto ETTR all the shots turn out overexposed! In Sunny weather, to remove not possible! Is this normal?

14
Very handy program!Thank you very much! But you could add it remove pink dots for Canon 650d.

15
Camera-specific Development / Re: Canon 650D / T4i
« on: November 06, 2015, 10:50:30 AM »
Dear Walter Schulz. I'm really sorry for not properly asking the questions! I have jerky video when panning at 24 FPS with this resolution 960x640 to change with 1280x544. It had no effect! A taping of both RAW and MLV. The speed of the memory card 30 MB writer.
And still a small question! When recording video in MOV from ML sound is not recorded! This is how it should be?
Thank you very much for the answers!

16
Camera-specific Development / Re: Canon 650D / T4i
« on: November 06, 2015, 08:57:06 AM »
Hello dear experts! Does anyone besides me when shooting at 24 FPS the image is striped with a jerk at the panoramas and wires like striped?

17
Camera-specific Development / Re: Canon 650D / T4i
« on: November 02, 2015, 12:50:57 PM »
Sorry forgot to add information. 1280х536, 24.000 FPS,  This problem mainly after turning on the camera and the first record! Posledujushchii I didn't notice what this error is!modules autoexpo, ettr,file_man,mlv_play,mlv_rec,mlv_snd.

18
Camera-specific Development / Re: Canon 650D / T4i
« on: November 02, 2015, 12:08:33 PM »
 the firmware magiclantern-Nightly.2015Oct01.650D104. There's a problem with the failure of sinkhronizatsii like in the frame when shooting in RAW MLV. In one or two frames half frame pink! This is a camera problem or something in ML?

19
Camera-specific Development / Re: Canon 650D / T4i
« on: October 26, 2015, 06:26:20 AM »

Thank you for the help=) From last test, I realized that the card is too slow to record 720p. Could you please advise from personal experience a card with 45 MB/s as the camera is still more unlikely to give speed than 40MB/s !

And one more small question! In time of a benchmark matrix should reach 40 Celsius?

20
Camera-specific Development / Re: Canon 650D / T4i
« on: October 25, 2015, 08:30:12 PM »
 
 seems now everything is properly done! :)

21
Camera-specific Development / Re: Canon 650D / T4i
« on: October 25, 2015, 08:18:42 PM »
@DeafEyeJedi: Thank you very much! Thank you very much! And what version of ML that sound is!

22
Camera-specific Development / Re: Canon 650D / T4i
« on: October 25, 2015, 07:41:54 PM »
The play button was pressed! All the same as I and put! :(

23
Camera-specific Development / Re: Canon 650D / T4i
« on: October 25, 2015, 06:53:39 PM »
I'm sorry! not tested readability!

24
Camera-specific Development / Re: Canon 650D / T4i
« on: October 25, 2015, 04:27:39 PM »
Looking at the test it seems to me that the map is not consistent with statement of speed. Although the test on a PC, the read speed of 78 MB/s. please Tell me is it possible to increase buffer size? I have a 4096k shows and recording goes fine the only write speed 28.2 MB/sec.

 

25
Camera-specific Development / Re: Canon 650D / T4i
« on: October 24, 2015, 12:06:30 PM »
All formatted, installed. Now when recording the footage does not pass but 11 h, the hitchhiker's happening! What could it be? Flash card does not support? 1280x720 Indicator recording a red light camera, and in reducing the size of the image on 960h540 the recording indicator in the camera view is green and says OK!

Pages: [1] 2