Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - snefferdy

Pages: [1]
1
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 11, 2015, 08:29:26 PM »
Question for anyone reading this:

Where can I find the last stable release of ML for the 5D2? It's not available from the main downloads page.

The raw video hasn't yet met my overly-high expectations (due to aliasing/moire issues without achieving full HD), and I have been experiencing some intermittent buggy behaviour from the camera since my install (it crashed on a shoot last night). So I don't need the raw video but I still want to use ML's other (older) great features, and I am hoping to find that an older version runs smoother. Any ideas?

2
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 09, 2015, 12:16:09 AM »
Just tried RAW 1.0 and confirmed this, is much faster and same values with Komputerbay 1066x 128gb

One question, long time without a electronic aperture. While recording is not possible to change the Aperture or Shutter speed no?

You can change both the aperture and the shutter speed while recording video, but it jumps between stops. (You can't achieve a smooth and gradual change in exposure.)

3
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 06, 2015, 10:56:57 PM »
Try this and report back:
Prefs  tab -> Config files -> Restore ML defaults.
Shutdown cam
Remove battery
Insert battery
Startup cam
Enable MLV_REC.mo and MLV_SND.mo
Restart cam

That worked Walter! Thanks!

@snefferdy, you Can Not Load  Raw Version 1.0 ( Original ) and MLV Sound Version 2.0  at the same time .
You must keep MLV Ver.2.0 together .
Either run Raw or MLV modules , If you want Raw Video with sound them just load 5d2_212.sys, file_man.mo, mlv_rec.mo, mlv_snd.mo that it and try and see if you still have problems.
Look at your screen shots and it clearly show you trying to Load .Raw and .mvl sound , version 1.0 dose not have sound support just MLV that it.


I had trouble loading mlv_snd.mo even when I hadn't tried to load raw_rec.mo (see the screen shot where I had just tried to load mlv_snd.mo by itself).

___

As a separate question for you both, is there detailed info anywhere about what each module does? If I don't need sound, is there any advantage to using raw_rec.mo?

4
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 06, 2015, 09:45:34 PM »
Remove battery. Wait some seconds. Insert battery. Restart.

Still nope.

Should I create an issue/bug report? I'm very new to Magic Lantern, but I can post what I have written here.

5
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 06, 2015, 09:30:49 PM »
Enable audio recording in Canon's menu.

Audio recording was already set to auto. I tried setting it to manual to see if that would have any effect. It didn't.

6
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 06, 2015, 09:09:06 PM »
Please link a screenshot showing your Help tab.
And try to load a single module.


Ok, that did something. There's only one module causing a problem: mlv_snd. It won't load by itself, and when I try to load it with any of the others, it causes a problem for all of them. But each of the others will load fine as long as mlv_snd isn't selected.

So what does that mean?






7
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 06, 2015, 08:12:39 PM »
Delete ML directory and Autoexec.bin from card. Copy extracted nightly contents to card.

If this was meant to be a solution for me, I tried it. Didn't work. Same thing as before.

8
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 06, 2015, 07:57:41 PM »
I am having a problem loading the modules needed for RAW video. See photos below.

I am installing ML on my 5D MkII for the first time. Please help!




9
Given what I previously wrote, there is a better (or at least cheaper) solution to getting the full transfer speed out of a 1000x (UDMA 7) CompactFlash card into a Mac that isn't equipped with USB 3.0.

Instead of using the $187 Thunderbolt -> SATA 2 -> CompactFlash method that mixmastermike used (http://blog.texassoundguy.com/2013/04/creating-thunderbolt-compact-flash-card.html), it should be just as fast to go with a $98 Thunderbolt -> USB 3.0 -> CompactFlash. It would require these 3 items:

http://amzn.com/B0056TYRMW
http://amzn.com/B00LOLBBQQ
http://amzn.com/B00BCY1AA2

This is what I am considering doing. Any thoughts?

10
Just to add a bit more information to what Mageye was saying...

Here are the data transfer speeds:

1000x CompactFlash (UDMA 7) = 167 MBytes/sec

USB 2.0...................60 MBytes/sec
Firewire 800.............98 MBytes/sec
SATA 2.0................300 MBytes/sec
USB 3.0.................625 MBytes/sec
Thunderbolt.........1,250 x 2 MBytes/sec

So, it makes complete sense that mixmastermike found a dramatic increase in speed when he switched from USB 2.0 to Thunderbolt. That meant that he could then transfer data at the CF card's maximum speed of 167 MBytes/sec rather than being limited by USB 2.0's maximum speed of 60 MBytes/sec. That's nearly tripling his transfer rate.

For many mac users, we sadly don't have the option of USB 3.0. We have USB 2.0, Firewire 800, and Thunderbolt. The only one of these three options that can take full advantage of the speed of a 1000x (UDMA 7) CF Card is Thunderbolt. Not even Firewire 800 could handle the 1000x CF card speed.

So there you go.

Pages: [1]