Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chrisfrancia

Pages: [1] 2
1
Share Your Videos / Re: Milan in Motion. Italy. Timelapse & Hyperlapse
« on: September 09, 2018, 08:26:30 AM »
Awesome stuff! So much detail in the shadows! HDR timelapse? (Is that even a thing?) I'm not very experienced with timelapses even and have never tried a hyperlapse. Would love to learn! Have you made a tutorial on your channel? or do you know of a good one that is simply to your approach/process?

2
It's pointless and it doesn't work!

Edit: A joke ofcourse, since if you get a reply it will be that, read the first post again.

What preset are you talking about? From what application, video codec and container? There are tone of different presets when exporting a video i don't think that suites this thread. 50mm1200s and me are exporting to Youtube in high quality with DNxHR HQ codec in UHD and 1080p, no presets!! And no H264 or other at 5mbit/s.

Check "DNxHR HQ" out if you want to!

I was refering to Adobe Premiere's H264 Youtube 4k Preset

3
I read your original post but none of the replies

I was under the impression the increase in quality for uploading 1080p as 4k was not by upscaling the 1080 but by exporting in the 4k preset. I am not sure what difference if any this would make if any over what you did but, from personal experience (in tests SEVERAL years ago) there was a definite increase in quality when selecting 4k over 1080p in youtube although I dont think i compared a 1080 export in my test.

My test:

I shot 1080p ML RAW, I edited in 1080p, I exported 4k youtube preset, I compared the 4k button on youtube vs the 1080p and it looked better in 4k.



Also! I am not trying to start an arguement, I would love if you told me that it was pointless and I could save time by just exporting to 1080p.

4
Raw Video / Re: RAW 60 fps - External monitor and global draw
« on: May 02, 2018, 04:58:21 AM »
NO, just checked (this was previously a 'feature' i never used), on 1.2.3 with HDMI mirroring off (so the external monitor is the only one used), I do NOT have global draw when in 60P mode"


although it's worth mentioning that if i leave hdmi mirroring on (so both screens stay on) then, I can see the global draw on the built in rear LCD and the clean feed on the external monitor. hope this helps you decide.

sorry if i confused you. should have read your original post better


TL:DR may not be possible to see global draw on external monitor when in 60P mode

5
Raw Video / Re: RAW 60 fps - External monitor and global draw
« on: May 01, 2018, 07:01:13 AM »
ah, im on 1.2.3

6
Raw Video / Re: RAW 60 fps - External monitor and global draw
« on: April 30, 2018, 09:52:59 AM »
if you turn off 'clean hdmi out' via the canon menu option 'HDMI Mirroring' then your rear LCD will not work with HDMI montior but, you will see everything you would have seen on the external HDMI montior. I don't think there is a way to have both screens on and displaying overlays unfortunately

7
i have a crane, will try using MLRAW with it today. even if the built in follow focus doesnt work when shooting RAW you can definitely buy the servo follow focus and that would work since you can disconnect the camera and it would still work.

8
Feature Requests / Re: Built In LCD Calibration
« on: April 16, 2018, 10:19:42 PM »
Thanks for the reply! I don't currently own a color chart so this will have to be a future project for me but, just to clarify what would be needed

1. Take test image with chip chart and stuff
2. Record Raw video of the back of the screen while the test image is being shown (very slightly out of focus)
3. convert to DNG
4. send to you

do you care about resolution/bit of the raw video or how the DNG is made from it?

(sounds quite annoying for you as well :/ )

9
Feature Requests / Built In LCD Calibration
« on: April 16, 2018, 03:21:19 AM »
Is there any way we could adjust the built in LCD's calibration. Mine seems a bit off, not much but off.

(just in case theres any confusion, I'm wondering if theres a way to adjust the RGB of the LCD or something)

I suppose its also worth asking if it would be possible/easier to have the cam load an .icm file on boot, then  a color calibrator would be used and the .icm transfered onto the card?

10
Yes, it helps knowing on what models it works.

So far, reported not to work on:
- 5D3 1.2.3
- 1100D (magenta)

Works properly on:
- 5D3 1.1.3
- 6D
- 1200D
- ... ?

I have doubts about 70D and 100D (the former shares some internals with 5D3.123).

Just doubled checked the 6D for you, magiclantern-raw_video_10bit_12bit.2018Jan31.6D116, grayscale works.

I previously owned a 70D and feel like i used grayscale then and it worked but that was more than 2 years ago so take that with a grain of salt

As always, thanks for all your hard work and let me know if theres anything I can do to help :)

11
Does it also happen on main builds, or just here?

(running 1.1.3 right now)

Just tried on Nightly.2018Fed04.5D3123 and it does not work. I cant confirm it ever worked on my 5D3 since i got it (about a year ago) but it always worked on my 6D and still does (idk if that helps)

I tried an old nightly build i had saved, it did not work on Nightly.2017Sep12.5D3123

12
In the Focus Peaking overlay menu, does the grayscale option not  work for anyone else?

13
Feature Requests / Re: Page Specific Tools
« on: November 06, 2017, 07:32:02 PM »
thanks so much a1ex!!! appreciate all the hard work and will report! :)

14
Feature Requests / Page Specific Tools
« on: November 06, 2017, 03:29:57 AM »
I'd Love to have an overlay 'page' with a small waveform monitor but, then the next page to have a fullscreen. as well as some similar things with other overlay tools. Is this possible?

Side request, is it possible to have the ML menu always open to the 'star' menu (like canon does)

15
Feature Requests / Re: ML Start Menu
« on: November 23, 2016, 07:55:06 AM »
I would also like this feature

16
Raw Video / Raw Video Color Aliasing (Delete thread)
« on: October 14, 2016, 01:20:13 AM »
EDIT: I figured it out, i think, it's color aliasing. This thread can be deleted.

EDIT: Long Story Short: Watch the video and my question is "What are these colorful pixels?"

Hello, So I have been reluctant to ask for help. Thinking I was just inexperienced with raw video (which I am) and could search out the solution without bothering anyone. However, as you may have guessed, I have given up my search and am now asking for your help. I understand if this is some basic concept but I cannot find the word to describe the issue to even really begin my search. First I thought hot pixel, then I tried dead pixel, followed by a couple other keywords.

I understand if this is something that gets asked a million times a day and is annoying and if it is I ask that you just give me that keyword that is my problem so I can research the issue and fix it. I will then delete the thread. Thanks in advance

These clips are shot on 6D ML Raw 1600x900 and upscaled to 1080. They were converted to DNG with RAW2DNG on windows. The first was processed in aftereffects cc 2015, the second in premiere cc 2015. The iso was up there but I'm fairly certain the second clip is no more than 3200 iso (It has been a while and I forget exactly what it was now). I can probably recreate the issue if you need. Thanks so much

Is it uncompressed noise?



17
Camera-specific discussion / Re: Canon 70D (Beta-1 / 22th Aug)
« on: October 29, 2015, 09:25:10 PM »
OMG! of course...the info button... :o that's exactly what I forgot...
thanks...amazing what brilliant minds can do when they get together...on a forum!

E

You can also you the flash button to switch movie servo auto focus on and off quickly

18
Camera-specific discussion / Re: Canon 70D (Beta-1 / 22th Aug)
« on: October 16, 2015, 05:45:23 AM »
@chrisfrancia:
If the cam is not enabled for ML (bootflag not set):
Nothing will happen. Canon menu will start up and you are on plain Canon firmware.

If the cam is enabled for ML:
Either cam won't start up (old builds) or an error message will be seen.

Thanks for your reply! So if the cam is ml enabled, it isnt the end of the world if this is accidentally done? Wont brick cam?

19
Camera-specific discussion / Re: Canon 70D (Beta-1 / 22th Aug)
« on: October 16, 2015, 04:35:22 AM »
If i have a 6D with ML on the SD card and I put this card into my 70D what will happen?

What about if i take my 70D with ML on the SDcard and put this card into the 6D?

20
Camera-specific discussion / Re: Canon 70D (Beta-1 / 22th Aug)
« on: September 20, 2015, 10:55:47 PM »
Quote
Notes
 - install and uninstall was super easy
 - if using the set button for custom controls, disable it if you intend on using set for ML functions (Auto ETTR, etc).
 - after a battery change, several modules were un-loaded and the module menu disappeared. i had to restore the default config to get the module menu back so that i could re-load them.
 - when in the ML menu, pressing the shutter button would bring up the canon q menu and then show live view. for me the q menu was in the picture style menu.

i am in love with Magic Lantern! i purchased a T5i 2 years ago and immediately installed ML and was blown away. unfortunately i needed to upgrade to the 70D and was so sad that ML wasn't available at the time. i didn't even know alpha was available in january because i wasn't following the forum. i will never use a camera again unless it has ML on it. A big, big, big thank you to the devs making this happen.

Did you turn off camera before changing battery?

Also when pressing the shutter button happens likely because it is set to start metering at half press, this bring you out of even normal canon menus

21
Camera-specific discussion / Re: Canon 70D (Beta-1 / 22th Aug)
« on: September 15, 2015, 05:30:51 PM »
I have a question regarding low light performance.

Lighting is uncontrollable, lens will be fastest available (f1.4-1.8 ), 24fps, 50 shutter (maybe even drop it to 30?), and iso will be cranked as high as possible while retaining a usable 1080p image, post denoising will be applied but should not be factored since it will be applied 'equally' regardless.

Does the high iso nr setting effect video?

So what would give me the cleanest image at lets say 1600 iso to start

1. Lets start with picture style cinestyle or prolast neutral?

2. Should I apply ML iso gain? Will i get pink highlights?

3. Should I shoot raw 1280x720 and then upscale to 1080?

4. Should my iso be adjusted slightly to 1250 or 2500 to get less noise?

5. Bonus scenerio: would 1280x720 raw have less noise in a 720p export or would an h264 downscaled to 720p have less noise

Thanks in advance :)

22
Camera-specific discussion / Re: Canon 70D (Beta-1 / 22th Aug)
« on: September 02, 2015, 09:32:34 PM »
Can somebody please let me know if there is any way magic lantern could make it so video recording is NOT disabled with wifi on?

This would be IMMENSELY helpful, in that it would allow us to use DSLR Controller to have a wireless monitor instead of having to go through USB. Especially if you are using a gimbal, this would be SO helpful.

Any and all responses from the community much appreciated. Thanks so much for all your hard work.

Use the TP-Link portable wireless router, works great

23
I tested the camera crash when pushing menu while raw recording issue further and discovered that it only happens with mlv raw, with and without mlv audio turned on. The camera also does not crash when recording raw (not mlv) and you forget to turn off mlv audio.

Let me know if theres anything else i can do to help :)

PS, if you realize you have created this situation where you will crash and try to turn off the camera before exiting from the canon menu you will actually still crash when you turn the camera back on. Never know what might help so i figured id mention it

24
Found another bug:
When you have more than 1 LV Display Presets enabled and you attempt to change Kelvin White Balance setting by pressing info from the Canon Q Menu you cannot change the setting. However, having only 1 LV Display Preset enabled remedies the bug. It is likely still possible to change the white balance from the ML menu. I found this bug when using 3 LV Display Presets, I did not try to replicate the bug with 2 or 4 display presets.

25
Upgraded from Alpha5b to Alpha7b(ICEMAN).

New build is fantastic!!! On the look out for bugs, will post as I test things in new posts. So far,

1. Change log items
-Audio Meters: OK
-Movie Crop: OK
-Zoom to AF Point: OK
-Moving Focus Box: OK
-REC Key: OK
-Audio Remote Shot: OK

2. Overlays
-Zebras: OK
-Focus Peak: OK
-Magic Zoom: OK
-Crop Marks: OK
-Spot Meter: OK (Also moves with autofocus touch now :) )
-False Color: OK (Although I am not an expert on how some of these should look they look as though I believe they should)
-Histogram: OK
-Waveform: OK
-Vectorscope: OK


3. Improvements over old builds
When pressing Q to bring up the canon menu while on the ML view the Q menu seems much more stable (doesnt flash out and stuff)


4. Bugs
-Pressing zoom in on canon menu, not ML view, brings up some debug window or something that sometimes says "saving config" at bottom, turning off camera gets rid of it

-Battery indicator not working, also no percent shown only icon

-Can't move spotmeter, magic zoom point while in manual focus on lens

-While recording RAW video pressing menu button causes camera to black screen, then crash, didn't have to remove battery just restarted, recording lost. Pretty much a non issue since once you know about it you just dont hit it, not really a reason to/you arent usually able to, but, figured i'd mention it since i accidentally did it.

-Trap Focus: Works when using in viewfinder as intended, does not appear to be working in live view, could be user error

-Auto Exposure Module: Does not seem to change the exposure when in live view, it shows the corrected exposure av/tv/iso but once you let go of the half shutter it goes back to what it was. In viewfinder this does not happen. I actually like the live view way better. Could be I needed to wait longer for it to lock in and change however in live view it was changing and staying changed immediately.


I want to end my post again by saying thank you, this build is a fairly significant step up! I will do as much testing as I can this weekend. Thanks for such a nice weekend surprise!

Pages: [1] 2