Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - camslide

Pages: [1] 2
1
Camera-specific discussion / Re: Canon 70D (Beta-3c / 23rd Apr)
« on: October 25, 2016, 10:22:48 AM »
Yes, I was using the one from 1.1.1. I didn't use it actively, just activated the module.

2
Camera-specific discussion / Re: Canon 70D (Beta-3c / 23rd Apr)
« on: October 24, 2016, 08:52:06 PM »
I activated live-view and tried to take a picture. I got an Err 70.
active modules:adv_int, autoexpo, deflick, dot_tune, dual_iso, ettr(from older version), file_man, lua, mlv_play, mlv_rec, mlv_snd, pic_view, raw_rec, silent
I disabled all modules and  reset to defaults. Can't reproduce it anymore...
EDIT: OK, I can reproduce it. It seems to be the old ettr module that crashes the camera

3
Camera-specific discussion / Re: Canon 70D (Beta-3c / 23rd Apr)
« on: October 24, 2016, 08:08:13 PM »
I got an error with the new 112 test release:
Quote
ASSERT: FALSE
at ./Memory/Memory.c:188, task ShootPreDevelop
lv:0 mode:3


Magic Lantern version : Nightly.2016Oct05.70D112
Mercurial changeset   : cc5a27d4f833 (70D_merge_fw112) tip
Built on 2016-10-05 19:45:22 UTC by ml@ml-VirtualBox.
Free Memory  : 64K + 766K

4
Camera-specific discussion / Re: Canon 70D (Beta-3c / 23rd Apr)
« on: October 20, 2016, 04:54:01 PM »
I updated to 1.1.2 and reinstalled ML. Is there a reason for not including ettr.mo?
A little off-topic: Is it possible to use FRSP and automatically disable it when getting near the limits?

5
Camera-specific discussion / Re: Canon 70D (Beta-3 / 22th Dec)
« on: March 06, 2016, 08:09:51 PM »
@swardet:
70D max write speed is 40MB/s Full-HD is not possible. ShootMeAlready posted some good information on max resolution for continous shooting. You got to search this thread.

6
Camera-specific discussion / Re: Canon 70D (Beta-3 / 22th Dec)
« on: February 05, 2016, 11:35:36 AM »
Why D70 ML is one year old?
Is there any newer build?
Many thanks.
Latest build is 22nd dec 2015. Check the first post!

7
Camera-specific discussion / Re: Canon 70D (Beta-3 / 22th Dec)
« on: January 27, 2016, 09:01:14 PM »
FYI: Todays Lightroom update solved the DNG issue.

8
Camera-specific discussion / Re: Canon 70D (Beta-3 / 22th Dec)
« on: January 25, 2016, 07:24:46 PM »
@camslide: I will look into it at a later time. Seen this bug report now 2nd time.
Thanks!

9
Camera-specific discussion / Re: Canon 70D (Beta-3 / 22th Dec)
« on: January 25, 2016, 05:05:05 PM »
I quickly recorded a video of a sunset today (no raw) and noticed the "record-time-left" indicator in the top right corner got confused and showed weird numbers.
Screenshot: http://pasteboard.co/13NTsXJ6.jpg
I was on beta 2b. Upgraded to beta-3 but encountered the same on beta-3.
Not a severe bug, but maybe there is a quick way to fix it.

Thanks for all the effort you put in this project!


10
Yesterday I was recording a timelapse using silent mode. Is it possible to compute "pictures left" after each shot? Got an error when I tried to take a picture after card was full. Top display showed me 925 pictures left. Don't know if it's useful, but I attached the error log.
Code: [Select]
Tue Dec  8 22:44:26 2015
      0:    48.189 [STARTUP]
K325 ICU Firmware Version 1.1.1 ( 8.1.2 )
      1:    48.220 [STARTUP]
ICU Release DateTime 2013.07.24 15:17:33
      2:    50.141 [PROPAD] PROPAD_CreateFROMPropertyHandle DRAMAddr 0x41744000
      3:    50.797 [PROPAD] SerialFlash Packages!! 0x10000
      4:    51.669 [SEQ] seqEventDispatch (Startup, 0)
      5:    51.694 [STARTUP] startupEntry
      6:   106.102 [PROPAD] SerialFlash Packages!! 0x7
      7:   106.311 [STARTUP] startupPropAdminMain : End
      8:   106.437 [SEQ ERROR] NotifyComplete (Cur = 1, 0x2, Flag = 0x20000000)
      9:   731.867 [SEQ] seqEventDispatch (Startup, 1)
     10:   731.906 [STARTUP] startupPrepareProperty
     11:   738.815 [RTC] PROPAD_GetPropertyData : PROP_RTC 0xa0
     12:   740.280 [RTC] ChangePropertyCBR 0x0, 0x4000
     13:   740.538 [RTC] RTC_Permit 0x20
     14:   740.993 [SND] Seq LPC fin
     15:   741.422 [RSC] hMemoryQueue (0x800010) hStorageQueue (0x820012)
     16:   742.547 [RSC] MemoryStatusMasterResultCBR
     17:   761.755 [FM] FM_RegisterSpaceNotifyCallback
     18:   761.803 [MRK] MRK_RegisterSpaceNotifyCallback
     19:   761.855 [AUDIO] [GPS] GPS_RegisterSpaceNotifyCallback
     20:   761.919 [FM] FM_RegisterSpaceNotifyCallback
     21:   762.180 [JOB] InitializeJobClass (ID = 21756, Num = 13)
     22:   767.068 [EM] emLockControl (TYPE_JOBSTATE = 0x0)
     23:   768.761 [JOB] InitializeInnerDevelopJobClass (ID = 21756, Num = 16)
     24:   768.794 [JOB] InitializeMultipleExposureShootJobClass ( Num = 27,11 )
     25:   768.819 [JOB] InitializeMultipleExposureSaveAndEndJobClass ( Num = 13 )
     26:   768.842 [JOB] InitializeHDRShootJobClass ( Num = 12 )
     27:   768.864 [JOB] InitializeHDRSaveAndEndJobClass ( Num = 34 )
     28:   768.889 [JOB] InitializeGISShootJobClass ( Num = 12 )
     29:   768.914 [JOB] InitializeGISSaveAndEndJobClass ( Num = 25, 31 )
     30:   769.033 [TERMINATE] SHUTDOWN init comp
     31:   769.094 [TERMINATE] Abort init comp
     32:  1295.561 [SD] sdSendOCR: CCS=1, S18A=0
     33:  1298.799 [SD] CARD CAPACITY is 30959Mbyte( 63404032Sec )
     34:  1311.670 [SD] SD_GetAccessMode=3
     35:  1311.688 [SD] Set Hi-Speed Mode( 48MHz )
     36:  1313.063 [FSU] fsuGetPart: Block(8192, 63395840, 63404032)
     37:  1876.777 [SEQ] seqEventDispatch (Startup, 2)
     38:  1877.200 [SHTRD] [MNAV]Init
     39:  1877.480 [SHTRD] [MNAV]SetMMap:1
     40:  1880.966 [ENG] [ENGIO](Addr:0x41700000, Data:0x   44000)
     41:  1926.736 [SEQ] seqEventDispatch (Startup, 3)
     42:  1928.916 [MC] PROP_GUI_STATE 0
     43:  1930.160 [MC] PROP_VARIANGLE_GUICTRL : Enable
     44:  1930.247 [MC] [MC] PROP_HEADPHONE_VOLUME_VALUE : 0
     45:  1930.417 [MC] [MC] PROP_MOVIE_PLAY_VOLUME : 9
     46:  1930.593 [MC] PROP_LCD_OFFON_BUTTON : 2
     47:  1931.602 [MC] regist master CardCover
     48:  1934.238 [PRP] M:B1 F:0 L:0 P:32 T:8
     49:  1934.424 [STARTUP] update coded version.
     50:  1934.556 [STARTUP] internal version 08:01:02:b1:00:00:32:08:00:00:d0:d0:d0
     51:  1938.609 [STARTUP] Set_AVS 60
     52:  1941.640 [STARTUP] startupPrepareDevelop
     53:  1945.258 [PROPAD] PROPAD_CreateFROMPropertyHandle DRAMAddr 0x41b2c000
     54:  1945.946 [PROPAD] SerialFlash Packages!! 0x490000
     55:  1980.247 [PROPAD] SerialFlash Packages!! 0x7
     56:  1981.728 [MAC] MAC_Initialize
     57:  1982.126 [MAC] K_BOARDID4
     58:  1982.185 [MAC] K_BOARDID3
     59:  1982.232 [MAC] K_BOARDID2
     60:  1982.272 [MAC] K_BOARDID1
     61:  1982.453 [MAC] Key=0x0 Board=0x0 Body=0x585b856b
     62:  1994.372 [SHTP] RegRPCHandler Master
     63:  2021.500 [MR] TimeCode Mode:1
     64:  2021.634 [MR] TimeCode DropFrame Mode:1
     65:  2021.679 [MR] PROP_MOVIE_PARAM:0
     66:  2027.434 [HPC] ReserveHPCopyChannel (1, 116)
     67:  2039.513 [MR] encdrwrapHPCopyAsyncCBR
     68:  2044.876 [LVDTS] WARN First Get DTS_GetAllRandomData
     69:  2054.472 [LVCOM] ExecuteDefectMarge1[0x41fc7000:64512]
     70:  2055.320 [LVCOM] A:[38] B:[5928]
     71:  2058.617 [LVCOM] ExecuteDefectMarge2[0x41fd6c00:64512]
     72:  2059.137 [LVCOM] A:[24] B:[3510]
     73:  2061.455 [LVCOM] ExecuteDefectMarge3[0x41de8400:45056]
     74:  2061.903 [LVCOM] A:[20] B:[2974]
     75:  2063.775 [LVCOM] ExecuteDefectMarge4[0x41fe6800:104448]
     76:  2069.974 [LVCOM] ExecuteDefectMarge5[0x41df3400:52224]
     77:  2091.263 [STARTUP] startupPrepareRemote
     78:  2092.160 [AUDIO] RegisterCBRSDIOCableConnect
     79:  2094.328 [COM] PackHeap 7983b8,7983b8,0
     80:  2094.666 [COM] Local Heap warning hCom[0]size[262144]
     81:  2104.444 [WFT] PROP_ADAPTER_DEVICE_ACTIVE: Can Not Change(0) Connect(0)
     82:  2105.350 [WFT] InitializeAdapterControl END
     83:  2116.314 [RMT] QuickTransmissionEnable (0, 1, 2, 2)
     84:  2116.363 [RMT] PROP_CONNECT_TARGET (0x0 <= 0x0)
     85:  2116.691 [RMT] PROP_CONNECT_TARGET_WFT (0x0 <= 0x0)
     86:  2116.733 [RMT] PROP_CONNECT_TARGET_INNER (0x0 <= 0x0)
     87:  2118.709 [PTPCOM] SetPtpTransportResources:0,3253
     88:  2140.135 [WFT] Regist PropCBR PROP_WFT_BLUETOOTH
     89:  2148.516 [FC] _FC_OpenCatalog : wNumOfDir 1
     90:  2155.330 [FM] [GPS] GPS_Initialize (36, 25)
     91:  2155.909 [MRK] MRK_Initialize
     92:  2156.189 [MRK] mrkSetLockSemaphore
     93:  2156.605 [MRK] MRK_PrepareMrkFileObject
     94:  2159.010 [SEQ] seqEventDispatch (Startup, 4)
     95:  2159.200 [DP] DP_Initialize()
     96:  2159.935 [DP] Std T_PrintPage[0] T_PrintNo[0] R_PrintNo[0]
     97:  2159.975 [DP] Std C_PrintNo[0] C_PrintPage[0], C_Copies[0]
     98:  2160.078 [DP] Dp_SetPD_RegistApi Prev:0 New:0
     99:  2160.487 [DP] PROP_CONNECT_TARGET [0x00000000]
    100:  2160.526 [DP] DpConnectionTarget [0x00000000]
    101:  2160.592 [DP] PROP_CONNECT_TARGET_INNER [0x00000000]
    102:  2160.631 [DP] DpConnectionTarget [0x00000000]
    103:  2160.691 [DP] LOGICAL_CONNECT [0x00000000]
    104:  2160.720 [DP] DpsTerminate()
    105:  2160.822 [DP] PROP_PHYSICAL_CONNECT [0x00000000]
    106:  2160.853 [DP] RD_Cancel No Issue
    107:  2160.884 [DP] DpPhysicalConnectFlg [0x00000000]
    108:  2160.950 [DP] PROP_INNER_PHYSICAL_CONNECT [0x00000000]
    109:  2160.968 [DP] RD_Cancel No Issue
    110:  2160.992 [DP] DpPhysicalConnectFlg [0x00000000]
    111:  2161.043 [DP] PROP_NETWORK_SYSTEM [1]
    112:  2161.080 [DP] PROP_WIFI_SETTING [0]
    113:  2161.344 [DP] [GYO]DpFunctionList[0x10117fff]
    114:  2161.468 [DP] X FreeMem Address[0x00000000]
    115:  2161.828 [INDEV] INDEV_Initialize
    116:  2167.111 [HDMI] DisconnectHDMI : Not Connected
    117:  2178.748 [IMPP] H264E InitializeH264EncodeFor1080pDZoom
    118:  2178.826 [IMPP] H264E InitializeH264EncodeFor1080p25fpsDZoom
    119:  2210.700 [DP] DP_RegisterCBR() Id=1 Count:12
    120:  2210.741 [DP] DP_RegisterCBR() Id=2 Count:12
    121:  2210.768 [DP] DP_RegisterCBR() Id=4 Count:12
    122:  2210.889 [MR] tcmClockEnd
    123:  2211.563 [DISP] SetBacklightBrightness called
    124:  2229.117 [GUI] MainEventHandler PROP_ERROR_FOR_DISPLAY(0)
    125:  2251.003 [GUI] MainEventHandler PROP_LV_OUTPUT_DEVICE(0)
    126:  2253.436 [MAGIC] (Empty Func) MVW_RegisterXmpDataCallback
    127:  2254.677 [CEC]CEC ON
    128:  2256.848 [SEQ] seqEventDispatch (Startup, 5)
    129:  2256.873 [STARTUP] startupInitializeComplete
    130:  2256.967 [MC] cam event guimode comp. 0
    131:  2257.896 [MC] cam event guimode comp. 0
    132:  2259.400 [DL] PROP_ACTIVE_SWEEP_STATUS (0)
    133:  2259.449 [DL] PROP_DL_ACTION (1)
    134:  2262.564 [FA] ChangeCBR(ID=0x8003000a)
    135:  2263.285 [FA] RequestFromCheckData
    136:  2269.479 [MCELL][GuiFactoryRegisterEventCommissionProcedure]
    137:  2272.604 [SEQ] seqEventDispatch (Startup) : End
    138:  2297.302 [TCH]Active_Mode SetEnd
    139:  2297.697 [TCH] [TCH]Variangle_State = 0
    140:  2339.129 [DP] PROP_WIFI_SETTING [0]
    141:  2339.461 [DP] PROP_NETWORK_SYSTEM [1]
    142:  2341.219 [MR] PROP_MOVIE_PARAM:0
    143:  2348.039 [DP] PROP_WIFI_SETTING [0]
    144:  2348.616 [DP] PROP_NETWORK_SYSTEM [1]
    145:  2349.748 [MR] PROP_MOVIE_PARAM:0
    146:  2368.717 [MR] PROP_MOVIE_PARAM:0
    147:  2371.673 [MR] PROP_MOVIE_PARAM:0
    148:  2374.835 [FA] MpuMonSpecificFromPartner : COM_FA_CHECK_FROM 0
    149:  2413.815 [DL] PROP_ACTIVE_SWEEP_STATUS (1)
    150:  2478.953 [DL] PROP_DL_ACTION (0)
    151:  2479.242 [DL] localCreateSerialIOChannelForDLIC
    152:  2479.326 [DL] localCreateSerialIOChannelForDLIC
    153:  2479.390 [DL] localCreateSerialIOChannelForDLIC
    154:  2479.444 [DL] localCreateSerialIOChannelForDLIC
    155:  2483.615 [DL] localCreateSerialIOChannelForDLIC
    156:  2487.730 [DL]executeDL AD Start 69
    157:  2487.808 [DL] localCreateSerialIOChannelForDLIC
 
I'm using beta2b/26th Nov

11
Camera-specific discussion / Re: Canon 70D (Beta-1 / 22th Aug)
« on: August 30, 2015, 06:31:54 PM »
i found that "Adobe Lightroom " can import the dng file but the quality is very low and still got a error message.
Already know issue. Use exiftool and change camera model to 60D.

12
Hi

Anyone knows if it's possible to set the focusing speed with ML and limit ISO max value when set to Auto Iso?

Thank you
You can adjust both in Canon menu. Read the manual for further information.

13
@camslide: Your image review settings aren't set to "Hold". Due to that you get a black screen after timer (2sec, 4sec..). i am unsure if anyone ever tried what you did but normally frsp can be used with intervalometer for shooting timelapse.

I can't retry on another cam now but it looks to me that audio remote shot + frsp can't work together in the way you want to use it. It may be used to trigger it once but that's all.
I just checked simple mode and can confirm it working. Unfortunately FRSP "freezes" in review mode until I press the shutter half way. Seems like I have to trigger it "the old way" :-(
Tried FRSP in AV, TV AND P but get the message "Manual (M) mode ist required".
EDIT: Using internal intervalometer works with FRSP, but when I do longer timelapse shots, I would fear getting both timers(slider and camera) out of sync.

14
I have a question regarding Silent Picture + Audio Remote. My goal is to trigger my diy timelapse slider with sound as it is easy, cheap and there is no electrical connection to the camera. Tried the audio remote feature yesterday and it takes silent pictures. But when I took the first picture, the screen stays black and I can't take another picture. Is there a workaround to get audio remote working on the next picture too?

15
Camera-specific discussion / Re: Canon 70D (Alpha-7a / 6th Aug)
« on: August 07, 2015, 10:44:35 AM »
Hi All,

Sd card and I buy, what questions will utilize speed Guide Write 20MB / sec or faster.
There could be clarified? 90 MB / sec read 80 MB / sec write is correct ??

Maximum speed at which card you would take advantage of the machine

Thanks for answer.


(111A)
70D has a max write speed of 45MB/s. You should get a card able to provide this write speed.

16
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: August 03, 2015, 08:07:21 PM »
Starts at around 2 seconds exposure, varies though. Sometimes it goes away after a few shots, sometimes not.
Anyone else having this problem? Not sure if it has been mentioned on the forum yet. Haven't found anything...
I had this problem twice (meaning 2 pictures). Not reproduceable for me.

17
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: July 23, 2015, 10:01:55 PM »
@ShootMeAlready
Thanks for this very informative post! I just wanted to answer the max resolution question from mrpanda.
I will try some of your settings to check whether my SD card is fast enough or if I have to upgrade.

18
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: July 23, 2015, 02:54:03 PM »
Hello,

nobody knows the answer to my question ?

because I can not find anything on the internet
Max resolution is 1824x1026. But I can only record for about 6s as the card slot only has a max write speed of 40MB/s and calculated write speed is 74.9MB/s.

19
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: July 23, 2015, 08:59:46 AM »
In  The  File.DNG  ( received in mode     Silent Picture - maximum resolution )  have over exposure ( very light). 
Not work sunny day  --- (iso100,aperture 2.8 , time  1/100) or  (iso100,aperture 2.8 , time 1/2000)    --  snapshots  identical--very light
Max Shutter Speed is around 1/15. For more information read here:
http://www.magiclantern.fm/forum/index.php?topic=12523.0

20
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: July 14, 2015, 09:02:57 AM »
... means you got dualiso enabled, too, right? Which tools do you use for conversion?
Let's start simple. Disable all modules except silent.mo and then try with fullres mode, too (not simple)! Result?
I didn't use any conversion tools. Thought, dng should work right out of camera. What tools do I need to use?
I disabled all modules except silent.mo, took some test shot with full-res.

EDIT:I just tested in on my other computer with LR 5.7 and it works great(6.1 on the other one). Can anybody explain why LR 6.1 doesn't work with these dng files?

21
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: July 13, 2015, 11:28:41 PM »
@nikfreak:
Didn't have fps override enabled but deleted ML directory and started from scratch. Same results. When trying to open the picture with PS it isn't recognized. Maybe I'm the error?! Do I have to convert the picture?
When reviewing the files by using the file manager pictures look the same as on my computer.
Here are my steps:
-I activated all modules except arkanoid ->reboot
-went to Shoot tab
-scroll down to Silent Picture ->press Q
-set mode to Simple and File Format to DNG
-start live view
-either push Shutter button half way or * button (both works for me)
-push shutter button again to get back to live view
-shut down camera
-insert SD Card to computer and import pictures using Lightroom
-when I try to develop the file in LR I get an error message "file either not supported or damaged"

22
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: July 13, 2015, 10:36:27 PM »
These are not ┬░celsius / fahrenheit. Just raw values but thx for testing. Looks like a placebo on my side  :o

FRSP is working nice over here. No problems saving as DNG / MLV. Can't reproduce your issue atm. Anyone else having this on A or B rev?
Grip: use w/o to see if it works. I guess it would also happen with original grip

Tested w/o battery grip and correct values are displayed. One of both batteries was empty.
Seems like the temperature I reported was only for the first 15 minutes. Now I'm between 210-213.
Do you need further data for Silent Picture?

23
Camera-specific discussion / Re: Canon 70D (Alpha6b 13th July)
« on: July 13, 2015, 09:48:00 PM »
While playing around with the new release my raw temp is around 186. I'm on firmware rev B.
Tried to use Silent Picture but only getting weird results:
http://www.directupload.net/file/d/4047/5imgr3qd_jpg.htm
http://www.directupload.net/file/d/4047/c9726r4b_jpg.htm
Furthermore the power indicator is showing wrong numbers. My shoulder display shows half power but ML overlay only showing 0% power. Maybe because I'm using a 3rd party battery grip?!

24
Camera-specific discussion / Re: Canon 70D (Alpha6 31st May)
« on: June 05, 2015, 09:08:10 AM »
And now that the firmware for 70 d are not functions of HDR photography , I found with the change of braking but it's totally different and there 0 - ++ -++ what it is and how to use it , can anyone suggest .
for earlier thanks.
As you can read in the menu the 0 - + -- ++ represents normal, dark, bright, even darker, even brighter exposed picture.

25
Camera-specific discussion / Re: Canon 70D (Alpha5b 23rd April)
« on: April 24, 2015, 09:09:38 PM »
@camslide: tried to remove your battery? if that didn't help just reset ML to defaults via settings and retry.
One of both helped. Thank you!

Pages: [1] 2