Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Abe

Pages: [1]
1
Once again thanks Francis.

2
Hi Francis!

First thing first, thanks for this interesting workflow you are sharing!

A question regarding the Alexa LUT if you don't mind answering.
Are you using the Cinelog-C_to_Alexa_Log-C_EI800_with_Film_Matrix or the Cinelog-C_to_Alexa_Log-C_Wide_Gamut_EI800?

Thanks by advance!

3
Camera-specific Development / Re: Canon 70D (Alpha4 10th March)
« on: March 12, 2015, 10:04:21 AM »
In build from 10 of march was MLV sound? Or you did not listen to the request from Nikfreak?

There is the sound in the latest alpha posted by nikfreak. I'm not quite sure of what you mean?

4
Camera-specific Development / Re: Canon 70D (Alpha4 10th March)
« on: March 11, 2015, 08:57:28 PM »
I'm having some overexposure issue with Silent pictures at full resolution. It's way over-exposed. Like by 4 stops.
The simple resolution works perfectly though.

The audio/mlv recording worked but not in all the tests.
For some of the clips, I got a valid .wav file that I could use, and for the others, a 1kb wav file and an error on the 70D indicating the audio being skipped.

Don't know if somebody has the same issue?

5
Camera-specific Development / Re: Canon 70D (Alpha3 11th February)
« on: March 06, 2015, 11:30:17 PM »
Trying to read through all of the posts. Just a quick question, is Magic Lantern ready to be used for the Canon EOS 70D to make short films with or is it still having problems? I saw the Magic Lantern in action and it makes all of the videos shot look like a movie

Thanks!

You can use the current alpha which is quite nice, and the raw_rec module will allow you to shoot some raw clips.
You won't have sound yet, but the video is really cool!
I would not do any professional work out of it at the moment, but some really nice clips can be shot if you know what you're doing.

6
Camera-specific Development / Re: Canon 70D (Alpha3 11th February)
« on: March 04, 2015, 08:53:25 PM »
@nikfreak Ill have some days before me to test if you want. I'm not yet used with dual ISO and bracketing but can have a look at those using the documentation.

7
Camera-specific Development / Re: Canon 70D (Alpha3 11th February)
« on: February 28, 2015, 07:30:14 PM »
Is there a special thing to make it work ? Or is my brain not working.


Got the same thing here. What I do is as long as I can see the "zoomed" image I'm able to tell if it's in focus or not. Yep we don't have the green bars (at least the two of us) but that's ok truth be told. In my case I use a Tamron lens, did not try with a canon lens to know if I have the green bars or not. (will test soon and will post it)

8
Camera-specific Development / Re: Canon 70D (Alpha3 11th February)
« on: February 19, 2015, 12:47:59 PM »
That's where I was looking, but I only have three options: Intervalometer, Motion detect and Shoot preferences.

Some functions are not yet present/enabled that might explain why you don't have the bracketing.
According to the Wiki, this option should be in the same menu as the Intervallometer.
Probably will have to wait for now.

9
Camera-specific Development / Re: Canon 70D (Alpha3 11th February)
« on: February 15, 2015, 11:16:47 AM »
Apologies if this has been stated elsewhere but I cant seem to find a definitive answer. What is the maximum recording resolution in 25p in 16.9 aspect ratio (or close to 16.9) and how many seconds continuous recording.

Do a search on the forums, there are plenty of threads for these questions.
The speed should be the same as the 6D.
For example have a look at this post: http://www.magiclantern.fm/forum/index.php?topic=6215.msg136347#msg136347
720p should be Ok (provided your SD-Card allows to write at 40mb or more)

10
Camera-specific Development / Re: Canon 70D (Alpha3 11th February)
« on: February 13, 2015, 07:10:57 PM »
Also did a temperature tests.
A 34 min time frame, 1 shot per minute.

Code: [Select]
17 21
28 27
29 29
36 30
39 31
39 32
41 33
41 34
46 35
51 36
51 37
51 38
51 38
56 40
56 41
56 42
58 42
58 43
58 44
63 44
63 45
62 45
67 46
67 46
67 46
67 47
67 47
69 48
74 49
74 49
74 49
74 50
74 50
76 50
76 50

Did not insist on higher temperatures, the back of the camera was getting warm.

Hope that helps.

11
Camera-specific Development / Re: Canon 70D (Alpha2 28th January)
« on: February 11, 2015, 11:07:17 AM »
hey there
video recording RAW begins with 5 second delay after pressing the record button.
It is normal?
on the other models the same situation?

Yes, same situation, but not a big deal.

12
Camera-specific Development / Re: Canon 70D (Alpha2 28th January)
« on: February 05, 2015, 02:46:11 PM »
Hey Guys, quick question.

I tried searching for a solution but I didn't find anything. Sorry if this came up before;

When I'm trying to record RAW video an error message appears after 4 seconds: "Early stop (11). Didn't make it to estimated record time."

Anyone knows what the problem might be ?

I'm using the SanDisk Extreme Pro 32 GB btw.

Thanks in advance !!!

Did you check the resolution you're shooting at?

13
Camera-specific Development / Re: Canon 70D (Alpha1 19th January)
« on: January 28, 2015, 12:51:27 PM »
As announced here I uploaded a new build for you to test. Once I get some positive feedback I will update the first post, too.

Thanks nikfreak for the update.

Just installed it and did some tests (Format Card + Q to remove previous ML first )

Overlays:
-Zebras: OK
-Focus Peak: OK
-MagicZoom: OK (Still not displaying the green bars. Also switched to split screen, same issue, does not confirms the focus. Both on Autofocus and Manual Focus. I don't know if issue could be lens-specific since I did not try with another lens.)
-Cropmarks: OK
-Ghost Image: ____
-Spotmeter: OK
-False Color: OK
-Histogram: OK (For some reason, the simplified histogram did not work. Only the full one works)
-Waveform: OK
-Vectorscope: OK

The other categories were not deeply tested, same results as everybody else here.

Other:
- Temperature seems to be a bit better, although I did not shoot that much. Some clips here and there. Got 60° after 6-7 minutes.
- Exporting .RAW to DNG via Raw2cdng now shows the correct FPS: 23.978 (Previously was 22 FPS with Alpha 1)
- QuickZoom works now for the 100% scale. When changing to "zoom to autofocus point", still acts as a 100% zoom, not on autofocus point.
- The famous bug with the ML menu quitting after few seconds seems to happen a bit faster than on Alpha 1 (that's my feeling, but will wait for other's confirmation. Anyway, not a big deal)


PS:
At some point, I went to format the card and wanted to keep ML on it (using the Q button while in the format menu).
I specifically chose the "Keep ML" and it format+removed ML.
Kind of a bug, I don't know, but at least people who wants to remove completely ML knows that it works perfectly ;p

Thanks nikfreak for all the efforts.

14
Camera-specific Development / Re: Canon 70D (Alpha1 19th January)
« on: January 26, 2015, 10:29:12 AM »
ML menu kicks me out, goes back to LV arbitrarily. Goes right back to ML menu with delete, but then kicks me out random time later.

Display flashes in one-second intervals at all times. RAW vid records to 10-seconds and stops auto.

Sony 32gb C10, U3 94mb/s cards.

Not sure how useful any of that is, but LMK if there's more I can give.

If I'm not mistaken, nikfreak indicated it was a known bug.

15
Camera-specific Development / Re: Canon 70D (Alpha1 19th January)
« on: January 25, 2015, 11:21:20 AM »
Anyone knows what is the proper way to uninstal ML alpha? I've formatted the SD card, but camera sometimes has problems starting up. If I remove the SD card and put it back again, the camera does not start. Need to remove battery in order to start.

You can go to the firmware tab of your canon menu, press OK and then follow the instructions. At some point, you should have clear understanding of what to do. Also please search the forum as there is a thread regarding this: http://www.magiclantern.fm/forum/index.php?topic=2569.0

I'm not sure if it will apply to the alpha 1, or if that is doable as of now but at least you can have a look.

16
Camera-specific Development / Re: Canon 70D (Alpha1 19th January)
« on: January 24, 2015, 07:09:07 PM »
Guys, don't want to deviate the thread but to answer @TwentyTwo, here are the speeds I'm getting with the Alpha 1:

Sandisk Extreme Pro 16Gb here:
F2.8, 800 ISO (it was at night ), 1/50 shutter speed

1600 x 600, 2:66 Aspect Ratio, Continuous
1600 x 680, 2:35 Aspect Ratio, 1832 frames (35 seconds)
1728 x 736, 2:35 Aspect Ratio, 560 frames (26 seconds)

Did not test any other Aspect Ratio as of now.

17
Camera-specific Development / Re: Canon 70D (Alpha1 19th January)
« on: January 24, 2015, 06:07:19 PM »
Thanks nikfreak for the efforts so far.

18
Camera-specific Development / Re: Canon 70D (Alpha1 19th January)
« on: January 21, 2015, 02:16:03 PM »
Newbie here, only tested very few things.

    Overlays
    -Zebras: ____OK
    -Focus Peak: ____OK
    -MagicZoom: ____OK (Works with "Always ON" only and does not show the green bars even if in focus.)
    -Cropmarks: ____OK
    -Ghost Image: ____
    -Spotmeter: ____OK
    -False Color: ____OK
    -Histogram: ____OK
    -Waveform: ____OK
    -Vectorscope: ____OK
    Movie
    -BitRate: ____
    -REC Key: ____
    -Gradual Exposure: ____NOT OK
    -FPS Override: Not availbale with Alpha0
    -HDR Video: ____NOT OK
    -Vignetting: ____
    -Image Finetuning: ____
    -Movie Tweaks: ____OK
    Shoot
    -Intervalometer: ____
    -Motion Detect: ____
    -Shoot Preferences: ____
    Included Modules
    - Raw_rec: ____OK
    - ettr: ____
    - autoexpo: ____
    - ....
    Other issues:
    _______________

Mainly Used the Raw_rec codec shooting in 1728*736 (aspect 2.35:1). The 720p shoots continuous, and I got around 17-20sec with the 1728*736.

Huge thanks for all your efforts guys.
   

Pages: [1]