Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jovansoft

Pages: [1]
1
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: April 22, 2015, 10:47:08 AM »
I am in live view mode,I did everythng as written in ML and still can't record in raw,it says "this feature only works in movie mode"
I have a 5d mark 2 camera,help :)

2
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: October 15, 2014, 10:59:58 PM »
I can't get my 5d2 to record above 21MB/s,even on lexar 1000 or sandisk 90MB/s card?
What can be the problem,i can upload benchmark,just say how?

3
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: October 08, 2014, 03:19:16 PM »
I don't want to be ignored,and I don't want to insult anyone.I just have problem with something,and if anyone can help i would appreciate it.I can copy/paste everything that I posted if you want that.

4
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: October 08, 2014, 10:27:53 AM »
Hello,I asked for advice on faulty cards some time ago.In the meantime guy that sold me,replaced the cards.
Instead of Lexar 1000x 32 and 64 Gb,i got SanDisk Extreme Pro 90 MB/s 64 Gb,and Lexar 1000x 32 Gb

And I have the same problem again!There must be something I am doing wrong or camera is bad for some reason.
Again benchmark on ML shows 21 MB/s on both of these cards.
I didn't mentioned last time but i have one old card SanDisk Extreme III 30 MB/s and even this one shows ~21 MB/s write
I want to make raw video,and i only get 148 frames,then it stops.

I start camera,go to live view,turn off global draw and start card benchmark r/w in menu....
At this moment i have no spare camera to test on it but i will try to find somewhere.
I can send jpg files of ML benchmark,but i don't see some attachment button here.

Can someone help me with this ?

Oh yeas,the guy also sent me printscreens of card test.
SanDisk has 106 MB/s read,and 99 MB/s write
Lexar has 104 MB/s read,and 102 MB/s write
That is if he is not lying,i don't have usb 3.0 card reader or 3.0 port,so i can test it on my own :(

5
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: September 24, 2014, 01:39:24 PM »
Ok,thanks man :)

6
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: September 24, 2014, 11:54:00 AM »
Ok,sadly i have been f****d  >:(

But if i get proper working card of that speed,how long can I film RAW on 5d mark 2 with 1856x1044 resolution.
I think i can do more than 6s with this faulty cards?

7
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: September 24, 2014, 10:50:54 AM »
I forgot to say,I formated both cards,and install nightly build (latest) only,tested after.

8
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: September 24, 2014, 10:41:41 AM »
Delete ML directory and AUTOEXEC.BIN and copy extracted nightly contents to card.

I tested cards again on canon 5d mk2

32Gb lexar 1000x     write 22Mb    read 42Mb
64Gb lexar 1000x     write 24Mb    read 12Mb

So they are faulty?

Is there a software that i can use to test it,problem is that both my computer and card reader are usb2.0...is that problem?

9
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: September 23, 2014, 11:48:58 PM »
Ok,i will try it in the morning.I also have one lexar 32 gb 1000x card that i bought with this "faulty",but only with ML where i don't see benchmark.I will install nightly build on it and test it.When these cards are "ok", and on mark 2 that i have,what is the estimated time that i can get at 1856x1044 25 fps?

10
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: September 23, 2014, 11:17:53 PM »
I turn on liveview go to benchmark,card r/w benchmark ,movie mode 1920x1080 25fps,global draw off.....and it says write speed 23.3MB/s and read 11.7MB/s on 16384k buffer.Later it drops as buffer drops

11
Raw Video / Re: Current raw video capabilities - All ML cameras
« on: September 23, 2014, 10:07:14 PM »
I use 5d mark 2 and keep getting only 6sec of raw video on 1856x1044, 9s on 1600x900.Using lexar 1000x 64Gb card.What am i doing wrong

Pages: [1]