Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bender

Pages: [1]
1
General Help Q&A / Re: 6D battery drains while camera is off
« on: June 28, 2017, 06:29:22 PM »
sorry for the delay... didnt red the bug tracking list till now.

i have the same problem with mit 6D!
i am using different sd cards and different accus (canon, patona, baxxter) and with every setup i got them.


2
General Help Q&A / Re: Cropmarks - MLcolortable.ACT - file
« on: April 17, 2017, 02:41:38 PM »
need the file too! please, re-upload the File!

3
Camera-specific discussion / Re: Canon EOS M
« on: April 02, 2016, 06:40:35 AM »
guys... dont scare the shit out of me!  :D

4
Camera-specific discussion / Re: Canon EOS M
« on: April 01, 2016, 05:51:12 PM »
@GutterPump, for your post?

5
Camera-specific discussion / Re: Canon EOS M
« on: April 01, 2016, 05:17:32 PM »
got some probs with my m...
ran all the time stable, but today the first error.
tryed three different ml-builds (1.april 16, 12. jan 16, 19.april 15), every time the same error, can someone help me?

camera works without ml fine!


6
Camera-specific discussion / Re: ML on EOS-M2
« on: March 06, 2016, 10:16:17 AM »
any updates for the M2?  :)

7
Camera-specific discussion / Re: EOSM-Updated ML for 2.02 firmware
« on: July 16, 2014, 07:15:31 PM »
hey,

got a problem with the video-mode.
i've tested some nightlybilds, but none helped.

when i start a video, some seconds later (4-8 seconds) i automaticaly stops.
wrong settings oder realy a bug?

Pages: [1]