Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - barepixels

Pages: [1] 2 3 ... 6
1
am getting same error too on Win 7.   Using latest LR CC 2015

mark first frame 1 star, last frame 1 star, select all, choose File > Plugin Extras > Run Deflicker

Canon 7d  Cr2

2
Ran into my second issue.  There is no option for sidecar (XMP) files when using silent mode.  Any suggestions?

I used to worry about the same.  Now I can say that dmilligan's script is so good , I don't need sidecards

3
General Help Q&A / Re: *relative* time between to shots (intervalometer)
« on: August 12, 2014, 09:19:05 PM »
did you have noise reduction on?  that would double each exposure time.

4
Thanks. My guess here is that one or more of the later files in the sequence is missing the normal MLV header chunk, which is usually (I mean in all MLV files produced by mlv_rec) in all the files.

To test this theory, you could try this:

- Move or rename the .M02 file, then try to open the MLV file again
- IF that doesn't work, also move or rename the .M01 file, then try again
- Repeat step above with .M00 file.

If it only works with the MLV file, then I would say there is a bug in the full res silent pics code. It is not writing a file header section in subsequent files after the initial .MLV.

it only works with the MLV file after i rename .M02, .M01, .M00

5
Please check the mlrawviewer.log file. It's now moved into the ".mlrawviewer" sub-directory in your user directory. That might give a clue about the problem.

MlRawViewer v1.2.1
(c) Andrew Baldwin & contributors 2013-2014
Using GLFW
Traceback (most recent call last):
  File "<string>", line 1985, in main
  File "c:\Projects\MRV\build\mlrawviewer_win\out00-PYZ.pyz\MlRaw", line 1318, in loadRAWorMLV
  File "c:\Projects\MRV\build\mlrawviewer_win\out00-PYZ.pyz\MlRaw", line 611, in __init__
TypeError: 'NoneType' object has no attribute '__getitem__'
Could not open file D:/2014-07-26-Sillence-Full-MLV-AETTR/00000000.MLV. Error:'NoneType' object has no attribute '__getitem__'

6
did not work for me.  I tried to open these Full Res Silent Pics MLV, which were able extracted fine with mlv_dump



1) right click wun as adminstrator
2) a window popup allowing me to choose 00000000.MLV
3) then MlRawViewer just silently disappear.  no sign of crash



7
maybe try with Global Draw: OFF

8
am lazy.  I would rather test at home few time, getting it right and be comfortable while testing, before investing on a trip.  lol

9
try this

2. WB: 5500  5500 is day light.  I would lock WB so it doesn't change.  personal choice
3. ISO 100
4. Shutter 1/50  (what ever it look good at begining of the shot.  ETTR will take over the shutter speed and ISO anyway)
5. AP f4 (go with the number your lens allow.  remember it will be darker later and you will need it wide open.  2.8 or 1.8 or 1.4)
6. Auto ETTR : slowest shutter (30") highlight ignore (.5%) 5ev/3ev   (when it get dark  you may need more then 1") 
7. Global Draw: On, all modes 
8. zebras: raw RGB    ( I ignor this )
9. Spotmeter: raw, afbox ( I ignor this )
10. histogram: raw histobar ( I ignor this )
11. Intervalometer: ON, 35s, stop after 480 shots   (since I have set slowest shuttter alow 30" see above, intervalometer must be longer, say 30s exposure + 5s to save the file to card = 35s and why bother 480 stop restrcition.  just stop when you want manually)


or will I need to ramp up ISO as it gets darker manually (if so how?)
One of purpose of using ETTR is have it automate ramping for you

While you start the shoot with plenty of lights.  you must consider what your camera need when its dark.  hence prepare for 30s exposure and apperature open at widest

10
I see a conflict here

slowest shutter (32")
Intervalometer: ON, 15s

11
it maybe the player.  have you try to open those DNGs in bridge or lightroom to confirm? thumbnails view

12
Share Your Videos / Re: A Girl We Like - Carolina
« on: August 06, 2014, 03:54:33 AM »
very nice Jens.  really like the music choice

13
Tutorials and Creative Uses / Re: Save JPEG Files back to camera
« on: August 05, 2014, 11:40:31 PM »
you mean you want to copy someone else photo and make it seem to be shot from your camera?

even if you do not mean to be that way, this can lead to legal problems NO?

14
Modules Development / Re: Full-resolution silent pictures
« on: August 05, 2014, 11:34:22 PM »
Just for fun, I wanted to test the power of dmilligan's amazing Adobe Bridge Script for time-lapse.  And to compare AV mode vs ETTR .  So I tried shooting Full-resolution silent pictures in AV mode  :P  Well it seem to shoot by looking at the LCD but did not save as DNGs or MLV.  Am wondering if I miss a step or is it not possible at the moment.  I had AV mode on and Auto ISO on ETTR off .

15
Image quality

16
Duplicate Questions / Re: AutoFocus on a Canon 600D ?
« on: August 05, 2014, 02:03:37 PM »
start shooting (via Intervalometer) at 4am ?
So that i don't must wake up to make a Timelaps of the sunrise ?

that's a good idea.  any dev want to help out with this?

17
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: August 04, 2014, 09:01:01 PM »

The second issue I get is a few black pictures with some green zones in the batch.

I have not found others with this issue on the forum

Actually I have mentioned about the black frames few time.  an example  here  http://www.magiclantern.fm/forum/index.php?topic=12828.msg124453#msg124453

problem is I can't figure how to make it repeatable so developer can replicate the problem

18
General Development / Re: ETTR with full-res silent pictures
« on: August 03, 2014, 03:52:40 PM »
I tired again and everything works great.  I even did not get a single black frame.  So, sadly, I wasn't able to repeat the error.  BTW I went back and redit previous video with my new work flow.  LRTimelapse and dmilligan amazing Adobe Bridge Script


19
@Danne   thnx for the tip

@dmilligan  that was it.  The problem I have is with Adobe Bridge 2014 and ACR, my bridge is not working with ACR nicely... need to find a fix.  Once I hear those files works for you I tried the synchronize via Bridge CS6 and ACR and it works beautifully.  Thank you so much.


LRTimelapse and dmilligan's amazing Adobe Bridge Script

21
I can not get it to work

First I had them as 16bit TIF and ran like 60 time
Then I convert all to JPG and tried 30 times
The I isolate just them 12 JPGs and try 30 times

Didn't see any changes

Thnx

22
Raw Video / Re: Raw video on 5DMK2
« on: August 02, 2014, 06:53:50 PM »
matthieu, good job bro.  thanks for sharing with us

23
What is the proper way to deflicker with key frames in Bridge



As you can see above, there is a huge jump in exposure between 151 and 152 (ETTR ISO jump)

What if I want a smooth transition from 146 to 157.  how do I set a keyframe for them?  do I put 1 star for frame 146 and 2 stars for frame 157?  Also what you would recommend for the percentage?

24
Share Your Videos / Re: MLV Time Lapse of Storm Clouds
« on: August 01, 2014, 08:34:43 PM »
nice.  would make great stock

25
General Development / Re: ETTR with full-res silent pictures
« on: August 01, 2014, 09:32:13 AM »
Tried another Holy Grail tonight but it crash.  Manage to get 177 frames.  This is in the log

ASSERT: GetMemoryAddressOfMemoryChunk( GetFirstMemChunk( pMem1AllocateListItem->hMemSuite ) ) == pMessage->pAddress
at SrmActionMemory.c:984, task RscMgr
lv:0 mode:3

EDIT:  It crashed as soon as ISO jump to 800



Frame 176 didn't get to be extracted.  Prob cause if the crash

Pages: [1] 2 3 ... 6