Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mario1000

Pages: [1] 2
1
Thanks for the help, now it works! Indeed it makes a very big difference using the darkframe.

regards
M.

2
Which version of MLV App - 32bit or 64bit?

Upload that MLV somewhere and I'll take a look :)

I tested it with both versions (32 and 64 bit) and get the same result.
Here you can download my test files (video file and  the darkframe file):

https://ufile.io/3pa2v
https://ufile.io/3bauu

Best regards
M.

3
Hello dear developers,

congratulation and a very big THANK YOU for this new version. Everything works very nice exept one thnig: when i try to import a MLV file for dark frame substraction the program craches reproducible. I am using windows 8.1.  The only error message I get is that windows is looking for a solution and I am asked to close the program. Any ideas? Thanks in advance

4
Raw Video Postprocessing / Re: MLVProducer: [v3200]
« on: November 10, 2017, 04:05:35 PM »


3) I miss the grading tool from v. 3171.  It saves a lot of time with fast basic adjustments.  AWPStar, if you could add that tool to the v. 3200, I should greatly appreciate that.

The grading tool is there: just open the menu "windows" and see the last entry "Grading"


5
Raw Video Postprocessing / Re: MLVProducer: [v3200]
« on: November 09, 2017, 06:43:52 PM »
AWPStar,

Thank you for your fast response but you should take your time to make sure, everything works fine before posting a new version.  I downloaded the v.3200 and the whitening issue seems to be gone at palyback and Render Queue export.  However:

1)  The grading tap is missing,
2)  The software does not respond to the Contrast, Blacks, Whites, Saturation, Vibrance, Shadows and Highlights controls, (clip does not change at all) . 

I did not have time to check everything but this is what does not seem to be working at first site.  So please fix these things and post your v.3200 again.

Hm, I just tried with some old MLV files and everthing seems to be ok

6
HERE is a proof of concept ;) Win x64 MLV App with > 2GB support. Just exported mov for 4.2gb MLV.

Dear bouncyball,

I would like to try this version, but after start an error message appears: "This application fails to start because it could not find or load the Qt platform plugin "windows" in "". Reinstallating the application may fix this problem."
I use Windows 8.1 . Any suggestions?

Thanks in advance!

7
Raw Video Postprocessing / Re: MLVProducer
« on: August 06, 2016, 09:13:31 AM »
Dear AWStar,

excellent prgress as ususal. Thanks a lot!  But one thing I would like to ask you. When I try try to export Dual Iso Pictures as TIF file it works like a charm. Exporting the pictures as Cinema DNG files leeds to non processed files, i.e. the lines are not blended together. Will you fix it or is this not possible in CDNG files?
Thanks in advance

8
General Help Q&A / Re: ETTR - exposure compensation stuck at +5 EV
« on: May 13, 2016, 03:09:30 PM »
Dear A1ex,

may I ask another question concerning ETTR during filmimg?

I set ETTR triggering to the SET-button.
When I start filming (RAW not MLV) with mycamera (5D3.113 with latest nightly build) I am able to apply ETTR only one time (e.g. changing from a very bright to a very dark scene): after pressing the SET button I get a very decent result but when I try to press the SET button a second time nothing happens, i.e. the exposure stays the same after pressing the SET button. Is this an intended behaviour?

BR

9
Raw Video Postprocessing / Re: MLVProducer
« on: May 07, 2016, 09:03:14 AM »
Dear AWPStar,

I read that you are quiet busy at the moment but would it be possible to get a kind of "pre-lease" in order to play with your latest dual iso implementation because it looks very promising?

BR

10
Raw Video Postprocessing / Re: MLVProducer for Windows
« on: August 28, 2015, 07:21:12 AM »
Dear AWPStar,

thanks a lot for your work, but I am not a able to extrct the latest zip-Archive with WinRAR 5.21. When I try to open the zip-File, all I see is a message "unexpected end of archive" and there are only 5 files in the archive: 2 folders entitled "data" and "output" as well as 3 other files: bass.dll, changelog and ffmpeg.exe. In the older archives there where also files like "mlvproducer.exe", "mlv.dll" and "ppfx.dll". Could you please check whether there is an error in the archive or if I made a mistake?

BR

11
Hi Markus,

it is a long time ago that you have published this video about how to trigger external recorder automaticaly when shooting RAW:

http://www.magiclantern.fm/forum/index.php?topic=7890.0

Since the SMPTE module does not work with the latest nightly build could you please tell me which version do you used for this video?

BR

12
Dear g3gg0

I wanted to give your experimental SMPTE module on a 5D3.113 (latest nightly build) a try based on this video:

.

After I copied the module from your first post into the module folder and switched the camera back on all I get is a lot of weird error messsages and no module was loaded. After removing the module everthing worked fine again. Does a new version of your module exists working together with the latest nightly builds?


13
Hurra! It works! Thanks a lot for your help!

14
Sorry to be late to answer,

ClearOS is a SOHO linux server. I use it for my backup, dlna, vpn server, and so on.
With this distro, it's possible to install fuse and to compile mlvfs without problems.
Flexshare is a file sharing system included in ClearOS (http://www.clearcenter.com/support/documentation/user_guide/flexshare)

You can install it on a small pc or a VM like VirtualBox. I have tried the same (without Flexshare) in Xubuntu 14.04 with success.

So learn to install linux in a VM (it's easy !) and i can help you with mlvfs.

Tips : VM : https://www.virtualbox.org/ Xubuntu : http://xubuntu.org/getxubuntu/



Hi vertigopix,

thank you very much up to this point. I downloaded and installed VM and Xubuntu as you have suggested and everthing runs without any problem. What are the next steps to install mlvfs?

Thanks in advance!

15
Just want to share my "MLVFS server based converter"

  • Server is clearos-community-6.6-x86_64
  • Installed FUSE (from clearos-core repo)
  • Compiled MLVFS from BitBucket
  • Created 2 shares (Flexshare) mlv-in and mlv-out
  • Created the file /etc/fuse.conf with user_allow_other argument
  • Finely lauched  mlvfs -f /var/flexshare/shares/magiclantern/mlv-out --mlv_dir=/var/flexshare/shares/magiclantern/mlv-in -o allow_other &

So now, from my W7 PC i can put any MLV file in the mlv-in share and get the DNGs in the mlv-out folder share

Perfect !  :)

Do I understand it right that this is a solution for windows users to use the latest update of dmilligan? If this is the case could you please provide a more detailed step by step guidance for users. What I mean is: does your solution needs linux or just windows... How do I setup Flexshare?

Sorry if this question seems to be a little stupid but I am a user and not a very skilled programmer.

Thanks in advance

16
MLVFS for Windows using PFM now extracts audio as well (DLL download).  Let me know if you encounter any bugs!

Hi ayshih
thanks a lot for your work but the download link does not work (it says that it found a dead link). Could you please fix this.
Thanks in advance

Edit: download link works!

17
Ok, I have a fix for the LUT import on windows now. It will be included in the next binary release.

However, I also have a small patch you can apply to 1.2.3 for windows to fix the problem:
https://bitbucket.org/baldand/mlrawviewer/downloads/MlRawViewer_1_2_3_win32_lut_import_fix.zip

Open that file and copy "dialogs.exe" over the old version wherever you installed MlRawViewer_1_2_3. Then the LUT imports should work

Sorry for all the trouble

Hi baldand

thanks for your quick reply to the reported error but I think you have not included the right "dialogs.exe" into your patch. It appears me to be the same as it is in your last release. Did you mixed up the exe-Files?

Thank you very much for your efforts.

18
It now works perfectly. Thamks a lot.

19
IME_ROT has some issues on 7D, nothing is displayed at all until I scroll far enough clockwise to select "H" then I can see the rest of the characters, scrolling counterclockwise makes everything disappear again when I reach "G" so "A-G" can be selected, but I have to do it blind by counting. also, when I press "Q" and scroll counterclockwise the same disappearing behavior is exhibited.

IME_STD seems to work fine.

***UPDATE***

I compiled it myself and it seems to work fine.... don't know if the problem is with the pre-built module you posted in this thread, or if it was just a fluke, but compiled from main repository is working well, I really like this BTW!

I notoiced the same behaviour for a 5D3.113 together with the last nightly build. Would it be possible for you to recompile this module for a 5D3? Thanks in advance.

20
Hi Baldand,

thanks for the update, everthing concerning the conversion of the MLV-Files works fine. But I would like to ask you whether it is possible to implement the following feature:
Every time I work with MLV and DROPPED FRAMES ALLOWED I get a black frame for this dropped frame. I think it would be very useful to replace this black frame with this picture:

http://www.uploadimages4free.com/browse_images/smpte_color_bars_ntsc_recreated_with_fml_test_card_maker-15600.html

I found a script for After Effects which makes use of this picture to find and replace missing frames in After Effects (Framerestorer: http://aescripts.com/pt_framerestorer/).

Best regards
Mario

21
Hi, sorry, I don't have the buf_bolt one anymore, I just keep the bolt_raw up to date on my end since it will not be accepted as an update to bolt_rec that does not work anymore.

I myself use it all the time on my cameras, don't know which cameras it will work on, but so far it works on the 550D, the 600D, the 700D and the 5D2 as far as I know, it also works on the 500D, but its hardware is differ and does not capture full frames with it.

Here is the source I use, it compiles just fine with latest ML source. https://bitbucket.org/mk11174/magic-lantern/downloads/bolt_raw_source.zip

Here is the compiled module for those that can't compile. https://bitbucket.org/mk11174/magic-lantern/downloads/bolt_raw.mo

It works very well with my 5D3 (nightly build 03.07.14) at a resolution of 1920x818 , 22 fps and Dual ISO (didn´t tried more at the moment). Thanks a lot.

22
General Development Discussion / Re: SRM job memory buffers
« on: July 11, 2014, 11:03:26 AM »
I just did this on mine, here's the output on 5D3.123, seems the same.



Do you have a compiled version for 5D3.113?

23
I´ve got the same problem with a GT730M.

24
Share Your Videos / Re: MLV RAW 2.5K Test | 5D Mark III
« on: March 12, 2014, 04:43:34 PM »
Beautiful video!
Could yoiu please tell something about your buffer settings?

25
@dubzeebass:
do they play fine on PC?

@mario1000:
yes, thats possible. thinking about side effects atm

Dear g3gg0,

I found another interesting script for VirtualDub which claims to be able to fix dropped frames in a video:


Would this be something which could be implemented into a post process workflow for MLV or RAW files?

Best regards

Pages: [1] 2