Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Silverleapers

Pages: [1]
1
Ironically, the ETTR explanation in the ML user guide is critically flawed. lol

2
General Help Q&A / Re: April's fool
« on: April 04, 2016, 05:46:38 AM »
I was in the middle of an amazing snowy owl shoot and lost my mind...ended up deleting ML and starting over. Took me 3 hours to clue in! https://www.flickr.com/photos/68069539@N07/25572977404/in/dateposted-public/

3
Camera-specific Development / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: November 01, 2015, 09:32:12 PM »
Just loaded the "B" version. Going through features and will update with full proper report (and video of issues if needed) soon. In the meantime,some color static on menu page, can't seem to get focus peaking to work with 55-250 STM lens when manual mode switched on the lens (also boots me out of the focus peaking sub menu very fast on occasion and can only access submenu via Av button), but maybe it is just my lack of knowledge of ML? (Update, suddenly working now after turning camera off for the first time??). Now, no magic zoom (with everything else in that menu turned off, tried various triggers, nothing??). 3X crop mode works well. Full report soon. THANKS NIKFREAK!

4
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: October 04, 2015, 01:32:52 PM »
Woo Hoo! THANKS SOO much guys. Small donation coming soon. Waiting to help with testing it for you.

5
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: August 31, 2015, 04:57:09 PM »
Sending PM now Nikfreak. THANKS! WOO HOO! Will throw $25+ USD at your wish list in about 10 days. Hope it helps.

6
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: May 02, 2015, 02:53:15 AM »
Still lots of us watching and hoping and willing to donate and test.....best of luck you ML Heros!

7
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: January 28, 2015, 01:35:02 PM »
Willing to test and donate a few bucks. Any updates from Developers?

8
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: December 15, 2014, 01:14:14 AM »
Any news? (sorry, but we hope several people have a serious project started).

9
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: November 02, 2014, 07:43:10 PM »
Woo Hoo...Wishing you lots of free time and loads of success. I have an SL1 we can test on.

10
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: September 15, 2014, 04:02:33 PM »
Any news from anyone working on this?

11
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: August 18, 2014, 02:01:50 PM »
I'm here to help and have a 100D to try builds on. Any recent news from Count, Jamesparo, and others?

12
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: May 21, 2014, 11:46:03 AM »
Did anyone make any headway with this? (praying they did)

13
Archived porting threads / Re: [UNMAINTAINED] Canon 100D / SL1
« on: February 18, 2014, 06:14:10 PM »
Whooo Hooo! Waiting until the girlfriend finds out something has been started! THANK YOU SOO MUCH! Should we start a crowd funding to help out and speed thing up? Might help you guys buy a few burgers and a few cameras that you can sacrifice. Just a thought.

14
Archived porting threads / Re: Canon 100D / SL1
« on: January 28, 2014, 02:27:32 PM »
Hi All;

Brand new here (sorry skipped the rules section). Just wanted to know if Nanomod has found someone to start/port the 100D and if work has started on the 100D. Sent a PM but figured best to post it here so he doesn't get 100 PM's asking "what's up and how can I help".

Cheers;
SL

Pages: [1]