Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - NitromanX

Pages: [1] 2 3 4
1
DMilligan - I love the ACR Bridge Ramp fantastic script - i used to use it for Canon 5D2 and ACR timelapses ...

The Ramp script still works in latest ACR Bridge 2020 ... but I just tried using Ramp Multiple and i can't get it to work in latest Bridge CC 2020.

I know it's an old script but should it be compatible? It's still incredibly helpful to all of us shooting timelapses.

I'm trying to install old version of Photoshop CS3 on Mojave ... to see if old script works but i guess it's a bit of a long shot.

Any update would be of great interest !

Big thanks !

2
Raw Video Postprocessing / Re: Pomfort ClipHouse
« on: May 28, 2016, 09:38:39 PM »
I found the exported files to be rather soft compared to MLRaw Viewer.

I wrote to Pomfort and indicated it would be fab if they supported ML but they said they had no current plans. I think they see ML and a hack and not a serious format. Shame, as their software Pomfort Cliphouse could be fantastic if it worked with ML and output sharp files.

3
Sadly i don't have Adobe AE and it's only now available on CC which gets expensive. :(

I've used Canon DP Professional and that avoids flicker but at a cost - quality. ACR is a better conversion engine.

But problem largely fixed using Curves - but just not an ideal solution.

4
So I can max out all the Curves in Paremertic Dialogue - Highlights, Shadows, Lights and Darks ?

I can also tweak the Exposure slider and the White Balance Slider in the Basic Dialogue and use Adobe Camera Raw 2012 (latest engine) ?

That's great if it's that simple ... many thanks Danne ! :) It's shame Adobe still haven't enabled a locking of some sort in spite of lots of feature requests.

5
Thanks for your reply jmanord :) ...

I had seen that thread too but no update.

I've tested the three ACR Processes (2003, 2010 and 2012) and all still exhibit the problem of changes that 'adapt' to the content of each individual frame - affectively causesing flicker. This gives the effect of slightly different exposures between frames.

I'm actually trying to output a very large gigapan stills image and i've run in to the same problem. I'm stitching together 80 individual frames (with the same camera exposure), but after tweaking in ACR, some shots show significant exposure variations. This is a massive headache when putting together a large panorama where one frame of just darker twilight sky looks different to the neighbouring frame with the sky and a bright artificially lit building interior.

I can output in Canon DP Professional and i can also tweak in ACR using the 'Curves' not the 'Sliders' - but the highlight recovery and tones don't look as good. However, this does get rid of the problem to some extent.

I just wondered if there was an update from Adobe as I'm using latest Photoshop Raw CC and it's still an issue ... and really should havce feature request to 'Lock' the exposure luminance. Or maybe i'm expecting to pull out too much detail ...

Any thoughts anyone ?! :) 

Ps - i would post pics but can't work out how to upload them on the ML Forum.  :o

6
Hi all !

Is there an answer or an update to the luma shifts that we are experiencing when tweaking dng or raw file "Highlight / Clarity" sliders in Adobe Camera Raw yet ?

I know this was a well recognised issue some time ago ... But i'm using latest version of Adobe Photoshop CC and it still seems to be a problem.

Here's an older thread ... but no recent answers : http://www.magiclantern.fm/forum/index.php?topic=6981.0

Any advice and updates would be really helpful as i love using ACR as my raw converter.

7
Thanks dFort ... incredible helpful again. I'd better get out there and try it ... :)

8
Fantastic dFort ! That is awesome ...

I've just downloaded the LR Plug in from the new url will try it out asap.

What has changed from original Lightroom Plug In ?

Can i also ask what advantages the LR Plug in may have over the actual stand alone Mac App - if any ?

I'm guessing i can now delete the older LR Plug In and just use this one as it's a stable release ?

Thanks again ! You have made things so much easier for us all. :)

9
Hi dfort ! Sorry, i forgot there are other ways than just using it as a Lightroom Plug In - which i do.

I'm not much of a computer whizz so don't use Command Line.

From what i remember i just added the plug in to Lightroom. However, when i downloaded the latest version from here 1.10.15 6.15pm : https://bitbucket.org/daniel_fort/magic-lantern/downloads/cr2hdr-Macintosh_2015-10-01.zip

It contained other stuff like cr2hdr, dcraw, exiftool and the folder called lib. Not sure what all that stuff is ?

Is this the right download and what do i do to install in to Lightroom as a new Plug In (to replace older version) ?

Thanks for your help ... you guys are great. :)

10
Whoop whoop ... a new updated version of crdhdr for Mac ... Thanks ! :)

But how do i install it please ? Do i need to dump the older stuff first, if so ... how ?

Any ideas DeafEyeJedi (you always seem to know all the answers !) :D

11
Not tried Promaster Nd filters - but Red Deer City knows his stuff - so probably an excellent recommendation. :)

Personally, I've used Light Craft Warehouse (mark one was good but mark two was dreadful), Tiffen and couple of other makes - but I very highly rate GenusTech. They are not at all cheap, but if you want high quality you sadly do only get it when you pay strong money.

On the plus side, Genus Tech Vari ND seem to be on sale atm so may be worth a look http://www.genustech.tv/collections/genus-eclipse-nd-fader - direct purchase seems cheaper than Amazon etc.

They do all cause slight colour shift but I on;y experience the X factor when pushing it over 6-8 stops of ND. Use it 2-6 and you're always fine.

12
Oh dear ... back to square one it seems ...

Went out last night and tried an Auto ETTR with Dual ISO on Canon 5D2 using 1.10.15 ML build.

I was anticipating a good sunset (according to forecast) and then a shoot into the dusk ... so i set up my new Edelkrone Slider with Action Module set to Photo Timelapse. 28mm lens F4 100 ISO Manual Exposure Mode. Intervalometer one shot every 16 secs.

ML Settings below :
Trigger Mode - Always On
Slowest Shutter - 16secs
Highlight Ignore = 0.1% (was expecting sun to emerge and wanted as much detail as i could get)
Midtone SNR Limit - 6EV
Shadow SNR Limit - 2EV
Link to Dual ISO - ON
Advanced : Exposure Target -1EV

Dual ISO :
Recovery - ISO 800 (i was certain i'd set)
Dynamic Range Gained - 2.5 Stops (i was certain i'd set)
Midtone Overlapping - 11.2EV

1 ) It seems the Edelkrone Photo Timelapse system will not work with Auto ETTR. It sends signals to the 5D2 to take pics but somehow interferes with the analysis of the raw preview image so Auto ETTR won't work. Shame, so switched to Macro Mode for very slow tracking along slider.

2 ) All my images appear to be badly underexposed - maybe about two stops. I thought this was due to DUAL ISO but when i tried to export the raw files in Lightroom with added Raw cr2hdr plug-in, it told me there was no interlacing so files were not actually DUAL ISO. Is this because there wasn't enough dynamic range in scene to warrant switching on DUAL ISO or did i not lock in DUAL ISO properly (i thought i had double checked this but may have made a mistake) ?

3 ) What else could have caused the underexposure - the Auto-ETTR settings ? The exposures started 1/1600 F4 ISO 100 ... I'm guessing they should have been about 1/500 sec but the Auto-ETTR happily settled on this shutter speed to start sequence.

4 ) Sadly the sun never came out and the sunset flopped ... But all my exposures were underexposed and I'm not sure what i needed to tweak to ensure the raw file had correct exposure. Any ideas what i could have done wrong ?

5 ) Stupid Noob question (forgive me!) ... But how do i upload the image file to show you all ? I just get [IMG][IMG] and can't upload image to Forum.

Here is temporary link to image on one of my websites : www.rodedwardsphoto.co.uk/downloads/IMG_0225.jpg

Thanks in advance ... :)

 

13
General Help Q&A / Re: Advice on Auto-ETTR for Sun rise / set Timelapses
« on: October 09, 2015, 01:20:35 PM »
Ah haa ... just found this ... Very helpful. :)

http://www.magiclantern.fm/forum/index.php?topic=5693.100


14
General Help Q&A / Advice on Auto-ETTR for Sun rise / set Timelapses
« on: October 09, 2015, 12:49:20 AM »
Hi !

I'm playing with Auto-ETTR for shooting timelapses of sun set / rise and then into night time with stars.

What is the suggested setting for "Highlight Ignore" ?

I normally would asume that 0.1% is best as i want to hold as much highlight detail as i can for sunset ... However, i read somewhere that as much as 5% is needed ... But surely 5% burns out the sun and makes my sunsetting a white blob ? What about at moonrise - should i then use 0.1% to hold the small highlight detail a full moon shows etc ?

Can anyone explain how the "Highlight Ignore" function in practical settings a little more for me please ? Should i also tweak the Midtone SNR & Shadow SNR as not quite sure how this works either as usually leave these at default.

Finally ... are there any instances when i'm best not to use A-ETTR and better to use Aperture Priority AV metering instead ?

Fabulous ! :) Thanks in advance ...

15
Actually Genus Tech Vari ND seem to be on sale atm so may be worth a look http://www.genustech.tv/collections/genus-eclipse-nd-fader - direct purchase seems cheaper than Amazon etc.

16
Thanks to you all for your suggestions and info. Maybe the easy way is just to put up with the stacatto effect - i just assumed i needed to eliminate it for high quality timelapses.

Yes amsius, I'm looking in to dual iso too thanks. I've done hdr timelapses but dual iso has some advantages. I'm just struggling to Mac process / deflicker dual iso dngs, ramp them and make it all work - but i will persevere. Takes forever though. Tried usuing an Edelkrone Action module slider today too - but it all just got too complicated and i messed up ! :)

I'm hoping to try some sunset to stars timelapses ... I did play with David's clever deflicker Bridge script and to be honest, it was bloody amazing ... hardly any flicker at all even with significant exposure jumps. Early days let but a big thanks to you dmilligan. :)

I do have a great quality vari nd - genustech http://www.genustech.tv/collections/genus-eclipse-nd-fader they are very good but not at all cheap and i dropped one a few months ago - smash and ouch ! :( I was going to try tweaking the strength by 1/3 stop as the light dropped but don't know if it's worth the effort as i lose two stops minimum and so would have to then remove it on long 1/2 sec exposures or longer. Not ideal.

Maybe i'm being too fussy ... :) Perhaps I'll keep playing to perfect my technique before i worry about stacatto. 





 

17
Thanks for the link Garry ...

18
Hi all ...

I'm exploring the incredibly clever Auto ETTR feature for day to night timelapse.

I understand the concept and have had some success, but my timelapses always start with fast shutter speeds of around 1/500 sec. This can drop to say 30 secs when the light levels drop too, but I'm left with the ugly staccato effect during the day.

Is there any way around this - via user settings ? Or alternatively, can i use a vari nd filter cranked up to max to start with (reducing exposure approx six stops) and then turn the filter as light levels drop to reduce the ND effect.

If i can play with a vari nd filter - how will this affect flicker and the consistency of Auto ETTR module ?

Your advice would be greatly assisted to help me improve my day to night timelapses.

Thanks in advance :)

19
General Help Q&A / Re: How to report ML Bug / Error ?
« on: July 09, 2015, 07:41:56 AM »
Thanks Walter :)

20
General Help Q&A / Re: How to report ML Bug / Error ?
« on: July 08, 2015, 12:19:23 PM »
Thanks Walter ! :)

Can i attach the log files too via the forum ? I can't work out how to add pics or files (sorry!) :)

21
General Help Q&A / How to report ML Bug / Error ?
« on: July 08, 2015, 09:32:51 AM »
Hi !

I'm new to ML but have recently experienced problems on my 5D2 using magiclantern-Nightly.2015Jun09.5D2212.zip

The camera froze and said card error i needed to use new card. Was just using h.264 not raw.

Where do i submit the Logs as i don't see how i can attach to this post ?

Hope this helps you guys make an even better tool for my ageing 5D2.

Thanks ... :)


22
Try shooting at slower frame rate such as 25 or 24fps.

You could also turn off Global Draw.

I use 5D2 and shoot at 25fps with about 20 secs RAW recording time. If i switch to 24fps, i get about 30 secs rec time. Once the card warms up it may also record a few secs longer.

Alternatively, use the older raw_rec module not mlv_raw recording format. The newer MLV format records audio and metadata so it limits record time.

The 5d2 is usable with raw recording but not as good as 5D3 which has continuous raw recording.

23
Raw Video / Re: EOS 700D Stripes / Dot in RAW
« on: May 15, 2015, 12:10:01 PM »
So why do some people get this and other not get pink dots ?

24
@ Nightphotographer - did it work ? I'm wanting to buy 5D3 but need to be able to install ML for 1.2.3. :)

25
Thanks baccinoluigi but the link's not working. It tries to connect for ages then get message :

"Secure Connection Failed
The connection to torrentz.eu was interrupted while the page was loading.
The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
Please contact the web site owners to inform them of this problem."

I tried removing the 's' in https:// but that wasn't allowed either.


Pages: [1] 2 3 4