Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - domisol

Pages: [1]
1
Fixed with current  ADOBE after effects CC (mac)

If you import DNG's into photoshop CC, the ACR 7.0 opens up as the "photoshop shelled" of ACR,  and you still get the flicker.

BUT if you open After Effects CC, and import the DNG's as a image sequence, a very slightly DIFFERENT version of ACR 7.0 pops up. You can make your changes in this "After Effects shelled" ACR, and it does not flicker.

I assume that the Photoshop version of ACR works as a still editor adapting to each single frame, while the after effects version of ACR works as a video editor and "locks" the effect across all frames.

Confirming this, the exact same ACR control setting produces  different results (in frames other then the "master,") in the photoshop or after effects exported movie.

Thanks for this information.
Can you source it or does that come from your own experience ? How is it that you use ACR 7 ? Do you mean that this works only with 7 and not 8 ?
This doesn't work for me, using last version AE CC on Os X, with ACR 8.4.1 : 2012 process gives me slightly exposure differences in highlights betweens frames.

Jean-David
 

2
Raw Video / Re: mlv_rec problem? Not blacklevel? [black takes]
« on: May 13, 2014, 04:06:48 AM »
I had the blacklevel problem a few days ago and the exiftool command solved it all.
Thanks very much.

Jean-David

3
Raw Video / Re: mlv_rec problem? Not blacklevel? [black takes]
« on: May 13, 2014, 04:03:26 AM »
I had the blacklevel problem a few days ago and the exiftool command solved it all.
Thanks very much.

Jean-David

4
How do you use the .R00 files? I have a few from my project today.

in terminal, you can use =
cd NameOfDirectoryWhereYourFilesAre
cat Mxx-hhmm.RAW Mxx-hhmm.R00 Mxx-hhmm.R01 Mxx-hhmm.R02 Mxx-hhmm.R03 > Mxx-hhmm-complete.RAW

5
can anybody direct me to where i can find 1.1.3 its no longer on the European canon site. And my body has been updated to 1.2.3. :-\

Google search on "5D300113.FIR" and the second answer, a dropbox link, worked perfectly for me.

jean-david

6
Raw Video / Re: Raw video on 5DMK2
« on: May 26, 2013, 11:30:37 AM »
No, ACR is not supposed to work better than LR.
LR uses ACR, results are absolutely identical.
DNG files are photos, so you have access to all sliders of course.

7
Raw Video / Bad recording in 5D2 with X10 MODE
« on: May 23, 2013, 10:23:00 PM »
Hi
I want to report bad recording in 5D2 with X10 MODE.
Running 21 may ML build, by a.d.
First, the problems are different withing even frames (00, 02, 04...) or odd numbered frames (01, 03, 05...).
Situation 1 = 1920x1078 : even frames badly encoded, like noise information. odd frames nearly ok, but with a few bad lines at the top or bottom.
Situation 2 = 1440x720 : even frames OK, odd frames are bad, in the sense that they are just the repetition of the same frame (frame #01).

Also, I want to say that even if recording properly @23,97 fps in X1 mode, it switches to 29,97 in X10 mode.

I'm currently uploading some frames at the following URL :
http://cembalo.free.fr/mlx10
Hope this helps.

Jean-David

8
Raw Video / Re: Over and Underexposed frames
« on: May 21, 2013, 11:44:04 PM »
Well my workflow is LR, but before posting I checked the .dng in itself, alone, opening in PS.
So the issue doesn't come from the workflow.
However it didn't occured since then.
Thanks.

What workflow did you use? AE, photoshop? Lightroom? Sometimes in AE for example if you have more than one xmp or .raw file in there you will get differenet raw conversions... What I mean is that maybe you have opened frame 0001 and also frame 0055 and tried out differenet raw conversion settings (in any adobe product) then your conversion changes on frame 0055...

I hope this makes sense...

I´ve have done alot of testing and haven´t seen any exposure change

Cheers

9
Raw Video / Re: Raw video on 5DMK2
« on: May 20, 2013, 11:11:53 PM »
A1ex, yes, M mode, no HDR, no exposure change during shoot.
however, I must admit this occured only once on the series of tests I did yesterday.
thanks

10
Raw Video / Over and Underexposed frames
« on: May 20, 2013, 10:04:36 PM »
May be this could interest devs. Had an issue with some underexposed and overexposed frames.
5D2 with ML Build 19 Mai by forum member "a.d."
I uploaded the frames here :
http://cembalo.free.fr/ml2
000092.dng is normal exposed frame
000093.dng is under exposed
000099.dng is over exposed

11
Raw Video / Re: Raw video on 5DMK2
« on: May 19, 2013, 11:52:56 AM »
Another 5D2 test.
13 may ML build with RAW module built by coutts ;
1280x720 ; 29,97 fps recorded ; 24 fps playback.
Transcend 600x CF.
No magenta blocks, only a few dropped frames.
Thanks to all devs.
Youtube version has less details and sharpness than uploaded footage.
http://www.youtube.com/watch?v=Gi8lHdfYHW4&feature=youtu.be


Jean-David

12
Raw Video / Re: RAW Video Module raw_rec [Compiling/Installation]
« on: May 14, 2013, 11:18:36 PM »
First all, congratulations and many thanks to all Magic Lantern for such a great job, and specially to coutts for porting to 5D2 which I'm using.

One question :
- Is it already possible to record at 24 fps, rather than 30 ? (ML overide doesn't seem to work neither Canon menu). raw_rec module and raw2dng indicates 29.97 fps.

One comment :
- I always get a "This ain't a lv_rec RAW file" error with 4 GB files, but sometimes also with smaller one, not sure exactly in which circumstances.

Thanks again.

Jean-David

13
Modules Development / Re: 14bit RAW DNG silent pics!
« on: May 02, 2013, 11:47:22 AM »
Such great work. Thanks.
Using last nightly build (May02) on 5D2 with 600x Transcend CF.
Works great but sometimes a bad frame.
in case this helps I uploaded the bad frame here :
http://cembalo.free.fr/ml/87840019.DNG
as a reference eventualy good frame is here :
http://cembalo.free.fr/ml/87840020.DNG

Jean-David

Pages: [1]