Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Kabuto1138

Pages: [1] 2 3
1
Raw Video / Re: PL Lens on 5D Mark III Using Crop mode
« on: November 04, 2017, 07:17:44 AM »
Interesting concept.  Were you able to figure this out?

2
Camera-specific discussion / Re: Canon 5D Mark II / 5D2
« on: April 24, 2017, 04:09:50 AM »
Thx iLia

3
Camera-specific discussion / Re: Canon 5D Mark II / 5D2
« on: April 24, 2017, 12:35:13 AM »
Hey Poroma, any luck locating the latest?  :-\

 thx

4
I checked with the previous shoots I've done and it seems to be a problem with the stuff I shot with either 7'th or 9th of August 5d2 build.  Shots from previous builds are loading fine.

5
Hey guys,

Sorry if this was reported or resolved.  But I shot some stuff a couple of weeks ago, used the raw2dng, everything looks great in ACR, the ProRes files look good too.  Now, when I try to drop the dngs in Davinci, is not reading the files.  A few months ago, around late june, I was able to drop DNG files in Davinci and everything worked great, no problem.  Did anything change? am I doing anything wrong?

please help.

thanks!

6
Raw Video / Re: Flatz ACR Preset - Magic Lantern RAW (Updated 8/10/13)
« on: August 16, 2013, 07:34:15 AM »
Darn, it looks like a great profile, but I get flicker with this profile. 

7
Hey Dude, I have the 5d2, I think I do know what to do with ACR.  Basically I can't touch exposure, or highlight recovery to avoid this.

8
I read it on a post.  But I guess is too good to be true.

It just boggles my mind that I can use the recover highlights or play with exposure in ACR.  Crazy.

9
Just read that the new After Effects CC might not have this problem?

Can anyone confirm?

10
Raw Video Postprocessing / Flicker when exporting from ACR ever solved?
« on: August 09, 2013, 05:09:17 AM »
Hey Gang,

I know this was covered a few months ago when the mayhem for RAW began, but I am still getting some weird exposure/flicker type weirdness when using ACR.  If I remember correctly the only solution at that point was to use the "Process 2010" setup instead of the "Process 2012".  But I am still getting that weird flicker.  Did this ever get resolved?  or is there another workaround for this?

thanks!

11
Amazing, I had to read this 3 times so I can make sure what I was reading was what think it is.  Holly crap.  Is official, 5dIII is a mini Alexa.

BTW Alex, I can't access the PDF you posted in Dropbox.  It gives me an error.

12
Hey guys,

Please help!!  So is there a way to prevent this flickering when processing in ACR?  That flicker is driving me nuts.

thanks

13
I would try landscape with sharpness at maximum, instead of focus peaking ;)

Thanks Alex

14
We are shooting RAW video and still talking about picture profiles. What a shame! :)

jeje, i know right?

But is just to monitor what you are getting.

15
Shoot preparation / What PICTURE STYLE to use while recording RAW
« on: May 29, 2013, 09:16:31 PM »
Hey guys, maybe this was covered somewhere else, but I can't find this topic anywhere. 

I wanted to hear your thoughts on what Picture Style are you guys using to shoot RAW.  I am having a difficult time trying to get the raw images as close as I can to what I'm seeing in the monitor of my 5d2.  I know color is not an issue since this is the main reason we are all celebrating RAW thanks to the ML team.  But even with the histogram, I want to expose in every aspect as close as I can to my RAW files while shooting. 

I am currently shooting on Portrait, it might be the closest I get in RAW.

Thanks


16
I added deleting... files get "deleted", file name left but file is 0KB. The playback is working great tho.

*Ok fixed...

what was the point of that loop and creating a dummy file? There are no file chunks. or is that for 3.7gb?



Sorry for the stupid question, but I am kind of lost here.  These changes where do they go? the next nightly build?  are these new features talked about in this thread included in the next build? or do we have to put them manually?

thanks so much guys, exciting times here at ML

17
Hey Guys,

Is this working on yesterday's build only?  I tried it on today's and can't record pass 4gb or delete clips.

thanks so much!

18
NIIICEEEEE. 

19
General Help Q&A / Re: Problems installing ML on Canon 5D Mark III
« on: May 23, 2013, 07:25:07 PM »
If anyone is planning to buy a new MK3 in the next week don't be too alarmed, I was doing this very late last night and I'm just a dummy so there's always the chance I missed something.  ;D

Hey Squig,

I'll probably be getting a MK3 this weekend, any news? Were you able to make it work?

20
Raw Video / Re: RAW to R3D
« on: May 22, 2013, 03:53:58 AM »
Yeah, but you can pretty much start editing right away with R3D files.  I can play 4k clips real in time on Premiere.    This actually a good idea.  No clue if its possible though.

21
Raw Video / Re: Raw video on 5DMK2
« on: May 22, 2013, 12:12:41 AM »
Getting the full 4gb limit with 1880 x 840 using a Lexar 1000x card with no problem using today's (21 of May) build.

22
Mauer
Why is yours so fast? Because you're in playback mode?
Mine only makes between 82-95

They mauerfuchs, are you also using the 64gb?

23
Raw Video / Re: Raw video on 5DMK2
« on: May 20, 2013, 03:31:47 AM »
Hey Guys,

Have any of you experienced color shifts halfway through a clip?

24
Hey Guys,

Have any of you experienced color shifts halfway through a clip with the 5d2?

25
Has anybody tried the Toshiba 1066x yet?

Pages: [1] 2 3