Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - aguden

Pages: [1]
1
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: October 20, 2013, 05:02:22 PM »
Thanks.  Worked perfectly.  I have written up a quick note to myself for next time!  No more bothering you! The updates over the last few months look great. Now to start testing!

2
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: October 20, 2013, 04:14:58 PM »
Ok.  Just a bit more.  I did remove the ML folder from the SD card.  When I extracted the files there was an Autoexec.bin that wanted to be replaced.  I assume the answer is yes.  And probably delete everything in the root except for the two Canon folders - DCIM and MISC? The files in the root are a couple of PDF files and a STUBTEST.log, VRAM*.422 & VRAM*.BMP. With the huge warnings I am a chicken! Never had a problem but don't want to start now!  Appreciate your patience! And thank you for you work.

3
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: October 20, 2013, 03:57:22 PM »
And do I delete the 650D10~1.FIR from the root of the card?

4
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: October 19, 2013, 01:25:01 PM »
Hello All.

Been out of touch since I had shoulder surgery and been unable to use my T4i.  Wanted to catch up and get back to checking out ML Alpha.  I currently have the Aug 3rd version working and think I understand what I need to do. Download the latest Alpha.  I have 10/18. And then unzip it to the SD card and overwrite any old files.  Then delete the .FIR file in the root of the card.  There are other files from the earlier version still on the card like VRAM*.422, VRAM*.BMP. 

Just wanted to make sure I haven't missed anything since I last visited the forum.

5
Archived porting threads / Re: Canon 650D [Status: Alpha]
« on: July 02, 2013, 12:54:18 PM »
Ok.  I know that I've screwed up totally.  I upgraded the firmware on my T4i to 1.0.4 before I realized it would put off ML for an undetermined period.  Is there any way to roll back to 1.0.1? Does anyone know where the firmware may be available? Dumb move.

6
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: March 11, 2013, 06:23:20 PM »
Just a thank you for the work you all have been doing.  I've used ML on my T2i for a good while and just received my new T4i.  I waited for ML to be close before I ordered it.  Again.  Thanks for the great upgrade to the firmware Canon provides.  It really makes these cameras so much easier to use and adds so much functionality.  I'm still not sure how I ever did anything with my old SLRs - Minolta SRT-101 and -102!  Long time ago. Whole different world.  I like today's world better in most way!

Pages: [1]