Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - baga

Pages: [1] 2 3 ... 5
1
General Chat / ML on T4i 650D, Wi-Fi
« on: September 26, 2015, 09:04:53 PM »
  I was wondering if anyone had any luck with Magic Lantern working on a Flashair SD card Version 3.  I low level formatted the card in the camera then setup card with it's software and tested ok.  So I installed Ml on the card. The FA software was now unable to access the card to make changes and SD_Store no longer worked using mac or pc.  Using a web browser to see the pictures worked but still no videos.  On my iphone 6 the FA software and web browsers could access the photo's but never saw the videos and no card settings available.  It also slowed the time after taking a picture that it would show up on a computer screen.  Before ML it was about 1 second after ML it was about 2-3 seconds.

The Flashair card works better than I expected.  The download speed is actually pretty good even for L files.  Raw L is slower but still not that bad.  Now videos are another story, SLOW.
Major drawback is the way ML affects the card's own software.
I've taken ML off the card for now because I not sure if it can damage the card.
I have ML installed on 3 other non wifi cards I'm not without it.
I would definitely recommend it to non ML users and to those who want to try getting it to work with ML
Thanks.

2
Forum and Website / Donations
« on: September 15, 2013, 06:25:19 PM »
Are donations closed?  I've been to Bitcoin but I can't see away to donate.

3
Forum and Website / Re: New site layout
« on: August 25, 2013, 07:51:30 PM »
I like the new website, great job!

4
Archived porting threads / Re: ML on T4i, wifi
« on: August 23, 2013, 03:41:51 PM »
I've put off buying an Eye-fi/wi-fi card because of the slow transfer speed.  I still think they are a great idea if you like that option like I do. 
As far as Class 6 or 10, I would buy a class 10 in any card except in an emergency.  There are 3 or 4 companies making Class 10 Eye-fi/wi-fi card now but all of them need to get their transfer speeds up.

5
Finally watched it and it's very informative.

6
Camera-specific Development / Re: Canon 650D 1.0.4 [Status: Alpha]
« on: August 04, 2013, 05:15:09 PM »
By the way thanks for updating ML to work Canon's new 104 firmware.  I didn't expect it so quick considering everything else the developers have going on. Thanks again!!

7
Camera-specific Development / Re: Canon 650D 1.0.4 [Status: Alpha]
« on: August 04, 2013, 05:04:53 PM »
Well I just reinstalled ML on my 650D and one of my 4G cards and so far everything I've tried seems to be working fine.  I can't wait to give it a good work out maybe later today.

8
Archived porting threads / Re: ML on T4i, wifi
« on: July 26, 2013, 04:35:00 PM »
I forgot to add most cards are class 6.  I prefer Class 10's.

9
Archived porting threads / Re: ML on T4i, wifi
« on: July 26, 2013, 04:32:47 PM »
I've still been following Wi-fi cards and compatibility.

The Eye-fi Pro X2 seems to be the most compatible for Canon and Mac products.  They are in the mid price range as far as wifi cards go.
Some cards won't work with the 650D and others don't work with Macs.  With the numbers of Mac users increasing no compatibility is odd.  Limited support for most Canon models is even stranger. 


10
Archived porting threads / Re: Canon 650D [Status: Alpha]
« on: July 26, 2013, 03:52:58 PM »
Hello everyone, thanks for your work!!!
I have a problem with video crop. ( only with lens canon 18-135 mm and 100 2.8 macro... no problem with 28 1.8 and 50 1.4)
in low light conditions and with high iso ... there is a fixed dead pixels on the monitor for the entire shot.
below two example...



only with low brightness

in high light ...all ok




can you help?


thank you!!!

sorry for my english!!

How did you ever find that?  What caused you to even look for it?  I'm just curious.

11
Archived porting threads / Re: Canon 650D [Status: Alpha]
« on: July 26, 2013, 03:47:10 PM »
I think a new thread for people that upgraded their firmware is needed. I used to like seeing the posts here but i'm tired of every post being people whining about how they upgraded their firmware. That's their problem, they didn't read previous posts. boo hoo.

Easy, play nice.  Most of us didn't upgrade because we wanted to.  I wouldn't call it whining any more than when we all waited for the first pre alpha to come out months ago.  I for one was one of the 1st testers and after being forced to upgrade my firmware a few weeks ago I now feel like I've downgraded my camera and let the ML team down by having to upgrade my firmware.

Yes we all should read all post on the subject before posting.  What I see are people asking if it can and will be able to work with the new firmware soon.  If 50 people have the same issue but only one post about it what kind of priority does that make the issue?
Yes just posting "I have that same issue" would do.  Posting with more details is even better.
 
If we start a new thread every time someone thinks the topic has gone off track no one would ever be able to follow the progress and issues.  Without posting our issues in this thread about the new firmware how long would it be before it was worked on?  Squeaky wheel gets the grease. 

You are able to just skip the post you are tired of reading?
Hopefully if you have an issue no one says boo-hoo to you start a new thread.

Almost all recent post seem to be thanking Nanomad for working on a fix so fast.
 Again my thanks to Nanomad and the ML team.



12
Archived porting threads / Re: Canon 650D [Status: Alpha]
« on: July 23, 2013, 11:19:30 PM »
Hi... i just want to share...
i have made this video (my friend teaser wedding video) using 650d and our plastic lens kit, + ml using cbr video 1, 5 (sorry no raw video),  glidecam,  after effect,  premiere pro,  and davinci resolve



Nice Job

13
Archived porting threads / Re: Canon 650D [Status: Alpha]
« on: July 23, 2013, 08:35:36 PM »
I'm working on the 1.0.4 port, more news in a couple of days :)

Thank you!!!!

14
Archived porting threads / Re: Canon 650D [Status: Alpha]
« on: July 23, 2013, 08:31:29 PM »
I was a happy person with Magic Lantern on my 650D.  :)

 :(

I had an issue too that upgrading the firmware seemed to be the only fix. I had been using ML since March and I'm missing it big time.  In time someone will have it worked out.

15
Archived porting threads / Re: Canon 650D [Status: Alpha]
« on: July 09, 2013, 06:46:11 PM »
I was having some issues and the only way to correct it was to upgrade to 1.0.4, now I'm waiting too.
I know in time ML will work on 1.0.4 so I'll patiently wait.

16
General Help Q&A / Re: 650d/T4i no lcd shoot settings page
« on: June 14, 2013, 08:14:43 PM »
OK here is how I fixed the problem.  I completely removed ML and installed Canon's new firmware.
Everything seems fine now.  No ML installed.

17
General Help Q&A / Re: 650d/T4i no lcd shoot settings page
« on: June 13, 2013, 03:49:02 PM »
I can get the screen to come up sometimes by hitting the "Q" but not often.  Usually that screen stays black.  I have the version of  ML installed that A1ex sent me back in May.  No nightly builds tried since before that point. 
When I updated the Canon software it required me to keep the camera plugged in.  That's what makes me feel it was one of those updates.

18
General Help Q&A / 650d/T4i no lcd shoot settings page
« on: June 13, 2013, 12:16:04 AM »
I noticed that the LCD shoot settings screen doesn't come on when turning the camera on, holding the shutter button halfway down or after shooting and photo review is just a quick flash.  The memory card light slowly flashes constantly until you turn the camera off.  I think it happened after I updated some of Canon's other software not the  firmware yesterday.  I didn't notice it yesterday because the only shooting I did was through EOS on my laptop so I never looked at the camera screen.

This is what I updated.

  ImageBrowser EX 1.1.0 for Mac OS X                     05/17/13      47.90 MB
  EOS Digital Solution Disk Software 28.1A for Ma...      05/08/13      112.48 MB
  Digital Photo Professional 3.13.0 Updater for M...      04/01/13      87.84 MB
  EOS Utility 2.13.0 Updater for Mac OS X 

19
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: May 03, 2013, 04:24:31 PM »
I'm having a brain freeze.  I can't remember how to bring up the alternate menu screen.

20
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: April 16, 2013, 12:52:31 AM »
I guess I've been missing the excitement.

21
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: April 07, 2013, 05:05:17 PM »
I highly disagree.  DSLR's are completely unfit for shooting weddings.  They lack the handheld stability, the ergonomics, and overall simplified video functionality necessary for on-the-fly style shoots.  DSLR's are also not as sharp as prosumer camcorders, and require special techniques in most cases to avoid things like moire and rolling shutter.  The only thing DSLR's excel at with regards to video is the cinematic/film-look and this is something you cannot easily get with on-the-fly shooting.

Of course this is a conversation best left for another forum!

I've seen a few Pro's at weddings using DSLR's in the past few years hand held.

22
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: April 03, 2013, 07:29:37 PM »
I bet they are doing something for 650D every day, like trying to figure out what causes problems or reviewing pre-alpha testers feedback.
Probably they just write and update code once in a while, when there is something worthwhile to open the project and work on it.
As far as I know doing some minor editing on such a massive project is a waste of time when you have to go through a pile of lines of code. You do that when there is more than one minor edit nessesary.

The developers here have full time jobs and do this on their own time and they do this unpaid.  So some times days can go by before they get back to working on ML and the 650D is not their only project.. 

23
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: March 25, 2013, 01:59:37 PM »
Agree with baga t4i is an upgrade to the t5i and ever spinning dial forces you to look at what setting you are stopped on. Maybe canon used the t5i as a means to be rid of the grip recall issue?

I agree, it's like they just wanted that bad taste to go away.  As far as the dial I know where everything is by the stops.  It's like the XTi dial.  I just use my thumb or index finger to roll it. 

Oh well it seems we all love our T4i's especially with ML on it.  I still might have made the same choice just for the better kit lens.

24
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: March 24, 2013, 02:43:11 PM »
@Baga

I know right? It seems more like a firmware update than a new camera. A new 360 turn-able dial? A new body finish? Come on! I really hope that the lack of work they put into the T5i went into the 7DMKII.

I don't think I'd like a 360 dial.  I read some where about it was over the pealing and faded grips.  Sounds like a lame excuse to me.   I haven't read all the specs but a firmware upgrade and body is all I see too.  If it's smaller and/or lighter I'd hate it.  I have the battery grip just to give the T4i some bulk.  I also like my larger kit lens.
I like my T4i and will keep thinking of it as an upgraded to the T5i. lol



25
Archived porting threads / Re: Canon 650D [Status: Hello, world!]
« on: March 23, 2013, 11:15:15 PM »
I really hope you guys continue to finish ML for the T4i. The T5i doesn't look like that much of an upgrade from the T4i and I don't want to have to waste the money on it.
Just letting you know I'd REALLY appreciate if you continued programming the T4i's ML. You guys are awesome!

It sucks they came out with the T5i before they even upgraded the T4i firmware.  Why couldn't they have called it the T4iV or something. lol

Pages: [1] 2 3 ... 5