Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - mik3

Pages: [1]
1
Hi there,

I am the happy owner of a Canon 7D updated to FW 2.0.3 with the objective of getting ML working on it.
I own 2 CF and one CF adapter with with a 128 GB SD card.
I used a CF 8 GB to install both FW 2.0.3 and ML.


Pre-installation of ML
I can use the 8 GB and 128 GB CF/SD card without issues, I recorded videos to test the freshly installed FW 2.0.3 from Canon on both cards (the 8 GB CF and the 128 CF/SD). All well under the sun.

Post-Installation of ML
ML seems to work like a charm even if I only scratched the surface. I used the 8 GB memory card to install it.
BUT, when I use another CF the camera isn't booting at all. It stays dead.

Actions :
  • I remove the 8 GB memory card and insert the 128 GB CF/SD card
  • The Canon 7D doesn't react, like bricked. No led, no AF, nothing.
  • I remove the battery and insert it again.
  • The Canon 7D remains dead
  • I remove the memory card, close the hatch and leave it without card
  • Remove/insert battery
    • The Canon 7D switch ON with ML.

Result of the tests
  • Canon 7D boots with the 8GB where ML is installed
  • Canon 7D boot without memory card
  • Canon 7D stays dead (bricked) with another CF than the 8 GB

I explored the forum and website. I don't know what troubleshooting scenario I should follow. I am reluctant to format my CF as it is the only card that can get the camera running and I want to avoid to cut myself from any other options.

As far as I know I haven't found similar cases to mine. I am correct?
Thanks in advance to all for your answers and a advices. :)[/list]

2
User Introduction / Hello from Paris surroundings, canon 7D owner
« on: March 30, 2021, 09:58:00 PM »
Hi there,

Hope you are all going well in these weird times. I am the happy owner of a Canon 7D for 10 years, and I can confirm that I got a lot of fun with it.

Recently I wanted to get more from the video side of it, as I wanted to make a short movie starring my newborn. I crossed the bridge to install ML on it.

I will open a dedicated topic to share my findings on the install.
Cheers,
Mike

Pages: [1]