Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - KAIRY

Pages: [1]
1
General Help Q&A / Installation of magic lantern
« on: January 09, 2020, 07:33:25 AM »
I am new to magic lantern and i was going threw the download process when i noticed it says that i have to be running canon's firmware v 1.0.2
i am running v1.0.3  will this cause compatability problems if i load magic lantern onto my camera.  Or is this a request for v1.0.2 or newer?

Pages: [1]