Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - javismiles

Pages: [1]
1
Share Your Videos / Testing 3.5K Raw on 5D Mark III
« on: October 17, 2018, 03:55:54 PM »
hi friends, because of all your help I was able to finally successfully test and use 3.5K Raw and make a test video

Vimeo

Youtube

thank you Magic Lantern for creating such an amazing thing
all best

2
I finally found the crop submenu on the experimental 4k build,

what is the meaning and purpose of the crop submenu?
for example the 3.5K 1:1 , what does it do?
and the others in  that  submenu? whats its purpose?

and why do i get a 23.975 fps, rather than 24?

thank u so much

3
Duplicate Questions / a few doubts
« on: October 16, 2018, 11:46:34 PM »
good day friends,
a few doubts if you can help me

- I notice that if I don't override the fps, it always goes to 29fps, why is this, I want 24fps, I set 24 on the camera, but it goes to 29, unless I override it (which takes sound out)

- if i put ML on SD card and record to a CF, even if in prefs I have preferred card CF, still wont work.  I have to install ML  to CF and record to the CF for it to record raw video properly to the CF

- I  hear about crop mode capabilities that allow to do amazing things,  I see videos where people have  a crop option in the menus but  I cant find it anywhere, I have installed experimental builds for 10 bits and etc, but where is that module?

- what CF do u recommend to record 3.5K?

thanks very much

4
good day friends,
I have canon 5D Mark III and a
Extreme Pro 64gb 160 mb/s,
when  I select Raw, ML says that I have 35mb/s? and then skip frames with anything above 1080p pretty much

thats crazy, I have a 160mb/s great sandisk card, why is this happening?

and yes, I do have the preferred card pref setting set to CF , and ML is  of course on  the SD

thank u

5
General Help Q&A / why is my card skipping frames
« on: October 16, 2018, 06:51:12 PM »
Dear forum

Im trying for the first time raw video,
Im using a 64gb card:
SanDisk Extreme PRO, 160 MB/s

in theory that should be ok for at least 3k right,
however even trying 3k is going into skipping frames and stopping after half a second,
why would that be?
thank u very much

6
General Help Q&A / help setting up 3.5k raw 10 bit please :)
« on: October 16, 2018, 06:33:43 PM »
Dear forum
I just installed Magic lantern for the first time,
I have a 5D Mark III,

i installed this version
https://builds.magiclantern.fm/5D3-123.html

I want to try to shoot 3.5K RAW 10 bit,
my confusion is I cannot find anywhere where to activate the CROP module and change the 14bit to 10bit
its like some options are missing

did I install the right build?

what do I have to install to shoow 3.5K 10bit RAW? and to have the capability to use the CROP module and change bit depth?

thank u so much :)

Pages: [1]