Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - blainesuque

Pages: [1]
1
Hey Everyone!
Below is a new video i shot in the Poppy Fields of Landcaster, all with my Canon 5d 3 RAW and a DJI Ronin (first time user)

Card Komputer bay 64gb 1000x
Shot at 60fps / 1600 X 536
Converted to Cinelog in ACR
in After Effects , Created log masters to 1920 X 1080 with the Cinelog C profile . Exported as Prores 4444XQ.
Edited in Premier and Graded with the Cinelog universal Full grade LUT

Let me know what you guys think!


Not a valid vimeo URL[/vimeo]
Live FAST Magazine

2
Share Your Videos / Salvation Mountain Tribute (5dMark3 RAW)
« on: March 01, 2015, 03:50:30 AM »
Not a valid vimeo URL">Keep it Simple / A Tribute to Leonard Knight[/url] from Blaine Suque on Vimeo.</p>[/vimeo]

A short dedicated to Leonard Knight, all shot on my 5d Mark 3 in RAW. Vision Log in ACR.

Graded with Film Convert. Edited in Premier

3
Duplicate Questions / is 113 firmware better for raw video rather than 123?
« on: February 10, 2015, 03:22:37 AM »
Hi all,

Ive been checking back every now and then to see if there has been any updating for canon 5d mark 3 123 build, and it seems like they stopeed in august of 2014 . but i noticed that theres constant updating builds for the canon 5d mark 3 113 build. Do you suggest to use the 113 firmware and build primarily for RAW video? and is there any talks of the new firmware 133?



4
This is my new short surf film " FLush" from indonesia. All shot with a Canon 5D Mark 3 using Magic Lantern Raw Video.

Workflow - PS files to RawMagic to After Effects then exported and edited within Premier.

blainesuque.com


<iframe src="//player.vimeo.com/video/108929279" width="500" height="281" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe> <p><a href="
">Flush[/url] from Blaine Suque on Vimeo.</p>

5
General Help Q&A / Intervelometer Problem
« on: May 22, 2014, 09:24:18 PM »
Hey guys,

I have been using this method for some time now. I have not had any major problems. but lately when i shoot timelapses using the Intervelometer and Auto Ettr or sometimes just the intervelometer by itself. when im done and in post processing i see that sometimes the image size changes or crops randomly at some point during the timelapse but usually towards the end. My average photos per timelapse is around 300 photos. Below is an example of what im talking about, do you have any idea of what may be causing this?

ps. I also get a message "RAW ERROR" on the display sometimes and im not sure why or what that is coming from.






https://m.flickr.com/#/photos/92940314@N03/14056319919/

https://m.flickr.com/#/photos/92940314@N03/14056319919/

6


A short film collaboration with Chris Walker for his single "Drips"

Directed by Blaine Suque
Cinematography by Ray Sargent / Blaine Suque
Edited by Blaine Suque

Shot on a Canon 5d MK3 Via Magic Lantern RAW
and a Sony FS700. No steadicam was involved, this was all filmed either on tripod or handheld from a back of a truck and stabilized later in post. Color Grade via Film Convert.

Thank you to Anthony Vega for providing us with an amazing classic car and John Ray Sargent for his Cinematography.

7
Raw Video Postprocessing / Raw Video to Pro Res 4444
« on: February 14, 2014, 04:29:06 AM »
Hey Guys,

Ive been shooting Raw with my Canon 5dmk3 since August now, and earlier in my stages i was always able to convert my DNG's to Tiff or JPEG, and import to quiktime pro 7 and export as Pro Res 4444. Now i cant, its always a black screen on my export, all other Pro Res codecs work but 4444 never anymore. I have read up on something about Pro Res4444 needs an aplha channel, does this have something to do with my problem? I could always export pro res through Davinci Resolve but i always run into crashing problems since my computer isnt the most speediest.

Im also noticing that my Slow motion Raw Video clips are not as sharp anymore either, I ususally shoot around the 1500 16/9 range and stretch it out or export as 1920/1080 in quiccktime pro 7. Is there something im missing.?


8
General Help Q&A / Post Deflicker in Bulb Mode
« on: January 09, 2014, 08:42:22 PM »
Does anyone know if post deflicker works properly in Bulb mode without Auto ettr (since Autto Ettr only works in Manual Mode).? The reason i ask is i just recently bought the digislider and motor for doing time lapses . Unfortunatedly it only works properly in Bulb Mode so id really like to incorporate the magic lantern post deflicker with it to look flawless in those day to night or vice versa . Any help or thread suggestion would be greatly appreciated. Thanks guys for the hard work and dedication.

9
General Help Q&A / XMP problems
« on: December 13, 2013, 09:20:56 PM »
[split from original thread, off topic]

Hey Alex, can you help me out here?

i have been updating with the nightly builds for the last week. Suddenly my XMP files are not being read by camera raw. I formatted my cards and re-installed the latest build of Magic Lantern , as i thought it would be the solution to this problem but it wasnt. I tried again and again and still ACR wont read my xmp files, which is very weird because last month i was doing a couple timelapses and it worked no problem. Is this a issue again in the newer builds? I have read the thread where it use to be a issue in the beginning stages back in May by setting your color space to sRGB instead of AdobeRGB as a workaround. But this whole time i have been shooting on Adobe RGB and havent had a problem with a timelapse until now. Can someone please point me into the right direction or let me know if theyre having the same problem?

Just to make sure these are my settings just like the tutorial front page.

Autto Ettr = always on (default settings)
Post Deflicker = XMP (default settings)
Intervelometer = 15s

My camera is in Maunal Mode, custom WB, and color space Adobe RGB

10
General Help Q&A / Post Deflicker XMP file not being read by ACR anymore .
« on: December 12, 2013, 05:53:31 AM »
i have been updating with the nightly builds for the last week. Suddenly my XMP files are not being read by camera raw. I formatted my cards and re-installed the latest build of Magic Lantern , as i thought it would be the solution to this problem but it wasnt. I tried again and again and still ACR wont read my xmp files, which is very weird because last month i was doing a couple timelapses and it worked no problem. Is this a issue again in the newer builds? I have read the thread where it use to be a issue in the beginning stages back in May by setting your color space to sRGB instead of AdobeRGB as a workaround. But this whole time i have been shooting on Adobe RGB and havent had a problem with a timelapse until now. Can someone please point me into the right direction or let me know if theyre having the same problem?

Just to make sure these are my settings just like the tutorial front page.

Autto Ettr = always on (default settings)
Post Deflicker = XMP (default settings)
Intervelometer = 15s

My camera is in Maunal Mode, custom WB, and color space Adobe RGB



this is what i used to get

11
all shot Raw via magic lantern on a Canon 5d mark III
- Canon 17-40 f4
-32 gb sandisk extreme 60mbs
-shot at 1920 X 768 ( i had no trouble recording at this resolution with my size and speed of a card)


12

Anxious to shoot once i was able to hack the HD RAW Video codec for theCanon 5d Mark 3, i went to Signal Hill, Long Beach Ca and gave it a run. Not bad in my opinion, all these shots are raw and untouched as far as color grading. Still wondering how to get those vertical lines to go away and the weird noise. Ive heard that it really comes out in underexposed shots, so ill try to shoot one a a couple stops over exposed soon.

Magic Lantern 5dMK3 Alpha Hack

1920 X 768
24 FPS
Raw Hd Video
32GB Extreme 60mbs
Canon 85mm 1.8

Workflow
Shot on 5d MK3, raw files converted VIA RAWMAGIC, sequenced in Quicktime Pro 7 to Proress HQ, and brought into Premier for editing. The task can be very tedious right now that its not a stable firmware, but im sure in the near future we will be looking at very user friendly workflows. I DO NOT RECOMMEND TRYING THIS UNLESS YOU ARE PREPARED FOR A POSSIBILITY OF A DEAD CAMERA! Havent heard of any actual cameras dying from this hack, but you never know.

Pages: [1]