Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - optical-work

Pages: [1]
1
Camera-specific discussion / Re: Canon EOS M
« on: April 14, 2020, 02:39:16 AM »
About dual-iso, I engaged in getting a result without flickering before. I worked with mlvapp and mlvfs without success. It's not obvious for me but it's either how dual-iso captured or how it's processed. So I think dual-iso isn't ideal for video. A plus is shorter post-processing times.

2
Camera-specific discussion / Re: Canon EOS M
« on: January 22, 2020, 11:42:56 PM »
I get identical results using lexar professional 150 MB/s UHS II and sandisk extreme pro 95 MB/s.


3
Camera-specific discussion / Re: Canon EOS M
« on: April 07, 2019, 06:50:35 PM »
i don't know if relevant but it was mentioned that mcm rewire mode doesn't work with bit options in crop mode sub menu. must be set in raw video sub menu if needed.

4
Camera-specific discussion / Re: Canon EOS M
« on: March 27, 2019, 03:57:51 PM »
But at this point live view doesn't work as it was working when 2.35:1 ratio was set. It turns to x5 crop. So I see only a portion of the recorded image. Only when half pressing the shutter, then see the picture as it will be recorded - at lower fps and as it was when ratio is 2.35:1.

entering canon menu might interfere with auto preview mode. in raw video menu set crop rec preview to "off" and preview to "framing".

5
Camera-specific discussion / Re: Canon EOS M
« on: February 24, 2019, 12:47:53 AM »
Received EOS M today and tried shooting something with Feb22 build using dual iso. I observe tint(?) difference between each frame when using mlvapp.

i'm not certain but 14bit lossless and 12-14 uncompressed flicker less than other options, if any. so mv1080 14bit lossless might be the best choice for continuous dual iso. (mcm mode looked same to me, i didn't try much though.)

6
Camera-specific discussion / Re: Canon EOS M
« on: February 17, 2019, 10:58:00 PM »
i tried feb15 and feb16 builds.

feb16 build, test_rewire=off https://we.tl/t-ovOwsGOc9L

feb16 build, test rewire=on https://we.tl/t-JiMxCRBEAG

feb15 build https://we.tl/t-lJ2adcCokh

there is a 1 mm focus length difference between first two and third one happens most likely when i changed the sd card. i don't know if these are eligible but i can't see a particular aliasing issue like masc mentioned or can't reproduce it.

i worked on fresh builds.
- loaded 2.35:1 eosm lua script.
- checking the identical settings for iso, shutter speed, aperture, and white balance
- disable crop mode (and also 10bit and 2.35:1), exit ml menu
- enable movie crop mode, exit ml menu, menu button twice
- enable rewire, exit ml menu, menu button twice


7
Camera-specific discussion / Re: Canon EOS M
« on: February 14, 2019, 07:56:27 PM »
here, two consecutive 5 seconds shots of a wall, frame is fixed, dual iso is on. i tried them with mlv app and mlvfs, both flickers.

400/800 iso: https://we.tl/t-BYPZmQ9bqC

200/800 iso: https://we.tl/t-ZSFpZKR5Bk

there is also one without dual iso if needed: https://we.tl/t-iNi04I5DFY


8
Camera-specific discussion / Re: Canon EOS M
« on: February 13, 2019, 08:38:13 PM »
i think x3zoom has no effect on anamorphic mode but distance parameter is placed, just gone when dual iso is on. sorry, i missed that. @Danne.

9
Camera-specific discussion / Re: Canon EOS M
« on: February 12, 2019, 11:49:41 PM »
jagged edges are gone and 2192x1234 is even better. but focus distance isn't still there with 1x3 mode. actually i can't really complain because you already made focusing easier but again that feature comes in very handy especially adjusting the focus for infinity using these focus rings without hard stops. @Danne

there is also another issue with dual iso. i couldn't end up with a video that doesn't flicker when dual iso is on. i tried various iso combinations with still shots and moving camera and it always flickers without any color adjustments. tested 1x3 mode and mv1080 (in which i'm well aware of having smooth videos before). i'll try again tomorrow though.

10
Camera-specific discussion / Re: Canon EOS M
« on: February 12, 2019, 03:06:03 PM »
spent some time with today's build.

mv1080 with x3zoom gives me vertical jagged lines like 3x1 modes. so i tried manually activating x5 zoom and jagged lines are gone but also it says mv1080 works only x1 zoom mode.

i never needed to change resolution and aspect ratio in the raw video menu but when i want to get continuous 2.5k 16:9 setting. if 16:9 preset in crop mode menu could be a continuous setting like 1920x1080 it would be usefull.

4.5k anamorphic title at the bottom line of the global draw is a little bit long and it causes focus distance value disappear. it appears when focus ring is turned but that's laggy and usually no use. so the title might be shorter.

and i only have corruption with mv1080 48 fps x3zoom.

11
Camera-specific discussion / Re: Canon EOS M
« on: January 22, 2019, 01:30:59 PM »
Same here even without dual iso. I s'pose it's a matter of new use, new focus pixel. If I understood well, dfort could look into this once we know which settings work reliably.

Chroma smooth works without dual iso but i guess it isn't meant to be applied after dual iso post process. because same thing happens with other crop modes.

12
Camera-specific discussion / Re: Canon EOS M
« on: January 22, 2019, 12:56:32 AM »
when i use dual iso with 1x3 preset, mlv app chroma smooth settings don't fix focus pixels whether or not fix bad pixels and fix focus dots are turned off. tried with different iso values on 2019Jan20 build.

13
Camera-specific discussion / Re: Canon EOS M
« on: January 13, 2019, 03:00:05 PM »
For more accurate shutter speed, set shutter range under crop mode sub menu to "full range" and use "high jello" or "low light" under fps override sub menu for mv1080 (exact fps looks okay with 2.5k). I thought change of shutter speed, when you change preset, is related to the sensor area that is scanned. Isn't it true?

14
Camera-specific discussion / Re: Canon EOS M
« on: January 09, 2019, 07:30:17 PM »
as far as i can see 4k 3x1 mode has better quality than mv1080 mode and raw therapee's defringe tool gets rid of the color artifacts. but there is too much moire compared to mv1080.

15
Camera-specific discussion / Re: Canon EOS M
« on: January 03, 2019, 06:04:16 PM »
4k 3x1 working as expected for me.  i tried to reproduce your problem and when i change the video mode in canon menu from 1920x1080 24p to 1280x720 50/60p, vertical purple lines scanning the frame from bottom to top occurs on framing liveview. i guess this is the result of a shutter speed problem that also occurs. shutter speed was "N/A" in magic lantern menu and global draw.

Changing video mode back to 1920x1080 didn't solve the issue by itself even if i reboot the camera. After setting the video mode 1920x1080 24/30p in canon menu, i press the info button and change the shutter speed there and that fixed this issue.

If your problem anything like that you can try this.

16
Camera-specific discussion / Re: Canon EOS M
« on: January 03, 2019, 04:02:52 PM »
I imagine it's that I'm doing something wrong, but I'm not getting much joy out of the latest 4k 3x1 squeeze.

I *think* I have the settings all correct, but mine are below:

Any pointers as to what I have set wrong? All I'm getting is pink screen/static in LV, even when set to framing.


disable fps override.

17
Camera-specific discussion / Re: Canon EOS M
« on: December 31, 2018, 07:55:29 PM »
well, i think i can wait untill next year.

18
Camera-specific discussion / Re: Canon EOS M
« on: December 18, 2018, 04:07:09 PM »
Should raw_twk be on? When it is turned on I run sd overlock script as usual but it does nothing. memory patches stays the same (1 rom 2 ram). Without raw_twk it loads normally and able to record.

19
Camera-specific discussion / Re: Canon EOS M
« on: November 29, 2018, 07:33:57 PM »
is there any way to get the "framing" liveview work on an external display? whatever i choose for preview, it's showing "realtime" for hdmi external. by the way, i searched but i couldn't really get 1x3 crop mode, it shows at liveview and records very wide. i can provide footage does it need to be dng or are compressed formats okay? (i'm using mlv app on windows and i'm really grateful to both firmware and software developers.)

Pages: [1]