Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - laserbit

Pages: [1]
1
Camera-specific discussion / Re: Canon 7D Mark I
« on: December 08, 2017, 06:20:05 PM »
Hello to everyone
I was wondering if this new ML is also compatible with canon 7D firmware 2.0.6. If not which are the solutions to have ML installed?
Thanks,
as far as I know only 2.0.3 is stable at the moment, so you have to downgrade. I downgraded from 2.0.5 to 2.0.3 with no issues, but I think that from 2.0.6 will be the same.

2
Camera-specific discussion / Re: Canon 7D Mark I
« on: November 15, 2017, 10:21:40 PM »
Uninstalled ML, the SD-to-CF Adapter works perfectly, once I reinstalled ML, it stopped working again. For some reasons it's Magic Lantern that does not support the adapter. Any idea to fix it? I would like to use some big SDs I have for registering RAW videos. Can I provide any kind of additio.al detail?

3
Camera-specific discussion / Re: Canon 7D Mark I
« on: November 09, 2017, 09:42:46 PM »
Most SD(micro-SD)-to-CF adapters are crap and will cause compatibility problems (=unusable) with ML. Avoid at all costs.

Removed the CF adapter and copied the files on the standard CF, it worked since first boot like a charm! Thanks, now ML is working properly. THe problem is that before testing ML, the adapter was working great, is it possible that the magic lantern .FIR install fried something in the CF adapter? it works great on a standard 5D, but it is not recognized by my camera with boot flag anymore.

4
Camera-specific discussion / Re: Canon 7D Mark I
« on: November 08, 2017, 09:31:31 AM »
Hi Guys, I'm im trouble with my "new" 7D and Magic Lantern... I'm not able to let it work. I don't know if this is the right place to write for asking support or not since I am new and I don't know very well all forum sections...
If not, I kindly ask to the mods to move the post in the right place.

What I have:
-Eos 7D with FW 2.0.5,
-Adapter CF to MicroSD
-64GB MicroSD
-Magic Lantern Nightly Build "Nightly.2017Oct31.7D203"

What I did:
-Downgraded FW from 2.0.5 to 2.0.3
-Formatted MicroSD from my card
-Copied inside the Nightly files
-Run update to install ML on the card

What happened:
After the reboot the camera did not stat anymore

Then I made a backup of the MicroSD files and tried to format it again from the PC and copy the files again, but with this Card the camera does not want to boot anymore

If I try a normal CF (I have a pny 32gb 100mb/s) the camera boots properly
I tried also to put another microsd in the adapter (I have a 128GB Samsung MIcroSD), but also with this the camera does not want to boot. Probably the installation was not completed successfully, but the boot flag has been set on the camera.
What I have to do now? I have also seen the 2.0.6 FW, is there any chance to upgrade and let ML work with this FW?

Thank you

Pages: [1]