Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Doofii

Pages: [1]
2
It seems that the APP crashes when it's exporting the 161st frame. I processed the file with mlv_dump then, but found no frame missed.
Can you give me some code so that I can upload, for example, 160-162 frame?

3
Another clip I shot in the same palace


Same camera settings, same export settings, weird...

4
I tried various combinations of dual iso/resolution/frame rates, but none of them crashed till present moment. Probably the file I uploaded was just exceptional.

5
I'm not sure where should I upload the file... If you have any problems when you download the file, maybe I can e-mail you directly?

7
I'd really like to help, but I do know nothing about the programming... That's why I use APP with GUI. Could you please specify how to use this code?

8
So...there's nothing to do with the font? I changed the system language to ENG and the right part is still invisible.

9
@Doofii

Sorry but your feedback is "a bit" vague ;)
1. tell us it is win or mac version you are talking about
2. post the mlv which crashes during dng export

@ilia, @masc: hey am I missing something? When we implemented "edit palette"?
So sorry, it's win 10, and the MLV file is too large, I have no idea how to upload it...
As for the edit palette, maybe there's some misunderstanding.



Some contents are not shown. Sorry for my English, and thanks for your patience.

10
Thanks for your working, but there're some problems:
1.App crashes if choose cDNG lossless mode.
2.The edit palette is incomplete. I don't know how to adjust the width of the palette, and some contents are not shown.

11
 :)ask a question, will this app support HDR video processing?

12
Raw Video Postprocessing / Re: MLVProducer: [v3200]
« on: December 04, 2017, 12:52:15 AM »
@Doofii
When this problem appears?
As long as I open the software, double click then it shuts down immediately, and a window pops up: run-time error '5': invalid procedure call or argument

13
Raw Video Postprocessing / Re: MLVProducer: [v3200]
« on: December 03, 2017, 10:05:41 AM »
Error:
Method: LoadSettings
Line: 0
Number: 5
Description: Invalid procedure call or argument
Error:
Method: main
Line: 0
Number: 5
Description: Invalid procedure call or argument


3203 The problem remains unresolved...please help...

14
Raw Video Postprocessing / Re: MLVProducer: [v3200]
« on: November 25, 2017, 04:08:37 AM »
@chger
This is possible. But ffmpeg can get stuck with wrong parameters, so mlvp too.
I'll figure out how to solve this problem.

@DoofiiSend me log-file after error appearance, please.
Error:
Method: LoadSettings
Line: 0
Number: 5
Description: Invalid procedure call or argument

Is this it?

15
Try this MLV of yours with classic cr2hdr command line utility from a1ex. I think the result will be the same strange image because base iso should be smaller than recovery iso. That is how it designed to work.
Thanks for your reply. Will you consider adding an export mode to export DNG sequences? Because ACR has lens profiles and AE can export videos in many other formats. Think of it as a suggestion.

16
Thanks for your working, this is a really useful app. I use this app to decode dual iso video, but one question puzzles me. If I set the original iso higher than recovery iso, the image will be broken, otherwise it works good.(for example 1600/100 setting will result in a strange image) What did i miss?

Sorry for my english, hoping it won't bother you.

17
Raw Video Postprocessing / Re: MLVProducer: [v3200]
« on: November 10, 2017, 12:42:42 AM »
run-time error '5':
invalid procedure call or argument

what happened?

18
Sorry guys I'm just new here, recently I tried to shoot some videos with dual iso, but I'm now really confuesd about the workflow. If I import the MLV video in to LR with the plugin, I can only get ONE broken imige. Why is it and what should I be suppoesd to do?

Thanks a lot.

19
select 14bit lossless,and "frame and block size mismatch:0xcba800 0x20 0x88bc00" shows when play back.
ive tired many times,but the problem still exists.
what could i do?

Pages: [1]