Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - qqqavi

Pages: [1] 2
1
Raw Video / Re: No Tearing when Ext monitor connected
« on: December 15, 2017, 08:02:22 AM »
Thank you for your answer. I have tried the Mlv lite for a couple of days and I can confirm that there's no tearing anymore on my 7D. Regarding sound, hope they implement it soon.

2
Raw Video / Re: Mlv Lite with sound
« on: December 13, 2017, 03:37:52 PM »
Thank you for your advice.

3
Raw Video / Re: No Tearing when Ext monitor connected
« on: December 13, 2017, 02:42:40 PM »
Any thoughts?

4
Raw Video / Re: Mlv Lite with sound
« on: December 13, 2017, 02:35:53 PM »
That part talks about some build and I think only three cameras are supported "by the crop_rec_4k branch" (whatever that means).
So, yes I did read the whole thread. Have you read mine? However, I don't have the technical knowledge to understand that. That's why I said: "People talking about sound", I don't understand that part. Actually I don't understand all the programming part. If my Topic bothers you, don't reply.

I guess mlv lite sound is just a work in progress.

5
Raw Video / Re: Mlv Lite with sound
« on: December 13, 2017, 09:47:10 AM »
I have read the whole thread. That's why I'm asking. People talking about sound, however there's no sound. One user asking, nobody answers.

When it first come out, the sound wasn't available.

6
Raw Video / Mlv Lite with sound
« on: December 13, 2017, 06:41:43 AM »
Hi everyone.

I've read somewhere people talking about Mlv Lite with sound.  Does Mlv Lite work with sound, because I don't get any wav files?

Thank you. 

7
Raw Video / No Tearing when Ext monitor connected
« on: December 12, 2017, 02:43:07 PM »
Hi everyone.

I've just tested the MLV Lite and there's no tearing on my 7D when it's connected to an external monitor. I always get tearing (when max. res. is set with AR to 16:9 and 23.976fps) unless I set the "Force HDMI-VGA option", I change the resolution or change the Aspect Ratio to 2.35, 2.20 (actually every AR that reduces the max. resolution).

That sound like good news. However I never tested the MLV Lite on the field and don't know what to expect.
I've read the forum, but there's only advanced technical information.

Any thoughts?

I got some issues:
Sometimes I get "EDMC timeout error" when hit Record and the camera is connceted to the external monitor. The only solution is to restart the camera.
No sound with MLV Lite

I have a Canon 7D 203. Latest Build: 2017-12-07 with a Monitor Lilliput.

Thank you.




8
General Help Q&A / Re: reinstall ML after format
« on: December 07, 2017, 04:40:18 PM »
I've just reinstalled ML and it seems to be working just fine. I had the doubt after I've formated my card in windows and not in camera.

Instructions are clear.

Thank you.

9
General Help Q&A / Re: reinstall ML after format
« on: December 07, 2017, 04:22:50 PM »
I know that. But, after I copy the nightlybuilt on the card, should I run Firmware update and that's it?

10
General Help Q&A / reinstall ML after format
« on: December 07, 2017, 04:11:19 PM »
Hi there.

I've just formated my CF card (quick format on win, FAT32) with ML installed on it. I know I shouldn't do that.
Anyway, I want to reinstall it (the last nighbuilt) and I wonder what's the correct workflow?

I have a:
Canon 7D, v203
Windows 8

P.S: The link to download EOScard.exe is dead.
Thank you.


11
General Help Q&A / Re: Canon 7D power on question
« on: July 22, 2017, 11:33:08 AM »
Thank you for your reply.

Perhaps I remove the cards too fast.

Best regards.

12
General Help Q&A / Canon 7D power on question
« on: July 22, 2017, 11:15:08 AM »
Hi everybody.

I´ve been using ML for almost two years without any issues.
However, pretty frequently, by switching the CF cards, the camera just refuses to power on. No error, no CF light, nothing.
The only solution is to take the battery out, wait some seconds and then insert the battery back. It happens on my two Canon 7d with the same firmware.

Has anyone experienced this?

2 x Canon 7D
Nightly.2015.Aug19.7D203
ver 2.0.3

Best regards.

13
Raw Video / Re: Changing black levels doesn´t work anymore
« on: April 07, 2017, 11:36:29 AM »
Thank you very much  for your time and support.
Best.

14
Raw Video / Re: Changing black levels doesn´t work anymore
« on: April 07, 2017, 11:24:14 AM »
It worked!!!

The problem was that on this thread http://www.magiclantern.fm/forum/index.php?topic=7122.0
there are two links to download the mlv_dump:


BAD VERSION where it says WIN ONLY (didn´t worked for me):
mlv_dump: most recent nightly download page. (binary for WINDOWS only)

GOOD VERSION: mlv_dump: or here (binaries for WINDOWS, LINUX and OSX)

I´ve tried the second  one and it worked. I don´t know why, perhaps the two .exe are different. So frustrating.

Thank you.

15
Raw Video / Re: Changing black levels doesn´t work anymore
« on: April 07, 2017, 10:59:28 AM »
How did you do it?

My workflow is (on Win):

1.  I copy the mlv_dump.exe on the same folder as the mlv file
2. I run ¨cmd¨ to open the command window
3. Go to the mlv file location (e.g. C:\Folder>)
4. I run the c:\Folder>mlv_dump --black-fix=2048 -o b.mlv m01-1526.mlv

That´s  the  message I get after, however the new mlv looks the same:

Mode of operation:
   - Input MLV file: 'm01-1526.mlv'
   - Setting black level to 2048
   - Rewrite MLV
   - Output into 'b.mlv'
File m01-1526.mlv opened
File m01-1526.m00 not existing.
Processing...
Reached end of chunk 1/1 after 264 blocks
Processed 46 video frames
Done

16
Raw Video / Re: Changing black levels doesn´t work anymore
« on: April 07, 2017, 10:32:39 AM »
Hi there.

I´ve just upload a mlv  file   ( 134MB - that´s the smallest one I  have) with the wrong  black levels.

You can download it here:

https://expirebox.com/download/f56643f020df06a01ae63f07756d9f43.html

As I said, I´m not able to change the black level with mlv_dump anymore, no matter what value I put. A new mlv is created, no errors, just that the new mlv looks exactly the same.  It never happened to me before.

Thank you. 


17
Raw Video / Changing black levels doesn´t work anymore
« on: April 07, 2017, 09:14:40 AM »
Hi everyone.

For some reason, changing the black level with mlv_dump doesn´t work anymore. It did work before.



I always used this command as in the thread http://www.magiclantern.fm/forum/index.php?topic=11664.0:
mlv_dump --black-fix=2048 -o out.mlv in.mlv

It creates a new mlv, but with no changes at all. It drives me crazy....

If I export to .dng (Raw2cdng) and I use the exiftool command -BlackLevel=2048 input.dng , I get the ¨0 images updated¨ message. Someone knows why?

Here you can download a .dng file:
https://file.town/download/m1smv1v2a3sck3qh0x93ji5kd

Is there  way to fix this?

I´m on a Windows 8.1 machine.
Thank you.


18
Hi there.

At 00:10 looks like moire (on the garage's door). Looking at the .dng, I'm not seeing noise, but let me put my glasses on... 

Cheers.

19
Raw Video / Re: 5d iii raw and monitor
« on: November 03, 2015, 12:00:52 AM »
Check this thread (external monitor for 5d3):

http://www.magiclantern.fm/forum/index.php?topic=14652.0

I personally use 2 cheap monitors (connected to each other) from Lilliput, which are great for and focusing on my 7D.


20
Raw Video / Re: Getting Ready for a Short Film
« on: November 02, 2015, 10:28:11 PM »
This thread from 2013 talk about usb 3.0 readers vs usb 2.0 

http://www.magiclantern.fm/forum/index.php?topic=9362.0

21
Raw Video / Re: Getting Ready for a Short Film
« on: November 02, 2015, 09:53:47 PM »
Hi there.

1. A lot of people recommend Komputerbay. Some say are the best cards for the price. Maybe they're wrong. I use 32GB 1066x Lexar cards for my 7D and no problem. Yours is a 5D3 and since I don't want to compare apples and oranges, you can find a bunch of topics here: http://www.magiclantern.fm/forum/index.php?board=40.0

2. Yes, expose to the right. I highly recommend it even though some people say, you don't have to. However, be careful, sometimes it gets very tricky. I've done tons of tests (most of people have done none) and for my 7D I can overexposed 1-2 stops in most situation without clipping the highlights. Always use the Zone System and common sense. 

Read this .pdf (3 pages), very informative :http://www.adobe.com/digitalimag/pdfs/linear_gamma.pdf
If you're lazy, watch this video: https://www.youtube.com/watch?v=4P5Fjxit4GM

3. I'll let the final question to be answered by someone with more experience in the field using ML. You get sound by shooting .MLV (not blockbuster film quality). I always shoot sound separately and sync in post.

22
Raw Video / Re: Weird color artifacts RAW 700D
« on: November 02, 2015, 09:27:35 PM »
Hi Nelson.

You got some nasty moire shots on your 700D. My shots never suffered for such an extreme moire on the 7D.  I've been using the same technique as you did (blurring the UV). Searching the forum/internet for a long time, couldn't find a better solution to remove it. Looks like blurring the color channels is the only trick available.

Have you tried using MLVRaw viewer instead of MlVProducer?

Best.
 

23
Raw Video / Re: vertical stripes correction
« on: November 02, 2015, 09:15:12 PM »
Thank you guys for your replies.
I haven't tried the MLVFS yet.
MLVProducer looked promising, I've done some tests but without success. Perhaps because it is still a beta version.
Regarding the mlv raw applications in general. For now, I'm only interested in converting the mlv files to dngs. I know that each one shares a lot in common and, at the same time suits different needs, but which one do you think is better? Why there are so many? Have you experienced any differences in the demosaicing algorithms that could affect the final quality using a specific application? Maybe I'm just asking a silly question.


 



24
Raw Video / Re: vertical stripes correction
« on: November 02, 2015, 03:35:51 PM »
Any thoughts?

25
Hardware and Accessories / Re: Lilliput External monitor
« on: November 02, 2015, 03:35:18 PM »
Thank you for your reply Ansius.
My tests shows that ML in camera histogram is the same as on external monitor at least on my 7D with the Lilliput monitor. I've been taking notes of different shots, different exposures, etc. and I haven't noticed not even a slightly variation.

Pages: [1] 2