Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - paulheran

Pages: [1] 2
1
Share Your Videos / Re: 5.7k 14bit Magic Lantern raw video Sakura
« on: Yesterday at 07:10:15 PM »
Beautiful park, beautiful capture! Lovely video. 

2
Very cool !

did you also carry your mini tripod too ?

This trip I did not, but regretted it! Most of my shots were very shaky, so I did a lot of post stabilization. I will definitely make room for the tripod next time.

3
I'll make a video that explains my process, that way we can all discuss and learn from each other's experience and knowledge.

Thanks everyone.

- Paul

4
This is beautiful ! Would love to hear about the details of the post prod and shooting set up.


Thank you!

For the post on this one, I took the .mlv and .m00 files into mlv app, then exported them to .cdng files. I opened the .cdng files in davinci resolve and converted the color space to black magic film and exported prores files. I then edited the prores files and colored in premiere pro. Not the fastest way to work with these clip, but I was lazy and most comfortable in premiere and working with prores. In the past, I have worked with the .cdng files in resolve as well with some success. I think next time I will follow that workflow again. I need to get more comfortable editing and grading in resolve.

5
Nice one. I liked it a lot :).
What preset used? What ratio?

Danne, thank you so much.

UHD 1:1
3840x1536
SD overclock 160MHz
Card Spanning on
some 10bit, some 12bit (I was getting some stopped recordings after 3-4 seconds of recording in 12bit)
Canon 24-70mm f2.8


I can't figure out what I am doing different, but I feel like I used to get longer record times in 12bit on previous builds (in 2020) but now I have had to drop down to 10bit for sustained record times. Also, I am getting a glitched-out black/pink screen when hitting the magnification button to check focus, and then coming back to 1x. Any ideas what I am doing wrong? Any pointers are much appreciated. Thank you!

6
My first bike-packing trip ever. It was a blast! Lopez island is so beautiful, i'm glad I was able to capture some moments with Danne's build on the old 5D3. Always worth the weight to bring on trips.

<iframe src="https://player.vimeo.com/video/583129999" width="640" height="256" frameborder="0" allow="autoplay; fullscreen; picture-in-picture" allowfullscreen></iframe>
<p><a href="
">camp_lopez_video_ml_vimeo.mp4[/url] from Paul Heran on Vimeo.</p>


7
Share Your Videos / Re: Sardegna (UHD and 5K with 5D3)
« on: December 13, 2020, 08:01:05 AM »
Wib! This turned out amazing, man. So good. The trip looked really fun and the shots are beautiful. I can't believe the image quality you were able to get with the 5D and Mavic mini! Well done.

8
Share Your Videos / Re: 3K mode vs 5K anamorphic quick test
« on: September 13, 2020, 01:59:13 AM »
The crop mode uses much smaller  sensor area, therefore the depth of field is much larger causing much more of the image to appear sharp. 

How does it use a smaller sensor area, but the FOV is the same from the looks of it in this video.

9
What bit depth and framerate is this shot at by the way?

Thank you for the positive feedback, allemyr. I am very happy with the workflow and IQ coming from this build. It was mostly 12bit at 23.976. I dropped down to 10bit for some shots when the SD card was running slow.

10
Nice shots, beautiful colours, beautiful Mountain !
How many seconds did you get before stop?

Thank you, Grognard. I had a few strange issues where the SD card wouldn't write fast enough to keep up for more than a few seconds (3-4 seconds). But after turning off camera, taking out battery, taking out sd/cf card, and re-insterting It acted normal and was able to record for 20-30 seconds (that's usually as long as I needed to record, I rarely record longer than that). I always have sd overclocking and card spanning on.

11
Share Your Videos / Washington Ferry | 5D MKIII | Danne's Build 3840x1536
« on: September 06, 2020, 06:53:19 PM »
I put together some shots from recent experiments with Danne's build in UHD 3840x1536. This boat is the Washington State Ferry line between Seattle and Bainbridge Island. Shot over a few evenings, but I tried to match the colors to make it feel like it could be from one day.


Shoot:

Build: crop_rec_4k_mlv_snd_isogain_1x3_presets_2020Aug11.5D3113
Camera: Canon 5D MKIII
Lenses: Canon 70-200 F2.8 IS, Canon 24-70 F2.8
Accessories: SLR Magic Variable ND filter, Manfrotto BeFree Tripod legs with BeFree Live head

Post Process:

MLV APP - export MLV files to CDNG
DaVinci Resolve - edit, color, export

Thanks for watching.


12
Very nice ! So in this one, you used the UHD mod ?

How was the live view set up ?

Yes, this was with Danne's UHD mode. The live view had accurate framing, but it was laggy and black and white. Exposure is tricky... I used the exposure meter on the small top lcd screen of the camera.

13
Did you place all files from both sd and cf into the same folder before exporting with Switch_mini?
How does Mlv App work? Automated finding cf +sd simply having the cards inserted in the computer?

Yeah I had them in the same folder. MLV app needs them in same folder as well.


14
Nice. These are some beasty shots.
Did you ever get an understanding of your missing audio?
https://www.magiclantern.fm/forum/index.php?topic=25266.msg230087#msg230087

Thanks Danne. I tried your suggestion, but when I went to export the clip, it seemed to only use information from the .mlv on the cf card, not the info on the sd card. Maybe I'm missing something. I've been using MLV app to import the raw info from the cf and sd card and it seems to put it together no issues. Just had a couple with no audio. Same thing happened with this shoot. Also, a couple clips seem to be corrupt as well this time. Might be an issue with card spanning on the SD card..

Here is a screen grab of what's going on with the clips in finder: https://www.dropbox.com/sh/2mfnr091r71tay8/AAB1neN8HpyS0v5yuUDWX1Q0a?dl=0


15

Another test of Danne's build from Kerry Park this time.

UHD 12bit - 3840x2160
Canon 24-70

Did a slightly different post workflow:

Exported from MLV APP as CDNG Lossless.
Edited and color corrected directly in Davinci Resolve.
Exported as ProRes from Resolve.
Uploaded to Vimeo.


16
Share Your Videos / Re: Seattle | 5D MKIII | Danne's Build 3840x1536
« on: August 24, 2020, 02:34:52 AM »
I have a question, I noticed, that there isn't always sound in your clips. Did you modified that during the shooting ? Does recording audio will affect the bitrate capacity?

Thanks for pointing that out! I forgot to mention that some of my clips recorded with audio, and some without (unexpectedly). I am not sure how that affected the recording times. I did not alter any menu settings to turn off/on audio recording. I'll have to do more tests to understand what is causing this. 

17
Share Your Videos / Re: Seattle | 5D MKIII | Danne's Build 3840x1536
« on: August 21, 2020, 11:13:30 PM »
Why by accident? I always use it at 2.8, because it is the most cinematic look this lens can produce. :)
Hope to see more from you too ;)

I guess if I'm shooting a far off wide shot without a close foreground to show depth of field, I usually would shoot at f5.6 or higher because most lenses are sharpest around that f stop.

18
Share Your Videos / Re: Seattle | 5D MKIII | Danne's Build 3840x1536
« on: August 21, 2020, 09:38:31 PM »
it’s incredible how sharp is the image. so in that mod you were able to somehow have a livefeed back in bw ?

Thank you for watching. Yes, I had a low fps black and white preview with a little lag, but good enough for framing. I was not expecting this since it says "preview broken" in the ML menu. Did anyone else experience this?

19
Share Your Videos / Re: Seattle | 5D MKIII | Danne's Build 3840x1536
« on: August 21, 2020, 07:38:15 PM »
cDNG = RAW. It contains no color space. Resolve has to interpret the RAW data.

Nice video, nice mood, nice quality! Is this recorded with the first version EF16-35 2.8? The borders are veeery soft. I use the 2nd version and can't remember having seen this before. Is there a way to correct the CAs in Resolve? In MLVApp you could do this - at least if you don't use cDNG. I also used this nice UHD mode from Danne... you'll find it under "Share Your Videos" here.

Thank you! High praise coming from a master. I have watched your videos many times and you kindly answered some questions for me. Yes, I noticed the soft edges. I also have the second version of the lens, but I am using the SLR magic Variable ND filter, which might have something to do with it. I also shot some of those wide 16mm shots at 2.8 on accident, so it was probably my fault. Thank you for watching and commenting. I hope to post more video soon, and I look forward to seeing more of yours!

20
Share Your Videos / Re: Seattle | 5D MKIII | Danne's Build 3840x1536
« on: August 21, 2020, 07:34:46 PM »
I like it, 3 reasons, I lived in Seattle 8 years, close to the beginning you have Ivar's in a scene, technically it's awesome.

Nice! I love Seattle so far. Only my second year up here. Summer is amazing, winter... mehh.

21
Share Your Videos / Re: Seattle | 5D MKIII | Danne's Build 3840x1536
« on: August 21, 2020, 05:32:09 AM »
Shots are very nice looking. I am not an expert with post processing but it sounds to me like you’re doing things right. I personally have compared log vs rec709 in mlvapp before exporting and found dramatic differences in shadow and highlight detail. Log files seem a bit more complicated to grade but it’s worth playing with if you’d like to experiment.

Were you really able to get 3.8k 12bit continuous shooting with a 16-35? I tested a lot and settled on 3440x1440 as being “continuous in virtually all conditions,” regardless of scene dynamic range, field of view, etc. Maybe I’ll go higher. How wide did you shoot most of these shots?

Thank you. I was exporting uncompressed CDNG from MLV app, and then with BM Log gamma from Resolve.

And yes it seemed continuous for me at 3840x1536. Most shots were at 16mm.

- Paul

22
Share Your Videos / Seattle | 5D MKIII | Danne's Build 3840x1536
« on: August 20, 2020, 06:40:50 PM »
Shot using:

- 5D MKIII (113)
- Canon 16-35 2.8
- Danne's Build (crop_rec_4k_mlv_snd_isogain_1x3_presets_2020Aug11.5D3113)
- Card Spanning on
- SD Overclocking on - 160MHz
- Presets - UHD 1:1
- Global Draw - LiveView (but all overlay graphics are off)
- RAW Video - ON (3840x1536)
- in RAW Video menu: Preview was set to Frozen LV (but I had a b/w live view while recording. Is this supposed to happen?)
- Bitdepth - 12bit
- Ratio - OFF
- FPS Override - OFF
- Komputerbay CF - 256gb 1200x
- San Disk Extreme PRO SD - 170MB/s

I had no issues while shooting. I was able to have a black/white preview for framing even while I was recording and no record stopping issues. I shot some takes for 30+ seconds.

Post Process:

- .MLV and .M00 dropped into same folder on hard drive
- opened clips in MLV App
- Exported from MLV App as CinemaDNG Lossless
- Opened CDNGs in Davinci Resolve
- Changed RAW settings to:

Master
  • RAW Profile - CinemaDNG
  • Decode Quality - Full Res.
  • Decode Using - Project
Project Settings
  • White Balance - As Shot
  • Color Space - Blackmagic Design
  • Gamma - Blackmagic Design Film
  • Checked box for Highlight Recovery

- Next I exported the clips in native resolution to ProResHQ
- Brought clips into Premiere Pro
- Edited Trimmed the clips
- Added adjustment layer with Lumetri Color
- Added Hunter's LUT
- Minor exposure tweaks on some clips
- Export from Premiere Pro as ProRes 422
- Upload to Vimeo

Let me know what you think of this post process. I want to know if anything stands out as being unnecessary or incorrect. I'd love to learn ways to streamline the process a little, although I think the quality of final export is worth all the hassle. Thanks for watching. Thanks for all the work put into the builds!

- Paul

23
Share Your Videos / Re: Paris (covid) free - EOS 5D3 3.5K RAW
« on: August 19, 2020, 06:33:28 AM »
Really nice shots! Seems like an amazing place to shoot. Someday I'd love to visit Paris.

24
Share Your Videos / Re: Seattle Sights - Canon 5D MKIII 3.5K RAW
« on: August 17, 2020, 07:25:01 PM »
So beautiful ! The montage evolution from the harbor to the city, then the forest, so peaceful with the music !

Your lens are tack sharp !

Tell us more about your run and gun. Did you carried with you a tripod ? So you imported the dng in davinci to re render the file but with BM gamma ? Did you set up that in the raw management menu like in this capture ?



Thank you. Sometimes I bring a small tripod setup, but I'm always trying to keep weight down, because I'm on my bicycle. Most of the shots as you can tell are locked off, or have very minimal movement, but I like how they feel like photographs with some very subtle movement in the frame. I go on short rides from my house in Queen Anne, I bring one battery and one CF express card (Komputer Bay 256 1200x). I keep the Canon 40mm pancake on the camera and bring one other L series lens. I have the 16-35 2.8, 24-70 2.8, and 70-200 2.8 IS. My tripod is the tiny smallrig tripod. I try to find surfaces or platforms that will allow me to shoot from a "normal" height. I either have the smallrig photo head on there, or I sometimes put the smallest manfrotto video (MVH400AHUS) head on there to have the ability to pan.

photos of my setup: https://www.dropbox.com/sh/zuyjzkcq9wow9kn/AACfwJYSrOg-yTjAwrVkQitza?dl=0

And yes I use MLVFS to convert my MLVs to DNG sequences, then bring those into Resolve to export ProRes with BM gamma. And yes, I set it up in the Camera Raw settings in Resolve.

RAW Profile: CinemaDNG
Decode Using: Project
Color Space: Blackmagic Design
Gamma: Blackmagic Design Film

This way the luts I use in Premiere will work nicely. I don't use resolve to color correct or grade yet because I haven't learned a good workflow yet.

Thanks for your comment,
- Paul 

25
Share Your Videos / Re: 5.7K anamorphic 5D Mark III footage
« on: August 13, 2020, 05:40:18 AM »
@masc does MLV APP automatically recognize the (MLV+M00) clips? Do you need to organize them in a special way in your folder?

Also, newb question but what exactly does overclocking do and is it necessary for this 5.7k anamorphic mode?

Thank you for the help,

- Paul

Pages: [1] 2