Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pobox

Pages: [1]
1
I had this script working for a few days and all of a sudden it stopped. I get the same message as you.
Maybe it has something to do with the newer builds? Because as I said it did work a few  days back, and I used Mirawviewer then too for converting mlv files.
I have not tried to use an older build to see if this is the actual case.

I did try to download the script again, to "reset it" just in case I messed up some settings..but still the same problem.
Anyone got a clue?

Regards,
Daniel

You didn't select either stills or audio files

2
@pobox:
The audio offset is a value I came up with after testing MLV with sound on my 5DMK3. It might definitely be different for camera models or even for future builds, but I don´t have another camera to try. This is why I´d suggest you do a quick test with your camera (a clap with the hands), figure out the frame offset in AFX or an editing program and then edit the offset value in the script file.
To do this just open the script in Wordpad, search for "-0.08" and replace it with your new value, done in less than a minute! ;)

Happy batch encoding!

Did you measure the audio offset for the 5d3 with diffrent builds?
The offset can also be produced by your computer monitor as they al have a difrent delay. I will record a timecode signal to the audio track while filming the slate to compare it in avid next week. In avid you can read timecode from the aux audio track, then I know for sure if there is an offset.

3
Hi Steffen,

thanks for the script! this makes the workflow really easy!
it works perpect.

What about the audio offset? Is there a different offset regarding which camera one uses?

4
You should change the HDMI output to 24fps in the Canon menu. In auto, 50i or 60i it is not reliable at all.

5
Camera-specific discussion / Re: Magic Lantern for 5D Mark III 1.2.3
« on: June 19, 2014, 04:10:36 PM »
Can you see the ML menu in the viewfinder, when you are connected by HDMI?
Thanks.

NOT in mirror mode with 1920x1080 hdmi out, neither can I see the Canon menu.
In non-mirror mode i can see the ML and canon menu on the HDMI, but then I don't have an 1920x1080 output


How can I get a 1920x1080 output in the HDMI with overlays without using the canon LCD (not mirroring)??
I hope that would be possible soon!!

6
Camera-specific discussion / Re: Magic Lantern for 5D Mark III 1.2.3
« on: June 15, 2014, 05:32:37 PM »
I get clean 1920x1080.

That is only possible when recording h264 or your recorder/viewfinder is upscaling to 1920x1080 (which is worse then h264)

It works only when mirroring lcd is on in canon menu, but that is not efficient with a viewfinder as you won't see if it it is (still) recording

7
Camera-specific discussion / Re: Magic Lantern for 5D Mark III 1.2.3
« on: June 14, 2014, 12:56:27 PM »
I have had no issues getting clean RAW picture out the HDMI with the latest nightly build.

It works only when mirroring lcd is on in canon menu...

8
Camera-specific discussion / Re: Magic Lantern for 5D Mark III 1.2.3
« on: June 13, 2014, 08:29:08 PM »
How do I get 1920x1080 output through the HDMI on the 5d3 running 1.2.3 while recording mlv/raw?

I only get something like 1620x910 which my viewfinder can upscale, but it is less sharp. When I record h264 i am able to get 1920x1080 out of the hdmi.

9
Raw Video / Re: REC COMMAND via the HDMI trigger - Atomos
« on: June 07, 2014, 12:22:49 PM »
Don't you have full HD output through the HDMI while recording raw with 5d3 1.2.3?

10
Hardware and Accessories / Re: Komputerbay 1066x series just released
« on: June 07, 2014, 10:40:12 AM »
I am starting to get corrupted frames with these cards, both the 64gb and 256gb.
Im using the 5d3 on 1.2.3 with ml build 16th of april.

In almost evry shot i get a few pink lines in a single frame. they are all horizontal on diffrent positions.
I will upload a few frames later

I got the corrupted frames after copying the files via usb3 cardreader to usb seagate expansion Hard drive. MLV Files on the cards seems to be fine though. I will start another topic on this subject.

11
Camera-specific discussion / Re: Magic Lantern for 5D Mark III 1.2.3
« on: June 04, 2014, 09:42:04 PM »
I made a trigger that works fine with ML raw too. I used a transistor that provided some sort of delay for the 2nd wire. First the AF has to triggered then the shutter release too, then they have to be released both in order to have camera controll.  To stop the recording, same thing.

It happens to work work for me after some experiments. Without the transistor it is not reliable at all.

12
I am having the same issue with my 5d3 running on 123 with 16th of april build.

I am getting pink lines every now and then in almost every shot. yesterday it all worked fine with the same cards, no settings have changed.

I am using kb 64gb 1066x and 256gb 1066x.

Did anyone find an answer for the pink stripes?

13
If you paid via creditcard you can always start a procedure to withdrawn the transaction. Komputerbay has then to proove to the creditcard company that it did arrive at the shipping address. If they fail to do that the transaction will be canccelled

14
I noticed the kb 256gb 1200x has slower writhing speeds then the 256gb 1066x.
Did anyone test both?

15
Hardware and Accessories / Re: Komputerbay 1066x series just released
« on: April 29, 2014, 10:51:08 AM »
will a canon DSLR (5d3) recognize a 256GB as 256GB?

16
Hardware and Accessories / Re: Komputerbay 1066x series just released
« on: April 27, 2014, 01:24:46 PM »
I did some further testing and it appears that the 64gb 1066x is way more reliable then the 1000x!

I am using:
5d3, 1920x1080 25fps MLV+sound WITH HDMI viewfinder connected! GD off

1066x 64gb
does continously record 25fps without ever skipping frames/stopping!!
It never stopped yet!


1000x 64gb
does record 25fps continously, however it stops every now and then. You never know when and if.

1066 128GB
this one can actually record 25fps 1080p, but 50% change it will stop by skipping a frame. This can happen after a few sec or after 12 minutues or so. you never know...

17
Hardware and Accessories / Re: Komputerbay 1066x series just released
« on: April 18, 2014, 08:00:11 PM »
Can you continous record 25fps 1080p with the 128gb 1066x?

18
Hardware and Accessories / Re: Komputerbay 1066x series just released
« on: April 16, 2014, 01:59:18 PM »
I received the 64gb 1066x today, unfortunately it has the same benchmark as the 1000x
Same controller chip, it looks like only the sticker is diffrent.
Will send it back to amazon....

19
Camera-specific discussion / Re: Magic Lantern for 5D Mark III 1.2.3
« on: April 15, 2014, 09:46:53 AM »
How do you get full hd output through the hdmi while recording RAW or MLV?
I only get 720p? When I change monitor resolution with the info button to get full hd output It won't record RAW but h264 again as i am not in the ML mode.

20
Hardware and Accessories / Re: Komputerbay 1066x series just released
« on: April 12, 2014, 01:20:05 PM »
can anyone upload their benchmarks here (in movie mode 1920x1080 25fps and 24fps with mlv sound?)

in 25fps 1080p i get writing speeds in movie mode up to 91 mb/s with the 64gb 1000x kb card.
 Hopefully the 1066x is faster!

thanks,

21
Hardware and Accessories / Komputerbay 1066x series just released
« on: April 11, 2014, 02:09:02 PM »
Hi there,

I just noticed komputerbay released 3 new cards @1066x, a 64GB, 128GB and a 256GB. They claim 155mb/s writing speed, which is faster then their 1200x card.

has anyone experience with this card sofar?


22
Camera-specific discussion / Re: Magic Lantern for 5D Mark III 1.2.3
« on: April 08, 2014, 09:01:04 PM »
I can record 1920x1080 25fps continuously with sound on a komputerbay 64gb 1000x

However, when I am using my Alphantron EVF it stops just after a few seconds. When I change it to 24fps I can record continuously again with sound using my EVF. Card spanning will not help me recording 25fps...

Does this mean a faster card won't help me recording 1080 25fps with sound as the HDMI is basically absorbing some speed? In RAW 1.0 25fps 1080p is possible anyway, but I love recording sound along with my Sound Devices Mixpre-d fieldmixer connected to the 5d3.

Any suggestions to let the HDMI not slow it down?

 

Pages: [1]