Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - htitman

Pages: [1]
1
Camera-specific Development / Re: Canon 7D Mark II
« on: July 11, 2019, 12:38:42 AM »
Watching patiently....
"eventually" we will have a build....
/Howard
Vancouver, B.C. (retired)
www.howardtitman.com

2
General Chat / Re: Use dslr (550d) as high res usb camera
« on: January 16, 2015, 08:35:50 AM »

3
Buy variable ND filter
Works great on 50mm f1.4

4
7D
Updated to latest ML yesterday, formated w/ntfs.
When pressing record button to stop recording, frame count flashes, never stops.
Taking out of video mode causes ERR, then must remover battery to clear.
Recording starts/stops with record button, no errors or abnormal function.
Work around: "stop" video recording by switching out of video mode, to stop recording, instead of pressing record start/stop.
Problem is only present when sound is disabled in Canon video menu.
If sound is set in ML to normal, no faults. If set to wav, start/stop causes error.

Turned off LV digi peak, start/stop button now works ok for video.
Tested with HDMI monitor, all working, also works with wav audio.


5
General Chat / Re: Can't get compiled autoexec.bin to run
« on: March 05, 2014, 03:56:05 PM »
Yes, experienced this, spent 5 hrs. Solution: format card as Windows NTFS, rather than default, then format in camera, copy ML files to card, and autoexec.bin now works. Canon 7D

Pages: [1]