Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - bigbadw0lf

Pages: [1]
1
Reverse Engineering / Re: How do I dump 5D3 firmware 1.2.3?
« on: March 16, 2014, 02:01:21 AM »
My quick speed test: raw_rec 1920x1080, 30fps, all hacks enabled, 103-104 MB/s, green icon (yellow for short periods), continuous recording estimated (I only recorded a few minutes).

=> there's nothing wrong with the build; double-check your settings.

I am using the 1000x KompBay card, I left that out.

And yes sir, I am positive it is me, not the build.  Just don't know where to start fishing through the settings.

And with all the work you do, I feel bad that you replied.   :)

Great work, and thanks man!

2
Reverse Engineering / Re: How do I dump 5D3 firmware 1.2.3?
« on: March 15, 2014, 09:33:31 PM »
Ooooooooo, My boot flag disabled.......

Nice work guys, wow.  Amazing!

I got my MIII 2 weeks ago, and have been rolling along with this tread, using the 1.2.3 ONLY the entire time.

This is amazing work, thanks to you guys for what you do.

I have disabled boot-flag, and re-enabled it, and am using the current nightly build.

This build is however giving me problems in both RAW and MLV recording.  I lose frame real early, was using the previous one (from dropbox above) since it was posted with no issues.

Any one else?  Any thoughts?  I'm too new to really know where to go first, this thing worked right from the start last time.  ha

Pages: [1]