Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Freemountain

Pages: [1]
1
Tragic Lantern / Re: 6D - Install guide and raw shooting.
« on: February 23, 2014, 01:48:27 AM »
No, actually I was no longer referring to the issues with HDR building but rather to why I don't get exposure values in my EXIF when using the M mode...

2
Tragic Lantern / Re: 6D - Install guide and raw shooting.
« on: February 22, 2014, 06:26:49 PM »
Ich wechsel wieder zu Englisch, damit der Rest auch was davon hat ;)

Walter suggested, that I use an EXIF tool to read all my EXIF files and it showed me a exposure compensation of 0 even if it said 1.7 in the windows exif exposure value (right click on image --> properties --> details). As long as the latter is not 0 luminance HDR can produce good HDR, when it says 0 (in M mode) I get bad results. Trial of photomatix worked with both. I dont want to discuss software issues here but was just wondering why these exposure values differ in M mode in my EOS 350D. It also reads 0 in the EXIF tool under exposure compensation but reads something other than 0 during bracketing in the windows properties of the file. Oh man, this is gettin complicated...

3
Tragic Lantern / Re: 6D - Install guide and raw shooting.
« on: February 22, 2014, 06:05:57 PM »
As my EXIF is in german it says "Lichtwert" which translates as exposure value, probably the same thing, though. I worked with luminance HDR as an open source software and it obviously is dependent on the EXIF data. Nevertheless, I still am wondering why I get the exposure values with my 350D in all modes and why is M recommended in ML?

4
Tragic Lantern / Re: 6D - Install guide and raw shooting.
« on: February 22, 2014, 04:44:02 PM »
I might report a bug, but am not yet sure about it: I loaded the latest ML release on my 6D last night and today I tried the advanced bracketing. It works fine but somehow EXIF data always reads 0 for the EV value. That causes issues in HDR pp then. Also when I now use the Canon bracketing or just different exposure values I get no value but 0 in the EXIF. Any hint on what could be wrong? I also bootet the camera with the set button to turn of ML but to no avail...
EDIT: Did some more research - it only works when I use the Av mode, not in M, eventhough that is what ML recommends. Av writes correct EXIF data. With my old 350D it also works perfect in M mode and gives me changes in EV value. Can somebody comment on that? Is it a 6D thing or did I ruin something with a TL version?

5
Tragic Lantern / Re: Tragic Lantern for 6D
« on: February 09, 2014, 08:23:36 PM »
Reason for white screen when fpsoverride used? No, not the too long exposure;)

6
Modules Development / Re: Intervalometer Ramping Module (adv_int.mo)
« on: February 09, 2014, 04:56:15 PM »
Do I get it right that autoramping is not yet available for the 6D? I read through the entire thread but answer weren't clear to me;)

7
Tragic Lantern / Re: 6D - Install guide and raw shooting.
« on: February 09, 2014, 03:44:13 PM »
Has anybody any experience with 1%s updates from this thread?
https://bitbucket.org/OtherOnePercent/tragic-lantern-6d/downloads
They were recommended at the beginning of this thread but I never tried them. I mean, of course they are good, otherwise 1% would write them, but what are the improvements?

All builts for the 6D are broken is what I just learned in the chat. A friendly user helped me a bit with that link: http://builds.magiclantern.fm/jenkins
Can someone comment on that?

8
General Help Q&A / Re: 6D Stability test not there yet?
« on: February 09, 2014, 09:56:47 AM »
Thanks for the explanation. What I experience so far is crashes when in liveview I get thrown out of the menu  back to normal live view which can be annoying at times;) I haven't even installed TL, though. Im running the ML file from that thread:
http://www.magiclantern.fm/forum/index.php?topic=5530.0
I have major issues with the raw recording (32Gb Sandisk class 10) but didn't ask so far as I only read through some 20 threads for answers;) Even in lowest res it will crash and show many codes on the screen

9
General Help Q&A / Re: 6D Stability test not there yet?
« on: February 09, 2014, 09:01:27 AM »
No, I'm already using ML on the 6D and was looking for tests in the debug menu so that I could report and do my humble part to help;) Couldn't find them, though.

10
General Help Q&A / 6D Stability test not there yet?
« on: February 08, 2014, 10:06:58 PM »
Hope that someone else and not the busy Devs will answer:
Am new and think that I did everything right so far concerning FAQ and search function... I wasn't able to find anything!
Where do I find the stability tests? Is there a thread especially for the 6D?

Many thanks in advance!

Pages: [1]