Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tferradans

Pages: [1] 2
1
Hardware and Accessories / Re: Cheap anamorphic solutions
« on: November 16, 2015, 07:36:18 PM »
Thanks, man! The kowa is a pretty great lens, I have one myself and wouldn't let it go for anything. :)

2
Hardware and Accessories / Re: Cheap anamorphic solutions
« on: November 11, 2015, 04:49:58 AM »
Heeeey! Just noticed somebody linked my website! hahahah

I've been doing reviews for "cheaper" solutions when it comes to anamorphic adapters compared to full blown anamorphic cine lenses, and always shoot using MagicLantern RAW, so maybe I can help you with specific questions! Feel free to ask!

and subscribe if you haven't yet: youtube.com/tferradans :)

3
So, it took a while but all my problems were sorted with Komputerbay. I received the replacements a couple days ago and was able to test them on the 5D3.

All four 64gb 1000x cards worked perfectly, and were able to get 2000+ frames at 1920x1280px raw resolution. If I ever have to buy cards again, they're my choice. :)

4
Komputerbay sent me an email, asking me to remove this post. So it's done.
The message says:

"Hello,
 
Please remove/revise your post on ML.
 
We kept you advised at all time about your shipment. We even provided you with tracking.
 
Amazon does not allow us to ship your item to an address other than what's advertised on Amazon. We are now making an exception against Amazon's rules.
 
You cards were corrupted as you have used them on a NON UDMA7 device."

5
Raw Video / Re: 4:3 ratio recording with ML (For Anamorphic)
« on: August 08, 2013, 07:49:31 PM »
I feel like this is the place I should ask, but it doesn't relate directly with the discussion on the above posts...

I'm using 70's and 90's Anamorphic LOMO Zooms on a 50D, great looking thing, and shooting 4:3 (1344x1008px), but this area includes the black bars on top and below the frame. I can take them out with "ClearOverlays", but then I don't control my framing on a moving shot, for example. :(

Any ideas, clues or suggestions on how to remove these bars when shooting raw video? (same goes for the 5D3)
Thanks a lot!

I'm desqueezing in post, and the loss in image quality is almost unnoticeable. :P

6
awesome work, @marten! thanks a lot!

I don't mean to be stupid, but is this thing working with 4GB+ clips already? :P

7
General Development / Re: uncompressed 14-bit RAW video recording
« on: May 15, 2013, 01:39:21 AM »
Should work if you hardcode the raw file path to A:/ and select B:/ from canon menu.

Niiice.  How can I hardcode that? I tried looking into raw.c (no decent programming skills) and found no mention to where it saves the raw file (except for a comment)...

8
General Development / Re: uncompressed 14-bit RAW video recording
« on: May 15, 2013, 01:32:28 AM »
forgot to ask: is it possible to record raw files to the CF card, and regular h264 video to the SD card? Would be great for previewing on set and making raw shooting a lot safer. :)

9
General Development / Re: uncompressed 14-bit RAW video recording
« on: May 15, 2013, 01:29:31 AM »
managed to get about 400 frames in 1920x1080 on a 5D3 today, using 90mbps Sandisk Card.
Turning off Global Draw does a huge difference when it comes to dropping frames.

10
To me it appears that the stuttering it's not tied to the movement of the camera, but somehow the frames are not aligned in time very precise. There are more or less 24 fps but not "genlocked" (don't know a better term).

yeah! pretty much like this. In a shaky shot, I got a frame misplaced by other 10 frames.

by the way, devs: any chance of assigning raw_rec to a particular key, instead of going through the menus?

11
about the fix for tearing, it worked for me, but I got a lot of stuttering this time...

5D3 600x Sandisk Card. This one was shot lo-res (720x480), so, it's way below the card's max speed. any fixes or explanations?

12
I think that means you picked a size that doesn't work. Lemme know all the ones that don't work and I'll take them out. We can try some different anamorphic ones.

What do you mean by different anamorphic ones? :)

13
Did anyone notice that every single frame has 240DPI resolution? A regular H264/RGB frame has 72DPI, which means this can be upscaled about 3-4 times without much damage to image quality, right?

14
General Development / Re: Questions regarding compilation, TCC
« on: May 13, 2013, 09:44:34 PM »
Found a way around it. Changing the Makefile file, when it defines the target for CF_CARD, to a different folder did the job. :)

I know this will look like a joke but... It actually didn't work. It's making a crippled version, without the modules folder, and a couple others. Also, the autoexec from make install has around 3.5mb. Can anyone help?

15
General Development / Re: Questions regarding compilation, TCC
« on: May 13, 2013, 09:21:28 PM »
Help here too! whenever I try to 'make install', it crashes copying to the card.
mkdir: cannot create directory '/media/EOS_DIGITAL': Permission denied

I tried to change permissions, and didn't work either.

Is there a command line for not transfering stuff straight to the card, like, creating a zip file, or something like it (putting all compiled files into a single folder, maybe)?

Found a way around it. Changing the Makefile file, when it defines the target for CF_CARD, to a different folder did the job. :)

16
General Development / Re: Questions regarding compilation, TCC
« on: May 13, 2013, 09:16:40 PM »
RenatoPhoto, yesterday I tried like hell to make cygwin work. Managed to get a regular compile, but for the module part, didn't work.

So I installed a VirtualMachine (VM VirtualBox), and used the files from nanomad's nightly server. Just download and extract the bigger one. All autoexec compiling will work great. :)

http://nanomad.magiclantern.fm/Development%20Box/VirtualBox/

17
tferradans, what camera do you use? 6D?

I'm using a 5D3 !
--

can anyone get me a working copy for the 600D? please? :)

18
General Development / Re: Questions regarding compilation, TCC
« on: May 13, 2013, 09:10:08 PM »
Help here too! whenever I try to 'make install', it crashes copying to the card.
mkdir: cannot create directory '/media/EOS_DIGITAL': Permission denied

I tried to change permissions, and didn't work either.

Is there a command line for not transfering stuff straight to the card, like, creating a zip file, or something like it (putting all compiled files into a single folder, maybe)?

19
the image is so fuckin' sharper and more detailed that I'm feeling like "where's motion blur?!"

thanks for tear fix, alex!
I'm getting A LOT of tearing when recording 1920x1080 on a Sandisk Extreme Pro 90mbps. Maybe I should make the resolution smaller, right? :P

20
Just to be sure I'm following what's going on here: you guys can define a partial crop of the sensor and save it RAW? This could be perfect for anamorphic shooters, just using a square portion in the middle. Possible?

anyway, I'm still trying to compile it, test and post results soon. :P

21
General Development / Re: Questions regarding compilation, TCC
« on: May 12, 2013, 09:06:44 PM »
to compile the module, i think that I'm using the one in raw_rec folder...

22
General Development / Re: Questions regarding compilation, TCC
« on: May 12, 2013, 07:50:23 PM »
Same problem here! help, please! There's not even a mention to module.h in makefile...

23
I'm willing to help.

Took a while to learn how to compile this thing, but finally did it. The problem is... where do I find/enable/start RAW recording, in the menus?

(really stupid, I know, but I couldn't find anything anywhere! hahah)

24
Share Your Videos / Instrumental Music Video - Manhã de Sol.
« on: January 29, 2013, 06:51:09 PM »
Here's an instrumental music I shot in Brazil, using alpha versions for both 5D3 and 7D. We didn't have a single crash/bug during the shoot. ML provided us custom cropmarks, zebras, focus peaking, magic zoom, the basic stuff that makes both cameras much more reliable in the low-light we had. Shot it mainly in f/2 or f/2.8.

The picture style we used was a beta version of VisionColor's Log, graded with Colorista II, in After Effects.


25
General Chat / Re: What camera are you running ML on?
« on: November 12, 2012, 11:50:26 AM »
It's interesting how there's a majority of the 5D3 on the poll, which I understand - based on the price of the gear - as more people are using ML for real in the market, rather than just experimenting with cheaper cameras.

Pages: [1] 2