Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - claudelec

Pages: [1]
1
Camera-specific Development / Re: Canon 700D / T5i
« on: October 30, 2014, 04:45:36 PM »
Hi,
This autofocus problem has been solved on 70d with the new double pixel sensor

2
Archived porting threads / Re: Canon 70D
« on: August 05, 2014, 11:46:23 AM »
I know that the SD card controller is the main responsible, not the processor itself, but i have not the information that it is the same controller that in the 650d. Did you get this info and where?

3
Archived porting threads / Re: Canon 70D
« on: August 05, 2014, 08:11:50 AM »
You say:
"So lets cut to the chase, the bottle neck on the 70D in raw is the SD card write speed, which is 40-45 mb/s.   This is the albatross we have to deal with."

Perhaps i missed something, but i never seen this limit concerning 70d, processor has changed from 650d, 700d, 60d, so the limit could be the write speed from the card, not from the 70d itself.  Some SD cards are now able to write at 90 MB/s and this could be an interesting improvment.

4
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: March 12, 2014, 09:48:58 PM »
There is only a "crop mode" around x3 and not a digital zoom; and only for video in 1920x1080.
In that respect, image is very good and you can use a 100mm macro in place of your 300mm..., with higher optical quality.

5
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: January 09, 2014, 11:38:19 PM »
On my 650D, Modules tab is missing.

6
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: January 09, 2014, 05:20:11 PM »
After verification:  nightly build of 01/08 is ok for modules, and when i replace by 01/09 files, Modules menu disappear .
Wait for your comments, and many thanks for all this work... :)

7
Camera-specific Development / Re: Canon 650D/T4i 1.0.4 [Status: Alpha]
« on: January 09, 2014, 11:06:12 AM »
For last Nightly build: Sound menu returned... :) :) :).. but module menu disappeared :( :( :(

Pages: [1]