Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - brbobo4

Pages: [1]
1
General Chat / Re: Audio settings for rode videomic original
« on: March 19, 2014, 04:11:39 AM »
I think the canon menu audio is digital boost (after reading some other forums). Thank you again for your help! I appreciate it!

2
General Chat / Re: Audio settings for rode videomic original
« on: March 19, 2014, 12:41:31 AM »
Thanks for the advice. Just to make sure I'm getting this right. Turn the gain in the canon menu off completely (i.e. All the way to the left) then within the magic lantern menu turn the analog gain all the way up?

Then just boost the audio in post?

Is there some minimal level that I should be watching for on the audio meter. I'm just afraid I won't be able to boost enough in post if the original file is too quiet

3
General Chat / Audio settings for rode videomic original
« on: March 18, 2014, 11:23:40 PM »
Hi guys,

I have a question about rode videomic (not the pro version just the older original). There are hundreds of form posts out there for the pro but I am struggling to find info on settings for the original. I know I am a bit screwed because the original doesn't have the +20 setting. But I still want to know what I can do to maximize my audio. Rightnow here is what I was thinking I should do. Set camera (canon 60d) sound recording to manual and turn the level all the way to the left then slowly bump it up until I get acceptable audio levels?

But what about within magic lantern?
Analog gain - 20db?
Input source - auto int/ext?
Wind filter - off
Mic power - on (low z)
AGC - off

Do these settings seem okay?

Thank you in advance!

Pages: [1]