Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Oswald

Pages: [1] 2 3
1
Can you drop the resolution to crank the FPS to 200 ?
No.

2
Live view still freezes with 100d. I just tested it. I downloaded the @dfort build.  :)

3
I tried the Deafeyejedi:s 7d build and it worked worse than previous one:
1) when trying to film with raw_lite, it just says data corruption at slot 21, 22, 23 or something like that.
2) crop mode freezes whole live view, but not the camera
3) i think that dng:s are more corrupt than before.

Also i tested the your 100d build and it has same problem than before, so, when recording start, it freezes the live view.

4
I tested the 100D (i have b model) build and it is working without any corruption, but live view freezes when starting recording. And also, recording with 12bit, it occanly says raw detect error.

Edit: it says every time raw detect error, when trying to film 12 bit raw. But when you click it again, it starts to record.

5
I got it working with MLVFS, sorry about it. I tested again and 12bit and 10bit crop mode litlle bit working, i see few totally corrupted frames and other good ones. I see huge potential with filming with continues 10bit raw with resolution of 2520 x 1052.

http://imgur.com/a/icoiU

Second is 10bit and first one is 12bit.

6


I tried the @nikfreak :s 7d build and it didn't work at all. 10 and also 12 bit neither of these worked (i tried mlv_rec). I tried crop mode and regular mode.  Same thing also showed on the camera screen when playing back.


7
Camera-specific discussion / Re: Canon 5D Mark IV
« on: October 09, 2016, 10:38:06 PM »
Does this mean ML Team is working on the 5D mark iv?
It means just only that Microsoft Tay AI is shitposting to the forum.

8
Camera-specific discussion / Re: Canon EOS M
« on: August 26, 2016, 03:23:43 PM »
I found  bug. I was on crete and it was very warm in there. I found out that if cam temperature rises over 45 celsius or something like that, camera temperature  meter shows -60 Celsius.  When I am home, I can show screen shots. I am using i think  latest build.

9
Sorry, I forgot to read. :( But, it is 100d b version of the firmware.

10
I updated the newest beta version and tried and 5x crop mode gives you a this. Camera don't crash, just looks weird.


You can take picture normally and it looks normal, but the live view is glitched out.

No focus peaking etc.

Edit: and also 10x mode looks same.

edit2: Something wrong is with the fps override. It only occurs if you enable it.

11
https://onedrive.live.com/redir?resid=CF04D6F1ABB25DA8!239&authkey=!AOmutAiKS-Ov5ug&ithint=file%2cRAW

I got it working, Instal-lion did not succeed well on my hackintosh. I don't know why, but I reinstalled MLP and then it works without any problem.  :) But here is link.

12
What I did wrong? I succeeded one time to delete focus pixels and convert it to prores 444 mode. Then nothing.

so nowadays the mlp makes this:
1) services and I click MLP and it creates folders.
2) do it second time and he asks camera (100d) and I'll choose it
3) photoshop opens and says this:
http://imgur.com/7iPuZnj
4) it converts raw file to dng photos and prores 444 file, but it dont remove hot pixels.

So, what i do wrong?

13


Any SL1/100D user out there want to chime in? @Oswald @otherman Anyone?

I am trying to test it. It is little bit tricky because I have windows. But I am trying to get it working.

I have recorded little bit raw footage, green dots are in shadows/highlight area.
But tomorrow I have time to play with 100d. ;)


14


100d b version.

15
Quote
So the 100D crashes when shooting full resolution still pictures to DNG but it works with MLV?

Yes, Both crashes, but MLV is recorded to card, but the dng isn't. SO FRSP is not yet working properly..

Yesterday i tried to get focus pixels showing, but i didn't succeed with it. Is it correct that the focus pixels should see when shooting with silent picture mode, simple?

16
100d crashes when taking full res picture. But i got it recording full res mlv to memory card.

Code: [Select]
Default Crop Origin             : 0 0
Default Crop Size               : 5208 3477
Active Area                     : 52 72 3529 5280

and

Code: [Select]
Image wight: 5280
Image height: 3529

and when using it to cr2 file it shows:
Code: [Select]
Canon image wight: 5184
Canon image height: 3456

And mlv_dump shows camera model as:
Code: [Select]
Block: IDNT
  Offset: 0x000000e8
    Size: 84
    Time: 2339.034000 ms
     Camera Name:   'Canon EOS 100D'
     Camera Serial: '30B08C252'
     Camera Model:  0x80000346

I have B model firmware on this camera. (I installed magic lantern for b models)

17
yes, now I got it. :)
My camera is bought from germany. I'll do it tomorrow that I'll shoot against white wall. And also check out what was the camera name on mlv_dump.
 Filmed with 3x crop mode (what was in the ml menu)

Code: [Select]
Block: RAWI
  Offset: 0x00000034
    Size: 180
    Time: 197.058000 ms
    Res:  1280x720
    raw_info:
      api_version      0x00000001
      height           1060
      width            1872
      pitch            3276
      frame_size       0x0034FCB0
      bits_per_pixel   14
      black_level      2045
      white_level      15000
      active_area.y1   28
      active_area.x1   72
      active_area.y2   1060
      active_area.x2   1872
      exposure_bias    0, 0
      cfa_pattern      0x02010100
      calibration_ill  1
Code: [Select]
Block: VIDF
  Offset: 0x000002f0
    Size: 1616752
    Time: 562.979000 ms
   Frame: #0000
    Crop: 328x184
     Pan: 328x184
   Space: 3920

and here with zoom (5x i quess) button:

Code: [Select]
Block: RAWI
  Offset: 0x00000034
    Size: 180
    Time: 167.789000 ms
    Res:  1280x720
    raw_info:
      api_version      0x00000001
      height           1108
      width            2592
      pitch            4536
      frame_size       0x004CB060
      bits_per_pixel   14
      black_level      2046
      white_level      15000
      active_area.y1   28
      active_area.x1   72
      active_area.y2   1108
      active_area.x2   2592
      exposure_bias    0, 0
      cfa_pattern      0x02010100
      calibration_ill  1

Code: [Select]
Block: VIDF
  Offset: 0x05e1f260
    Size: 1616896
    Time: 5187.933000 ms
   Frame: #0139
    Crop: 584x336
     Pan: 584x335
   Space: 4064

18
So I tried to use the mlv_dump, but it got error.


C:\Users\Oswald\My Documents\new folder>mlv_dump -m -v [M17-2218.mlv]

 MLV Dumper v1.0
-----------------

Mode of operation:
   - Input MLV file: '[M17-2218.mlv]'
   - Verbose messages
   - Verify file structure
   - Dump all block information
[ERROR] Failed to open file '[M17-2218.mlv]'

C:\Users\Oswald\My Documents\new folder>

And I have mlv_dump and M17-2218.mlv on the same folder and it dont work

but here is information of exiftool. :)

Sensor Width                    : 5280
Sensor Height                   : 3528
Sensor Left Border              : 84
Sensor Top Border               : 64
Sensor Right Border             : 5267
Sensor Bottom Border            : 3519

Original Image Width            : 5184
Original Image Height           : 3456

Image Size                      : 5184x3456


19
I have 100d and i can help with developing this. What I can do? :D

20
Camera-specific discussion / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: January 11, 2016, 05:15:00 PM »
Yes, I tried to playback it. At least raw video playback was possible on eos M with some kind of module but not on real time, but i dont know.  :-\ I am noob :D
And also, full resolution silent pictures dont work. Camera frozes after the picture is saved to card. I can give crash logs if nikfreak needs it.

21
Camera-specific discussion / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: January 11, 2016, 02:32:51 PM »
So I installed the b version of the 100d. When I record raw (not mlv) and trying to playback it, the camera frozes.
But i love my little beast. I got it today. :)

22
Camera-specific discussion / Re: Canon 100D / SL1 (Alpha-1a / 19th Oct)
« on: December 22, 2015, 11:28:29 PM »
does the 100d have a crop mode? :) I am considering to buy this dslr.

23
Camera-specific discussion / Re: Canon 7D
« on: November 18, 2015, 09:50:01 AM »
Which one i'll buy? 7d or 70d? I now have the eos M. :)

24
Hardware and Accessories / Re: Cropping to match 16mm film
« on: November 13, 2015, 08:30:36 PM »
You can use eos M and c mount lenses work. Body cost around 120e.

25
Raw Video / Re: 5dmkIII 1080p raw or GH4 4k 8bit for wedding?
« on: November 08, 2015, 09:56:26 AM »
Same little bit here. I have throught to upgrade to a7s or gh4. Now i have eos m, 22mm and other lenses. But i also really like the eos M raw even though it is only 720p.. I have around 2000 € availdable, so i have through just buying better glass  (ef glass) and later think later to upgrade body. Now i am going to upgrade tripods, etc.

 And also I am going to start filming amateur plays, so I'll be buying 3 eos m to film these. Eos M body right now is like bargain, it cost like 120e in ebay. :D

Pages: [1] 2 3