Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ricordu

Pages: [1]
1
+1
 :)

Ricordu

2
Duplicate Questions / Re: Bitrate control is disable
« on: March 31, 2014, 11:03:57 PM »
... interested too, for 5DMkIII

3
General Help Q&A / Re: h264.ini - how it really works?
« on: March 13, 2014, 09:25:26 AM »
Same question here !
Would be great to get explanation on how to have those option available again...

ricordu


Threads merged //Audionut

4
New user here. I've spent most of the day pouring over the details of this version of ML for the 5D3.

I installed the 2013-09-27 build (first time installing ML) and things went smoothly.

Here is the one thing I discovered, and I'm not sure if it's strictly this build or something else entirely, but when I shoot video RAW, everything is coming out about 2 stops underexposed. Everything looks perfect when recording. I'm watching my histogram closely, but when I look at the DNG's they are consistently 2-2.5 stops underexposed. The ProRes file created by raw2dng also looks underexposed at the same level. I am able to correct this in Camera Raw, but the noise is pretty obvious in the shadows.

Here's a link to a screen capture of the ProRes:

https://dl.dropboxusercontent.com/u/7439425/ML/ML23-5D3-20130927-NoTx.jpg


Canon 5D3
ML 2013-09-27
raw2dng 0.13

Same here ! LCD is fine, but the png and prores from raw2dng are much underexposed.
Is it just the need of a color profile ?
Anyone knows ?

ricordu

Pages: [1]