Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jas.brooks

Pages: [1]
1
Hey all,

Here's a short montage that I cut from B-roll shot during a week's trip to Bangladesh in Sept. 2013. It was my first outing with ML raw, and I was seriously impressed. Have used it many times since. Lens info on the Vimeo description.


Post workflow developed the .raw files into DNG sequences, then treated/developed using Lightroom shot-by-shot (not using any of the tone-range sliders), exported to .jpg sequences, then used Quicktime to flatten into .mov files before transcoding into ProRes 422 for editing in Premiere. Long workflow, but worth it I think.

Let me know what you think!

Cheers,

jason

2
Raw Video / Re: ML RAW reflections 5D3
« on: September 15, 2014, 06:21:35 PM »
24p is to match a film camera, 25p is PAL, 30p (or 27.973 to be precise) is NTSC.

-jason

3
A lovely piece, well done indeed. From shooting some timelapses myself I know how much time you must have put into this!

What motion control hardware did you use for the tracking timelapses BTW?

Check out my latest raw piece if you're interested:
Look forward to seeing more!

Cheers,

jason

4
Share Your Videos / 5Dmk3 RAW and FS700 Comedy Slow Motion Music Video
« on: March 26, 2014, 01:02:37 AM »
This was shot in 1920x1080 raw using ML nightly build from late Feb, on a total budget of £500, over five total days in three weeks, and was the most fun (and I think most creatively successful) music video I've ever worked on.

Check it out and please do let me know what you think!

Cheers,

jason

(Obviously watch in 1080)


5
Duplicate Questions / Re: Highlights flicker when shooting raw.
« on: February 18, 2014, 06:56:56 PM »
There's no video on that link. You should re-upload it, edit the forum post, or delete.

Cheers,

jason

6
Feature Requests / Re: Transparent Overlay (Image Attached)
« on: February 17, 2014, 06:55:51 PM »
Hi Jordy,

I'm also using a Zacuto EVF, and have requested a similar feature here: http://www.magiclantern.fm/forum/index.php?topic=10253.0

I'm also hopeful that a dev will pickup the request and implement this potentially straightforward, and certainly very handy feature!

In the meantime, you can try my temporary workaround, which is to invoke the ML menu by pressing the [trash] button (WHILST RECORDING), this will bring up the menu as a grey (transparent) overlay. When you press the [trash] button again to hide the menu overlay, you will see that the black areas you're referring to will now be 'magically' transparent.

This method is temporary in that whenever you press another button or command, your overlays will revert to their previous black state.

Hope this is some help until the devs catchup with our request!

Cheers,

jason

7
Hi Guys,

I noticed something when using ML on a shoot yesterday. I was using this build: "v2.3.NEXT.2014Jan16.5D3113", with these modules running "autoexpo", "ettr", "file_man", "pic_view", "raw_rec" - although I was NOT recording in raw.

EDIT ---- I was using a Zacuto EVF over HDMI when I made this discovery. I don't have my camera right now so am not able to verify if the same behaviour is exhibited using the built-in LCD display. ----- EDIT

I noticed that when you access the ML menu whilst the cam is rolling in LV (such that it is displays as a semi-transparent grey overlay), and then switch the menu back off, the display overlays at the top and bottom of the screen (audio levels, space remaining, shutter, aperture etc...), are no longer displayed on a black BG, but on the same "semi-transparent grey" as the menu which was just displayed. This only lasted until I next pressed 'Q' to adjust audio levels, which then caused it to revert back to normal flat black.

I suppose that technically this could be called a 'bug', but for me it was great to be able to see BOTH the overlayed information of the GUI, AND the exact top and bottom edges of the frame. This effect was in fact increased by also being able to see a small section of the 'out of frame' image top and bottom. This additional effect (common in many higher-end video cameras) seems to be created by the camera showing the whole sensor data, and not just the 16:9 that is being recorded.

SO (at long last), my feature request would be to implement a menu 'toggle' to switch this 'semi transparent overlay' mode ON/OFF. I think it would be preferred by almost all ML shooters once they've tried it!

If anyone thinks they can take this on, but needs more information about the precise config that created this effect in the first place, then please do let me know.

Cheers!

jason

P.S. I do hope that I'm not stupid and have simply missed this option in the menus. I have spent a long time searching and testing to see if it already exists... :-)


8
Raw Video / Re: Real world use of RAW video on DSLRs?
« on: January 09, 2014, 12:28:55 PM »
In my experience shooting with a 5D3, raw is only appropriate for a certain minority of my work, but for that work it's an absolute godsend.

I shot for 5 days around Saudi back in November, getting backplates for a mid-budget CGI pre-visualisation of a massive building in the desert. Because the footage was going to be extensively comped (and hence motion-tracked), it was very useful for the post-team to be dealing with the sharpness of raw, not to mention the colorspace, DR, and flexible WB for grading in amongst plenty of full-CG shots.

I shot a total of 350GB in 5days, so not a huge amount of rolling time (managed to get by with only two 64gb Komputerbay 1000x CFs, although 3 or 4 would've been nice), and only had one bizarrely magenta-purple take during the whole experience, which I thought was a sign of pretty good reliabilty.

I've also started to make videos for high-end hotels, and for that it is also perfect. The sharpness is really impressing clients, and the flexibility with DR and colour takes pressure off trying to choose the 'best' WB in mixed-lighting environments.

All in all, a MASSIVE thanks and congratulations to the ML team and wider community.

-jason

9
Raw Video / Re: Uncompressed 14-bit RAW video testing - 5D Mark III
« on: September 19, 2013, 01:54:56 PM »
Here are the results of the 1min and 5min card read/write tests carried out on a new KB 64GB CF card. Any thoughts on these numbers (120mb/s sounds fast - but I'm really not sure how to interpret these numbers).

http://www.flickr.com/photos/jasonbrooks/9817075193/
http://www.flickr.com/photos/jasonbrooks/9817075523/
http://www.flickr.com/photos/jasonbrooks/9816989784/

Any comments much appreciated.

Cheers,

jason

10
Feature Requests / Re: Audio Output Headphone/HDMI Manual Option Request.
« on: September 16, 2013, 11:42:55 AM »
--- ORIGINAL REQUEST MODIFIED ---

I have realised that stevefal's comment above is correct, and that the internal headphone socket does indeed continue to feed during shooting.

However, I realised that the original request would still be applicable to audio during playback/review (when there is definitely only audio over HDMI). Of course this is a much less pressing issue, but I (and presumably others using external monitors) would still find it useful to be able to force audio from the camera-body headphone socket only during playback/review.

Apologies for initial mistake, and thanks!

jason

11
Feature Requests / Audio Output Headphone/HDMI Manual Option Request.
« on: September 16, 2013, 01:43:07 AM »
Dear all,

I've recently started using a Zacuto EVF with my 5Dmk3. It's a great little display in many ways, but unfortunately doesn't have any headphone out port. This means that when I'm shooting with the EVF attached, the camera sends the audio to the monitor and switches off the internal 5D headphone socket. Because I can't plug into the EVF, I can't monitor at all. This is obviously restricting in a rather annoying way!

I was hoping that it might be possible (and perhaps not even too complex!) to implement a manually switchable audio setting menu option. I can imagine something like an - "Audio Output Override: Auto/Internal/HDMI" setting, that would allow the user to choose how they want to monitor their audio.

Please do let me know if anyone could use any help testing this (or indeed anything else for the 5Dmk3).

With many thanks,

jason brooks

12
Raw Video / Re: How to Record: -- 60fps RAW Video for 5D3 --
« on: September 01, 2013, 01:22:24 AM »
The .raw shots in your post are nicely exposed, but it does look like you're overexposing your H.264 shots quite a bit. I know from experience that raw gives a lot more DR, but the H.264 isn't usually quite as bad as it looks in this clip.

Why do you set your exposure so differently in the two modes?

Great work,

jason

13
Can confirm that this method worked for me on OS X. I had a corrupted (header-less) file caused by filling the card whilst shooting (I'm 99% sure).

Using a free hex editor called "0xED.app" I copied the last 12 lines (16 bytes per line) from another shot with similar settings. Replaced the file size bytes (bytes 13 & 14) with the code for a 4gb file, and once converted, just deleted the blank black frames.

Thanks Shield! Nice method. :-)

jason

14
Raw Video / Re: Uncompressed 14-bit RAW video testing - 5D Mark III
« on: July 16, 2013, 07:18:01 PM »
@3pointedit
I found why I had non fluid footage with raw setting 1920x1080 25fps (with 64GB Lexar x1000 5D MKIII):

I kept my old ML setting while I updated the new nightly builds. I put it away and keep only the new build (july 13th) and it works well now.


I also discovered that with the new builds I can keep now the setting raw+L(jpg) on the Canon menu, the ML Raw rec 1920x1080 25fps works perfectly well without any drop. Any chance the sound could come back? Thanks again...

Any chance you could explain more explicitly what you mean by "old ML setting" & "I put it away"? I know that my misunderstanding may be due to a slight language barrier, but I have experienced a similar problem (footage looks like it has a weird cadence), and am keen to avoid it in future.

I'm now testing the July 13th build (as far as I know it's a clean install), and will check for any residual occurrence of the original issue, and report back.

Thanks (and many, MANY thanks to all those involved on the dev side of ML :-)

jason

Pages: [1]