Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - walta

Pages: [1] 2 3 4
1
It does not.

2
Some people (including me) had trouble and went back to the old method of using EOScard to make the camera boot from the card. Not sure why but heres a post from an earlier user that had that problem

Quote from: organicphoto on July 31, 2014, 05:36:28 PM
I followed the instructions but instead of the solid blue light I get a flashing blue light. Any suggestions? I reformatted and did it over again but got the same result.

===================================================
I had the same problem. Only blue blinking light. I solved it by doing this;
-Format card
-Extract the ML files on the card
-Download EOScard and set the bootflag there
-Delete bootable.fir file from card
-Run the firmware update from the camera. 



3
I'll try that when I have some free time.

4
Heres my post and another from back in Sept 2013

For some reason I'm not able to get ML running on my 5Dc again.

I had it couple of months with any issues but I accidently formatted the card in camera yesterday.

I have tried dozens of times to get it running, but I always just get blinking blue light.

And yes, I have tried this already: http://www.magiclantern.fm/forum/index.php?topic=1010.msg16120#msg16120

I am having the same problem. I tried to re-install the version on the first page of this thread and got the blinking blue light. I used both methods (having both .fir files and then having only one). Neither way worked. In the end my camera ended up being locked up - no LCD screen and can't actuate the shutter.

I formatted the card, tried to run the bootflag file a number of times nothing. I was starting to sweat. Finally took all batteries out for 5+ minutes and camera works fine.

In the past I've been able to install Beta 4 that I downloaded earlier (last year) and they worked fine. Maybe theres something different in the one on this thread now. Anyway I'm not attempting an install again until it gets out of BETA.


Walt

 

5
Well, I wouldn't call it a brick. That would be if I had to throw the camera away. It just makes it un-usable until you can get the ML uninstalled.

It seemed to be similar to the problem eduperez had with the 400plus hack for the XtI - where there was something going wrong under certain conditions when it was writing to the LCD screen. He had to back out a bunch of changes before it work properly display the menus. And we've seen nothing new since.




6
Actually, there were a couple of posts (including one from me) where the menu's go blank. Had to take the batteries out and format the card before the camera would work again. Had my heart in my throat.

After it happened the second time I removed it.

7
From Page 1

* Complete feature list:
   - zebras, focus peaking, spotmeter, histogram, waveform, vectorscope (in playback mode)
   - exposure bracketing: shutter, ISO, flash; 2x0.5 ... 9x5EV; auto mode (covers the entire dynamic range).
   - DOF bracketing (changes aperture and shutter while keeping exposure constant)
   - Intervalometer
   - Mirror lockup (shortcut key, or link to self-timer)
   - Flash exposure compensation (-10...+3EV) - not tested
   - Flash / no flash (like in fuji 6500) - not tested
   - Display saturation (grayscale/normal/oversaturated)
   - Fast zoom (one click goes to 100%, like on 5D3/1Dx)
   - Quick erase (like on 5D3)
   - "Ken Rockwell" zoom (press Zoom In after you took a picture, without pressing PLAY)
   - Exposure adjustment in playback mode (very rough)
   - Timelapse playback -
   - In-camera help (press INFO)
   - Benchmark (check read/write speed of the card)
   - Display operating system internals (tasks, free memory)


8
I followed the instructions but instead of the solid blue light I get a flashing blue light. Any suggestions? I reformatted and did it over again but got the same result.

From the instructions

7.) Launch the firmware update process. If you see any red led, then something went wrong. A solid blue led means that the bootdisk is now enabled. A blinking blue led means the bootdisk is now disabled (if you want to completely uninstall ML). Each time you run the firmware update it just toggles the bootdisk to the opposite of whatever it is currently.

Blinking means the bootflag is disabled. I would suggest just launching the firmware update process again (without re-formatting).

Having said that if you look back thru this thread you'll see a number of people having problems installing it in the past year. I'm not sure why that is, I installed it and uninstalled it a number of times but since the developers have abandoned it I have uninstalled it for good.

 





9
The first post mentions that the 5d:
Does this mean beta 4 is a fork of the unified tree back in 2012 or is there a unified tree version somewhere back that includes the 5dc?

I've just picked up a used 5D classic today and trying to figure out where to start.

There is no developer maintaining this software any more. So I'm not sure if there's anyone around to answer your question. My interpretation of that statement is that it "could" have gone in to the unified tree. However, I think it was abandoned while still in BETA and therefore never went in to the unified tree. 

However, on a cautionary note, this is an unmaintained, BETA software package. If you read back thru this thread a number of people (including myself) have experienced problems with the last version. One of the symptoms is that you lose your menus and therefore can't even update the firmware to uninstall the ML bootflag.

I value my camera too  much to take a chance at continuing to use this software - especially when there's no one around to help in case I have problems.

Note that all of the above is just my opinion. Others may differ.

   

10
Thankx,but I can not get the file at the download link in the first post ,and I don't know the reason.Could you do me a favor ?

http://bitbucket.org/hudson/magic-lantern/downloads/magiclantern-5Dc.111.Beta4.zip

Can you get it from here?

No disrespect intended but if you can't download a file you'll probably have trouble installing the ML software.


11
Somebody help me ! I am a chinese ML fans,So I can not get the 5Dc ML beta4 to install at the downloads link.If someone can help me  ,please send the zip file to my email 782382930@qq.com

To the 5Dc ML developer, the Old vision CHDK has   Noise reduction ,My 5Dc has so many bad pixel at iso 1600,If new build can fix it ,It's good to all 5Dcer.

At the last, My English is bad ,please don't laugh at it ;)

There is no developer and there is no one maintaining this software. Its a beta version that has some problems and has been pretty much abandoned for the past year.


12
Hi! I installed it in on my old 5dC and now I can't take pictures (I press the shutter button and nothing happens, but it reacts to focus half-press) and I can't see the camera menus.
Can anyone help me to recover from here??

Just format your CF card

Or you can re-run the install program which uninstalls the bootflag - then format your CF card.

13
No, if you look at the first page you'll see the functions supported.


However, it does cause your menus to disappear. Not sure if that's a bug or a feature

Note that this is an unsupported/unmaintained beta version.





14
I've been using ML with no problems until today.  My CF card went corrupt and ended up with loads of strange characters for file names, managed to recover my pictures  (then reformat card) but since then I am missing my ML files - which I've reloaded onto the card but my 5DC menus are screwed. 

I've got no menus after format, so can't update Firmware to re install M or v1.1.1L, also custom functions & reset are missing so in a bit of a pickle, any help would be appreciated.  Tried reformatting on PC & Camera, then adding ML files but can't access  update firmware!!

UPDATE***  Found out not all of the menus are disparaged when the camera is set on Auto....... DOH!!  RTFM

This happened to me as well last summer - not corrupted card but menus screwed up or missing. I had to reformat card and re-boot camera to factory settings and try numerous time to update the firmware.

I was starting to get a real woozy feeling that I had trashed my near-new 5Dc and was getting sweat on my forehead.

I  can't tell you the exact sequence of event but I just tried numerous time to reformat and re-run the update to undo the boot flag. Finally it worked.

Note - I don't use this software any more. a couple of weird happenings and the fact that this web site now says its UNMAINTAINED causes me to be wary of continued use of it.

   
 



15
Hi everybody. I have old 5d classic . i have just fought this topic. i'm very exciting in HDR barketing of ML version for 5d classic.

but i have some question before install it for mine.

1) This version have any problem?
2) When install it , could it make my 5d classic any damage?
3) can i rollback to standard version 1.1.1 after install it?

Thanks so much.

Quite a few people are using this version with no reports of camera damage. However, take note that this is BETA software with no support.

If you read back thru the posts here you'll see that a few people have had problems with the bracketing functions.

You can just delete it from your CF card or you can follow the instructions to uninstall the boot flag. That will return it to factory settings.


 

16
It means it's up to you to step forward and contribute :-)

Theres been people willing to contribute $.

Theres just no-one doing any development.
Coutts was doing it for a while but after he bricked his camera I think he lost interest.

I'd help with development but I know nothing about the OS these cameras use.



17
So, the title of this thread now starts with [UNMAINTAINED]

Does that means there's no sense checking here any more for updates?

I know the 5dc is an old clunker now but it would be nice to see someone step up to the plate and take on this development.

No takers?



18
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: January 13, 2014, 07:04:00 PM »
Hi, is it possible to check shutter count with current beta? Thank you!
No


* Complete feature list:
   - zebras, focus peaking, spotmeter, histogram, waveform, vectorscope (in playback mode)
   - exposure bracketing: shutter, ISO, flash; 2x0.5 ... 9x5EV; auto mode (covers the entire dynamic range).
   - DOF bracketing (changes aperture and shutter while keeping exposure constant)
   - Intervalometer
   - Mirror lockup (shortcut key, or link to self-timer)
   - Flash exposure compensation (-10...+3EV) - not tested
   - Flash / no flash (like in fuji 6500) - not tested
   - Display saturation (grayscale/normal/oversaturated)
   - Fast zoom (one click goes to 100%, like on 5D3/1Dx)
   - Quick erase (like on 5D3)
   - "Ken Rockwell" zoom (press Zoom In after you took a picture, without pressing PLAY)
   - Exposure adjustment in playback mode (very rough)
   - Timelapse playback -
   - In-camera help (press INFO)
   - Benchmark (check read/write speed of the card)
   - Display operating system internals (tasks, free memory)

19
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: November 05, 2013, 07:14:09 PM »
Hello. Can i make micro adjustment for AF in this Betas?  :)

No

20
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: October 28, 2013, 03:13:42 PM »
I would say that donations have no bearing if theres no-one interested in working on this software.
They seem to have all moved off to the newer models.

I think we're going to be stuck with beta 4 forever. Thats why I suggested that someone at least get this off the beta shelf and release a version 1.0. That way if thats as far as it gets at least it solid.


21
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: October 20, 2013, 04:45:17 PM »
As it looks like right now, all ports stay in beta until a full release, like 2.3, can be made. And there is still alot of work that needs to be done.

The question remains that was asked - Is anyone doing that work?

 

22
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: October 18, 2013, 04:54:06 PM »
Hi

i made everything you all told me but it doesnt work.
the blue flag blink and i format my cf card with a card reader. the first pic ist good but then after a few sec the display shows me some watercolord pics.

The display had a strange flicker bright not so bright.

is it possible to delet the flash in the Cam and put the old frimware on the cam? to get the
factory settings?

any help??




Do the firmware update again with the file named "5dc.111.card bootable.fir" in the root of the card.
This makes your card not bootable
If you do it again it makes it bootable.
This is a flag that turns the boot portion on and off so every time you run it it turns it either on or off
Next format your CF

ML is gone.









 


23
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: October 12, 2013, 06:27:33 PM »
I was also curious if anyone was still working on this port?

Considering the lack of response to these 2 posts I would say the answer is no.

I know the 5Dc is an old model but it would be nice if one of the developers would at least come back to take it out of Beta.

Version 1.0 would be nice.




24
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: October 11, 2013, 05:16:13 PM »
Hi ML Team and Community,

I am new to ML, I have 5D iii, for dual ISO still images which ML version i have to use?

Regards,
Naveed

You need to use the version for the 5D3

Its in beta here http://www.magiclantern.fm/forum/index.php?topic=2602.0





25
Camera-specific Development / Re: Canon 5D Classic Firmware ** Beta 4 **
« on: October 11, 2013, 05:15:20 PM »
Hi,

I am running firmware 1.2.1. can i use
I am running firmware 1.2.1, can i use this beta? if not how can i downgrade?

This ML software is ONLY for the 5Dc and the latest firmware from Canon for that model is 1.1.1

It does NOT work on 5D2 or 5D3



Pages: [1] 2 3 4