Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Will@Elevate

Pages: [1]
2
Share Your Videos / RAW 3x Crop Test
« on: July 04, 2013, 09:12:23 PM »
Little crop test in my backyard
Shot @ 1920x1076

Not a lot of time spent grading etc.


enjoy,

Will

3
well done!

4
a.d. & pravdomil's 5D2 builds / Re: 14-Bit RAW video Builds for 5D2
« on: June 27, 2013, 07:07:24 AM »
I have the Lexar and it writes high 60s, occasionally 70.  As has been noted, set the camera to jpg *stills* and turn off raw stills.  Turn off ML global draw.  And finally, turn off all on-screen Canon graphics.  i.e. Press the 'info' button until the display shows only the LiveView image, not the aperture, shutter, ISO, EV, or anything else.

I have done all these.  when you say high 60's are you referring to the benchmark results (stills/movie mode), or what you see while recording raw video?

Thanks.

EDIT: 70mb/s is the max write speed for the 5D2 correct?

5
a.d. & pravdomil's 5D2 builds / Re: 14-Bit RAW video Builds for 5D2
« on: June 27, 2013, 01:44:30 AM »
I can't manage to get higher than 58mbs write speed using my 32gb Lexar 1000x on my 5d2.

I have the instructed camera settings, and global draw turned off.. Am I doing something wrong, or do I have a bad card?

Thanks,

Will.

6
Hardware and Accessories / Re: RAW REC - LEXAR CARDs - W/R SPEED
« on: June 27, 2013, 01:16:48 AM »
I have 2.3 installed on my 50D with the raw modules from:
https://bitbucket.org/GregoryOfManhattan/magic-lantern/downloads/09june13-50D-45e63064ec08-70MB.zip


I just purchased a Lexar 32Gb 1000x CF card and am having difficulty attaining any kind of write speed above 60Mbps even with GlobalDraw off.

Edit. I bought the card from B&H so I hope it would be a legit one and not a knock off.

Any thoughts would be greatly appreciated.

Thanks,

James

Having the same issue myself.  Trying to figure out if I'm the problem or not.

7
Raw Video / Re: Raw video on 5DMK2
« on: June 09, 2013, 10:18:02 AM »
Thanks a lot, feels really good to hear that! I mostly shot it in 1720 at 2.35:1 aspect ratio, some shorter scenes at 1880x800 (my card doesn't hold up for long at this res., probably no more then 400 frames, for now it is just more 'comfortable' to shoot at 1720...) The moire is there, in some scenes I used the moire filter in ACR, applied it to the entire image and imported two layers, one with moire and one without and then masked only the affected parts, key-framing the mask later in order to animate it... not ideal but it is a workaround. The weird thing is that the moire didn't appear as much in the areas I actually expected it to be, but rather in some irregular patterns like the foliage of trees, etc...
Unexpectedly I found the aliasing a more sever issue to deal with, I had to discard a scene that had a power line running through the sky, it really looked like coming out of a video game from the 80s... completely unfix-able!
Ps.: if you ever happen to hang around East Africa, give me a shout and consider it a deal!

beautiful work there africashot, well done!

Pages: [1]