Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fx

Pages: [1]
1
Feature Requests / Re: [WONTFIX] 5D MK2 freezing for 3-4 frames
« on: May 23, 2013, 10:06:23 PM »
For my understanding: Why the camera does not continuously writes to the CF card? Generally I find the auto exposure well. Annoying is the dropouts when the light changes greatly!

What is the advantage of a manual lens?

Sorry for my bad English.

2
Feature Requests / Re: 5D MK2 freezing for 3-4 frames
« on: May 23, 2013, 05:36:08 PM »
Manual adjustments are not possible, because the brightness range of our shows is very, very large and this will change very often and very fast. A manual readjustment during recording time is difficult to achieve, and never to the point.
We want a permanent recording in the video, even if the camera's automatic exposure is not stable and the video image is irradiated. We would prefer a video image that is over exposed for 3-4 frames (maybe a white image), but not a recording of the last stable exposure level, what would result in freezing. We need a continous recording, like every other video camera on the market.

Thanks

3
Feature Requests / [WONTFIX] 5D MK2 freezing for 3-4 frames
« on: May 22, 2013, 12:14:14 AM »
Hi all,

I need a little help, opinions or solutions....We are a fireworks company and try to film our fireworks displays as often as possible, using the Canon 5D MK II with ML Version2.3 (Shutter 50/Movie Modus/ fix lens opening/automatic ISO). During our fireworks displays there are obviously very fast changes of brightness from pitch black to heavy flashes within a hundreth of a second. During filming we have "freezing" for ca. 3- 4 frames, and therefore we miss some Cues in the fireworks. We reckon the camera jumps back to last "stable" frame it took. Any feedback on how to solve the problem would be great. Thanx

4
General Help Q&A / Help with "freezing" in Video Modus
« on: April 26, 2013, 06:18:49 PM »
Hi all,

I need a little help, opinions or solutions....We are a fireworks company and try to film our fireworks displays as often as possible, using the Canon 5D MK II with ML Version2.3 (Shutter 50/Movie Modus/ fix lens opening/automatic ISO). During our fireworks displays there are obviously very fast changes of brightness from pitch black to heavy flashes within a hundreth of a second. During filming we have "freezing" for ca. 3- 4 frames, and therefore we miss some Cues in the fireworks. We reckon the camera jumps back to last "stable" frame it took. Any feedback on how to solve the problem would be great. Thanx

Pages: [1]