Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - tool

Pages: [1]
1
Camera-specific Development / Re: Canon 5D Mark II / 5D2
« on: March 07, 2015, 08:48:55 PM »
with MLV & Sound the max write speed is 68-71 MB/s = (1872*936 older build) or (1856*928 Latest build) @ 23.976p Continuous (64GB Full)  in non crop mode with at least a 1000x CF Card
Where as Raw ver 1.0 in non crop max. write speed jumps up to 76.4 MB/S = 1880x1016 23.976p Continuous
and in 3X Crop Mode with ver. 1.0 = 1920*1038 23.976p 79.9 MB/s, 2048*930 23.976p 78.6 MB/s Continuous & 2048*1024 for about 52 seconds@83.9MB/s

Just tried RAW 1.0 and confirmed this, is much faster and same values with Komputerbay 1066x 128gb

One question, long time without a electronic aperture. While recording is not possible to change the Aperture or Shutter speed no?

2
Hi baldand,
I've been using your app so far so good, but I have bunch of clips from a nightly build in which I have the wrong BlackLevel on them (enabled blacklevel fix on ML)
So ,these files I need fix them with mlv_dump or exiftool. (create another file) if anyone suffered the same problem => http://www.magiclantern.fm/forum/index.php?topic=11664.0

Have you considered a BlackLevel override in your app?



3
Raw Video / Re: 60D RAW video - it's working !!!
« on: September 19, 2013, 01:10:44 PM »
Today I'll shoot some footage 720 50/60 fps with some takes on RAW :D

I have a couple of questions since the last time a shoot some RAW video.

1st  -- Zeored my Sandisk 45mb/s
2nd -- Format on camera

(Anyone using ExFAT?(formating each time on computer)) (Beneficts apart from more than 4gb?

3rd  -- Installed back ML (2.3)
4th  -- Upgraded to latest NightlyBuild (buildbot)

(Finally with Rawrec and other modules)

UPDATE12: I'll try this ontop of nightly Sept 19.

Testing now but I think it does not include LV_AF_RAW .

I love about the custom buidlds the global draw enable/disable in raw_rec menu.

For avoiding Pink Frames (last month I've got many pink frames :) LV_AF_RAW makes any difference?





4
Raw Video / Re: 60D RAW video - it's working !!!
« on: August 27, 2013, 04:32:24 PM »
Any new builds to try?

I have to re-do my ML SDCARD and system, I'm getting pink frames :(

5
Raw Video / Re: 60D RAW video - it's working !!!
« on: August 14, 2013, 07:46:42 PM »
Yep, I've been getting more random pink frames than with earlier builds, too...

Other than that (and minus the shake) the footage looks great! What lens were you using? Any filtration? Raw settings? What was your post workflow?

Shot above heads with Manfrotto 190XPROB + Triopo B3 ballhead, with the 3 legs and central column extended and acting like a monopod (3 legs bad decission, one leg would be better)  Canon 60D + Canon 70-200 F4L Without filters (no UV, nothing, bare lanse), lense hood on, Facing sun. ISO 100 (I think), f11, shutter 1/1000 25fps. I'm not used to shoot fast action on video mode, later at iso 100 and 1/50 too much blur for motocross freestyle.

Workflow --- RawMagic -- AfterEffects-- ProRes 4.2.2 ---> HandBrake 20mbit x264. I'm used to edit raw on Lightroom, don't like Camera raw. Just a few corrections at camera raw, shadows highlighs and contrast.

6
Raw Video / Re: 60D RAW video - it's working !!!
« on: August 14, 2013, 12:53:04 AM »
Pink frames ruined many shots:
https://app.box.com/s/k1xm5g6w2unserhygqrr

Direct Sunlight and no IS.

7
Raw Video / Re: 60D RAW video - it's working !!!
« on: August 12, 2013, 11:14:05 AM »
What is our chance of getting a dual iso features? :-\ even just for photos would be very cool.. :)
Dual iso, it's hardware related, dual amp only on 5DmarkIII and 7D. Read the PDF alex made.



By mistake I ruined my ML installation I had updating with builds posted here. (Never ever change modes on Dial while is formating the SD card!).

So I set up again with update 11 without trying.

Shooting sports without clouds, direct sun light and just 5-7 seconds burst and lots of people it's challenging.

I just converted everything with RawMagic.

Fast checking, I had Pink frames ... (I think I shoot with LV_RAW_AF on ). I need further testing again. Just shooting raw for fun.


I don't like Shooting RAW stills and RAW video, I found out couple of shots later that I was shooting jpg s2. I was so shure I changed that value...

Tomorrow I'll post some examples. 



8
Raw Video Postprocessing / Re: RAW Video Post processing [Mac/Win/Linux]
« on: August 12, 2013, 12:38:12 AM »
Moved__

9
Raw Video / Re: 60D RAW video - overcoming the 20 MB/s card bottleneck
« on: August 05, 2013, 11:20:08 PM »
It has been written that there’s Canon code for outputting over USB instead of to the card.

Here’s a way that offers up to a theoretical 80 MB/s: even if it’s real-world only 50 or 60 MB/s, it’s a vast improvement over the 60D’s poky SD card slot:
Real world not even close to 40mb/s. I used to test video recording on 450D with this utility : http://sourceforge.net/projects/eos-movrec/
Just recorded the LiveView feed on the computer.


10
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 29, 2013, 11:40:57 AM »
Workflow. Camera to rawMagic then Resolve and Out
I was getting the same results with Davinci Resolve, (without lv_af_raw). With Camera RAW (AE),

Try this frame with Camera RAW: https://app.box.com/s/ah4dzr53700foxyihp6 With Resolve (posted early), it's a mess of bad pixeles. Useless.  Shot at 1728 2.35

11
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 27, 2013, 05:03:12 PM »
It worked with previous builds ?

I didn't try raw before. But having to output video feed to the USB port at the same time recording raw video, too much work for the poor 60D.

I used the app with my Nexus 7 tablet for h264 as external monitor (Peaking included). The app could be used as server/client. A setup like this.
Eos Camera >> USB OTG >> Smartphone with OTG support set as Server >> Wifi Hotspot created by the smartphone >>Wifii >> Tablet/Smartphone conected to the same wifi as client within the app. Cheap Wireless Monitor for Stills/h264




12
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 27, 2013, 03:18:31 PM »
UPDATE #11:
Compiled 27-07-2013
Thanks for the build! 
I've tried this build with DSLR controller for Android https://play.google.com/store/apps/details?id=eu.chainfire.dslrcontroller
RAW rec stops after 25 frames captured. Error messages about the memory.

13
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 21, 2013, 10:57:06 AM »
Remember always turn of Global Draw, switch Stills mode to s3 (jpg not raw), disable audio. I'm having 0 issues with pink frames at 1728 2.35.

i get almost 1000 frames in 1280x544 on my 60d, sandisk 95mbps, why dont u guys use this resolution more. No issues except a few pink pixels hardly noticeable.

Still havnt settled on a most effective workflow 
I want to use full sensor on wide angle lenses.

14
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 17, 2013, 10:44:20 PM »
hi tool.
yeah i shoot @ 11.986 fps. FPS override. Peruse the forums and you'll discover that the 60d is limited by it's buffer, so you must do some juggling to get the resolution you want. namely juggle resolution, aspect ratio and FPS. have fun. also your 60D will likely top out @ 21.3Mb/s, so if you'll notice on the bottom of your camera display in yellow it tells you what you can expect in terms of pipeline.
Have fun.
Thanks for the reply, I get confused by the 11986, I tried raw from the first early builds, and benchmarking my SD. With this build and this card geting roughly 20.1mb/s, I have to do low-level format from computer, for now (just low-level format from camera).

For now, I just use 1728 @ 2.35 @ 24fps I get about 202 frames. Next week I'll be shooting lots of landscapes.

Having the option on the rawrec module to turn of the Global Draw it's nice. We just need the options "Set stills RAW quality back and sound recording on. This just would make Shooting RAW video and RAW stills perfect.

15
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 17, 2013, 08:57:10 PM »
I don't even know what you said just then, disassembling memory address raw type? bro  :-\ , but, I'm testing the module now....And it works. Siiiiick. And my 60D is rolling @ 21.3Mb/s. 2948 frames @ 1600 @ 2.35 @ 11.986. That's not bad at all. Awesome. Thank you
How did you achieved such a results with your 60D?
I'm getting with my 60D sandisk 32gb ultra
ML-RAW-60D-hourly_2013-07-...07-00.zip with the new raw_rec module.
And 1600 @ 2.35 I'm getting 266 frames  Global Raw of, S3, no audio, 1080p 25fps

16
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 14, 2013, 11:23:43 PM »
yes it isn't a problem of resolve. Your dng sequence is always full of bad pixel..but using ACR you can't see becouse the software automatically removes the bad pixels thanks to a special tag in dng file. Resolve doesn't support this tag then you see it again  ;D

Is only 60D affected by this problem? in 5d mkIII this problem i've never seen.

I just tried to remap bad pixeles (1 minute on manual cleaning without lens), but still there. But i'm OK with the results with ACR.

Shooting 2-3 minutes worth of footage it's time consuming, 8seconds per take, 25 takes or so! But love the quality. I just need to record all sensor at 1600 or 1280.


17
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 14, 2013, 10:12:30 PM »
Wich version you use? You have no bad pixel with Resolve too? ACR remove bad pixel itself by opcode tag but resolve doesn't support this tag. Maybe you have bad pixel or stuck pixel but you can't see becouse you use ACR. Right?

I've just installed Davinci Resolve. I have to figured out how to "develop the raw".

Imported the DNG as sequence, playback it's smooth (just 7s), much better than expected with an AMD card. But when I sized-up the preview, got this result with ML-RAW-60D-hourly_2013-07-12_13-00, Resolve 9.1.5
http://i.imgur.com/tXZ5oDZ.jpg

Lots of bad pixeles..


18
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 14, 2013, 09:16:59 PM »
Wich version you use? You have no bad pixel with Resolve too? ACR remove bad pixel itself by opcode tag but resolve doesn't support this tag. Maybe you have bad pixel or stuck pixel but you can't see becouse you use ACR. Right?
I used ACR, I have to download Resolve. I wish BMD released Resolve 10, without openCL support previewing anything in AE or Resolve it's imposible. On my hackintosh with AMD card MPE works perfect, driving 3 screens, but 24gb of ram it's not enough

19
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 14, 2013, 06:19:34 PM »
Another shot with canon 50mm 1.8, handheld stabilized with AE: https://app.box.com/s/zqrtua5c25y9i3lsyr6j  downscaled to 720p.

I hate going back to h264.

20
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 13, 2013, 10:55:53 PM »
Right, so how does user Tool have no bad pixels?

I've got bad pixeles before with other builds and high iso. But latest test doesn't show "bad pixeles", I need futher test.

I think we need a fast way to choose betwen normal (x264+RAW+GlobalDRaw+Audio) and RAW video mode. Today I lost sound of a birthday because I forget about the AUDIO!, turned on, RAWpic, global draw  but not audio :( And left my Zoom h4n at home.

The same video ProRes-->x264 20mbit with Handbrake > 18mbyte https://app.box.com/s/8fp311sj3xi2ccqchspe

DNG --> https://app.box.com/s/ah4dzr53700foxyihp6y

Fun test ---> https://app.box.com/s/j1ah1phyms8u3ypqy8ki

It's fun having just 7seconds, and wait until the buffer is empty to record again.

21
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 12, 2013, 07:00:58 PM »
I have more spare time now.
Build ML-RAW-60D-hourly_2013-07-12_13-00.zip

Canon 60D + 70-200F4L @ 200mm ƒ10 1/50 ISO 100
1,728 x 736 , 195 frames (I think)  25fps (202 with 24p) Sandisk 45mb/s
Global Draw OFF,

RawMagic b7 -->AE CC >> ProRes 4444
Download Original: 220mb 7s  https://app.box.com/s/hh9epvo2fseug3q6r91r

One question, it's possible to record lower resolutions without cropping the live view feed?

UPDATE: 1080p h264 video recorded by mistake (raw module not loaded ) https://app.box.com/s/5v1dx1o9m91mq3ynxv52 (38mb)
(Not CC and not optimal settings (ETTR for RAW)

22
Raw Video / Re: 60D RAW video - it's working !!!
« on: July 07, 2013, 08:37:20 PM »
It's possible to record with Line skipping?, I don't like cropping a canon wide-angle lens.

Recording for example 960 with center crop it's too small.

23
Raw Video / Re: 60D RAW video - it's working !!!
« on: June 13, 2013, 08:30:25 PM »
Tried yesterday build.

With my 32gb Sandisk Extreme 45mb/s with 1280x720 I'm getting 315 frames. I would like to have 1280 without crop too :(

MagicRaw fast and easy converting RAW to DNG.

I've thought that 600D was better than my 60D for having UHS but it's useless!

Hate to change picture quality each time for pictures-- raw.

The same principle applies for the H264 video recording (more buffer with S1 mode selected?). This could make high bitrates without buffer erros?

Thank you ML team :D

24
Raw Video / Re: 60D RAW video - it's working !!!
« on: May 28, 2013, 03:46:49 PM »
These are my old benchmark with 2 cards.
Transcend 32gb Class 10

Sandisk 32gb Extreme 45mb/s

25
check thread - I'd already posted - max possible for 600D/550D/60D is 960x480 or 1320x360.
It is limited not by speed of SD card, but by speed of internal camera SD controller which is limited to 21 MB/s.
With my 60D (without UHS-1), I must forget anything RAW related.
Transcend 32gb Class 10 (You have to low-format each time (fragmentation stops recording even with CBR 1x)

Sandisk 32gb Extreme 45mb/s

Pages: [1]